<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mylethbridgenow.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>Tory Campbell elected as new Reeve of Lethbridge County - My Lethbridge Now</title>
<link rel="canonical" href="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tory Campbell elected as new Reeve of Lethbridge County - My Lethbridge Now" />
<meta property="og:description" content="LETHBRIDGE, AB &#8211; For the first time in years, there&#8217;s a new top boss at Lethbridge County. At its organizational meeting this week, the newly-sworn-in County Council elected Tory Campbell as the new Reeve. He takes over the chair from Lorne Hickey had been elected to that post for the last several years. Campbell represents [&hellip;]" />
<meta property="og:url" content="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" />
<meta property="og:site_name" content="My Lethbridge Now" />
<meta property="article:published_time" content="2021-10-29T19:55:07+00:00" />
<meta property="og:image" content="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg" />
<meta property="og:image:width" content="583" />
<meta property="og:image:height" content="489" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@radiopat258" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Patrick Siedlecki" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Lethbridge Now &raquo; Feed" href="https://www.mylethbridgenow.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mylethbridgenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=18724f86a0479ea85eb6c851f59ecd7f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mylethbridgenow.com/wp-includes/css/dist/block-library/style.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter-font-awesome-front-css' href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/font-awesome/css/font-awesome.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_bootstrap-front-css' href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/bootstrap-front.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_column-css' href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/counter-column.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='ras-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css' href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A500%2C400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css' href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","fes_nonce":"89fac49f46","current_year":"2021","current_month":"10","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mylethbridgenow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mylethbridgenow.com/wp-json/wp/v2/posts/22294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylethbridgenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylethbridgenow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.mylethbridgenow.com/?p=22294' />
<link rel="alternate" type="application/json+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F22294%2Ftory-campbell-elected-as-new-reeve-of-lethbridge-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F22294%2Ftory-campbell-elected-as-new-reeve-of-lethbridge-county%2F&#038;format=xml" />
<link rel="modulepreload" href="https://www.mylethbridgenow.com/wp-content/plugins/wp-cloudflare-page-cache/assets/js/instantpage.min.js"><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a999eb1f51","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"a999eb1f51","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"a999eb1f51","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":19882};
    </script>
<script>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</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-36"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-36');
</script>
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<meta name="msapplication-TileImage" content="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<style>
    
</style>
<style type="text/css">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-22294 single-format-standard td-standard-pack tory-campbell-elected-as-new-reeve-of-lethbridge-county global-block-template-14 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials">
</div>
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-19777"><a href="/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/">Connections</a></li>
<li id="menu-item-15194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/">Shop Local</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/">94.1 CJOC</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/">98.1 2day FM</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/">Win</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1337" class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom menu-item-1337"><a rel="cjoc" href="#">94.1 CJOC FM &#8211; Classic Hits</a></li>
<li id="menu-item-1338" class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom menu-item-1338"><a rel="ckbd" href="#">98.1 2day FM</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mylethbridgenow.com/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
padding-top:4px !important;
padding-bottom:4px !important;
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:-1px !important;
margin-right:32px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
padding-left:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, October 29, 2021</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_34 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_37 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>

</style><div class="tds-button td-fix-index"><a href="/15912/news-alerts-sign-up/" class="tds-button1 tdm-btn tdm-btn-sm tdi_38"><span class="tdm-btn-text">News Alert Sign Up!</span></a></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
padding-top:45px !important;
padding-bottom:45px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-img{
                    max-width: 105px;
                }.tdi_43 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_43 .tdb-logo-text-title{
                    display: none;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-img{
                    max-width: 75px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" alt="94.1 CJOC - Classic Hits" title="94.1 CJOC - Classic Hits" width="222" height="126" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">94.1 FM CJOC</span></span></a></div></div> </div></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_46">
<style>

/* inline tdc_css att */

.tdi_46{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_46 .tdb-logo-a,
                .tdi_46 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_46 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46 .tdb-logo-img{
                    max-width: 650px;
                }.tdi_46 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_46 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_46 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img{
                    max-width: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img{
                    max-width: 380px;
                }.tdi_46 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_46 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" alt="My Lethbridge Now" title="" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_49">
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-end;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 95px;
                }.tdi_49 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 65px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" alt="98.1 2day FM - 90's & Now" title="98.1 2day FM - 90's & Now" width="179" height="126" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">98.1 2day FM - 90&#x27;s &amp; Now</span></span></a></div></div> </div></div></div></div><div id="tdi_50" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
position:relative;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_rand_style td-element-style"><style>
.tdi_50_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: middle;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_53{
				    width: 100% !important;
				}
/* inline tdc_css att */

.tdi_53{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_54" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_54{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }
</style>
<style>
.tdi_54 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54 .td-pulldown-filter-list li:hover a{
					background-color: #303030;
				}
</style><div id=tdi_54 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
<li class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_57 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_57">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_58" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59{
margin-top:25px !important;
margin-bottom:25px !important;
padding-right:0px !important;
padding-left:0px !important;
}

.tdi_59 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_62 td_block_template_14">
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="zTop"><ins data-revive-zoneid="207" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }.tdi_64:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_64:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_64{
position:relative;
}

</style>
<div class="tdi_63_rand_style td-element-style"><style>
.tdi_63_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_65" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_rand_style td-element-style"><style>
.tdi_65_rand_style{
background-color:rgba(0,0,0,0.95) !important;
}
 </style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_69{
                    display: inline-block;
                }.tdi_69 .tdb-logo-a,
                .tdi_69 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_69 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69 .tdb-logo-img{
                    max-width: 240px;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_69 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_69 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_69 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_70" style=" z-index: 999;">
<style>
/* custom css */
.tdi_70{
                    display: inline-block;
                }.tdi_70 .td_block_inner{
                    text-align: center;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more{
                    padding: 0 24px;
                
                    color: #ffffff;
                }.tdi_70 .tdb-menu > li .tdb-menu-sep,
                .tdi_70 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_70 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_70 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more,
                .tdi_70 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;
                }.tdi_70 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70 .tdb-menu .tdb-normal-menu ul,
                .tdi_70 .td-pulldown-filter-list{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_70 .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:700 !important;
                }.tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_70 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more,
                .tdi_70 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_70 .td-pulldown-filter-list li:hover a{
					background-color: #303030;
				}
</style><div id=tdi_70 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
<li class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_73 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_73">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="22294" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-19882" class="post-19882 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div class='code-block code-block-4 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="zTop"><ins data-revive-zoneid="207" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<div style="text-align:center;margin:15px 0;"><a href="https://www.gofundme.com/f/interim-medical-expenses-for-karen" target="_blank"><img src="https://cdn.vistaradio.ca/img/karen-fund.png" border="0" style="max-height:60px;height:60px;width:270px;;cursor:pointer" border="0"></a></div></div>
<div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }
</style><div id="tdi_76" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:22px !important;
}

.tdi_77 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_80 td-pb-border-top td_block_template_14 tdb-breadcrumbs " data-td-block-uid="tdi_80">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_80 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_80{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mylethbridgenow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mylethbridgenow.com/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mylethbridgenow.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mylethbridgenow.com/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_81" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_85 td-pb-border-top td_block_template_14 " data-td-block-uid="tdi_85">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_85 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_85 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_85 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_85{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mylethbridgenow.com/category/featured/"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mylethbridgenow.com/category/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_86 tdb-single-title td-pb-border-top td_block_template_14" data-td-block-uid="tdi_86">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_86 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_86 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_86{
					text-align: left;
				}.tdi_86 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_86 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Tory Campbell elected as new Reeve of Lethbridge County</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_88 td-pb-border-top td_block_template_14 tdb-post-meta" data-td-block-uid="tdi_88">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_88{
                    display: inline-block;
                }.tdi_88 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_88 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_88 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.mylethbridgenow.com/author/pat/" title="Patrick Siedlecki"><img alt='' src='https://secure.gravatar.com/avatar/a9987dafcbc2692b5d795ace083023b5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9987dafcbc2692b5d795ace083023b5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mylethbridgenow.com/author/pat/">Patrick Siedlecki</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_89 td-pb-border-top td_block_template_14 tdb-post-meta" data-td-block-uid="tdi_89">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_89{
                    display: inline-block;
                }.tdi_89 svg{
                    width: 14px;
                }.tdi_89 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-29T13:55:07-06:00">October 29, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_90 td-pb-border-top td_block_template_14 tdb-post-meta" data-td-block-uid="tdi_90">
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_90{
                    float: right;
                
                    display: inline-block;
                }.tdi_90 i{
                    font-size: 10px;
                }.tdi_90 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_90 a{
					color: #444;
				}.tdi_90 a svg,
				.tdi_90 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_91 td-pb-border-top td_block_template_14 tdb-post-meta" data-td-block-uid="tdi_91">
<style>

/* inline tdc_css att */

.tdi_91{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_91{
                    display: inline-block;
                
                    float: right;
                }.tdi_91 i{
                    font-size: 14px;
                }.tdi_91 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-22294">0</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_92 td-pb-border-top td_block_template_14" data-td-block-uid="tdi_92">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_92" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F22294%2Ftory-campbell-elected-as-new-reeve-of-lethbridge-county%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tory+Campbell+elected+as+new+Reeve+of+Lethbridge+County&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F22294%2Ftory-campbell-elected-as-new-reeve-of-lethbridge-county%2F&via=My+Lethbridge+Now" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg&description=Tory+Campbell+elected+as+new+Reeve+of+Lethbridge+County" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tory+Campbell+elected+as+new+Reeve+of+Lethbridge+County %0A%0A https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_93 tdb-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_93 .td-audio-player{
                    font-size: 12px;
                }.tdi_93 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_93:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg" data-caption="New Reeve, Tory Campbell signs the Oath of Office at Lethbridge County&#039;s organizational meeting October 28, 2021. Photo credit to Lethbridge County.">
<img width="583" height="489" class="entry-thumb td-modal-image" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg 583w, https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell-300x252.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell-150x126.jpg 150w, https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell-501x420.jpg 501w" sizes="(max-width: 583px) 100vw, 583px" alt="" title="campbell" />
</a><figcaption class="tdb-caption-text">New Reeve, Tory Campbell signs the Oath of Office at Lethbridge County's organizational meeting October 28, 2021. Photo credit to Lethbridge County.</figcaption></figure></div></div><div class="td-a-rec td-a-rec-id-header  tdi_94 td_block_template_14">
<style>

/* inline tdc_css att */

.tdi_94{
margin-bottom:45px !important;
}

</style>
<style>
/* custom css */
.tdi_94.td-a-rec{
					text-align: center;
				}.tdi_94 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap tdb_single_content tdi_95 td-pb-border-top td_block_template_14 td-post-content tagdiv-type" data-td-block-uid="tdi_95">
<style>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</style><div class="tdb-block-inner td-fix-index"><p>LETHBRIDGE, AB &#8211; For the first time in years, there&#8217;s a new top boss at Lethbridge County.</p>
<p>At its organizational meeting this week, the newly-sworn-in County Council elected Tory Campbell as the new Reeve. He takes over the chair from Lorne Hickey had been elected to that post for the last several years.</p>
<p>Campbell represents Division Two and has been on Council since 2017.</p>
<p>He says this is an exciting time for the County, referring to some new faces at the Council table, who Campbell feels, bring many different skills to the job. <em>&#8220;As well as members who have served for several years and have valuable experiences. Combined, this will be a great benefit to the County.&#8221;</em></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="padding: 0 0 45px;">
<span class="td-adspot-title">- Advertisement -</span>
<span class="td-adspot-title continue"><em>&nbsp; Article continues below ad</em></span>
<div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div></div>
<p>Campbell says while there are challenges ahead, there are also many opportunities for Lethbridge County.</p>
<p>The remaining Council includes:</p>
<ul>
<li>Lorne Hickey, Division 1</li>
<li>Mark Sayers, Division 3</li>
<li>John Kuerbis, Division 4</li>
<li>Morris Zeinstra, Division 7</li>
</ul>
<p style="font-weight: 400;">Division 5 remains vacant, and a By-election will be held on December 13.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_97  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_97{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style></div><div class="td-a-rec td-a-rec-id-header  tdi_98 td_block_template_14">
<style>
/* custom css */
.tdi_98.td-a-rec{
					text-align: center;
				}.tdi_98 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_100  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_100{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_101 td-pb-border-top td_block_template_14" data-td-block-uid="tdi_101"><div id="tdi_101" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F22294%2Ftory-campbell-elected-as-new-reeve-of-lethbridge-county%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tory+Campbell+elected+as+new+Reeve+of+Lethbridge+County&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F22294%2Ftory-campbell-elected-as-new-reeve-of-lethbridge-county%2F&via=My+Lethbridge+Now" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg&description=Tory+Campbell+elected+as+new+Reeve+of+Lethbridge+County" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tory+Campbell+elected+as+new+Reeve+of+Lethbridge+County %0A%0A https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_103  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_103{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_104 td-pb-border-top td_block_template_14" data-td-block-uid="tdi_104">
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.mylethbridgenow.com/22286/woman-wanted-by-cardston-rcmp-accused-of-several-violent-offences/">Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_105 tdb-content-vert-top td-pb-border-top td_block_template_14" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_105{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_105{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_105 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_105 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_105 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_105 .tdb-social-item i.td-icon-twitter,
				.tdi_105 .tdb-social-item i.td-icon-linkedin,
				.tdi_105 .tdb-social-item i.td-icon-pinterest,
				.tdi_105 .tdb-social-item i.td-icon-blogger,
				.tdi_105 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_105 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_105 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_105{
                    border: 1px solid #ededed;
                }.tdi_105 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_105 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.mylethbridgenow.com/author/pat/" class="tdb-author-photo" title="Patrick Siedlecki"><img alt='' src='https://secure.gravatar.com/avatar/a9987dafcbc2692b5d795ace083023b5?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9987dafcbc2692b5d795ace083023b5?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://www.mylethbridgenow.com/author/pat/" class="tdb-author-name">Patrick Siedlecki</a><div class="tdb-author-descr"><p>Pat has been a mainstay in the CJOC News department from the time the station launched in 2007. He&#8217;s been in the position of News Director since then and has been anchoring daily news casts as well as reporting and working behind the scenes.</p>
<p>Community is important to him and keeping CJOC listeners and readers informed about what&#8217;s happening across southern Alberta and beyond.</p>
<p>Pat has been in radio broadcasting for the past 24 years, starting in Port Alberni on Vancouver Island in 1997 and then moving up island to Nanaimo for another few years before heading to Lethbridge in 2007.</p>
<p>Pat grew up in the small Saskatchewan farming town of Foam Lake. After high school, he went to Western Academy Broadcasting College (WABC) in Saskatoon prior to moving to the island.</p>
<p>Pat also spent several years broadcasting hockey in the BCHL as well as seven years as the radio voice of the Lethbridge Hurricanes in the WHL.</p>
<p>Pat has been working at Cornerstone Funeral Home in Lethbridge as a Certified Life Celebrant and Funeral Assistant since 2016.</p>
<p>News and sports have always been Pat&#8217;s passion from the time he was a teenager and he&#8217;s always been grateful to have had the opportunity to make that part of what&#8217;s been a fun and long radio career!</p>
</div><div class="tdb-author-social"><a href="https://twitter.com/radiopat258" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td-a-rec td-a-rec-id-header  tdi_106 td_block_template_14">
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:45px !important;
}

</style>
<style>
/* custom css */
.tdi_106.td-a-rec{
					text-align: center;
				}.tdi_106 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap tdb_single_related tdi_107 td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts" data-td-block-uid="tdi_107">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_107 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22286/woman-wanted-by-cardston-rcmp-accused-of-several-violent-offences/" rel="bookmark" class="td-image-wrap " title="Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/GROSE-Wanted-Poster-20211028-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22286/woman-wanted-by-cardston-rcmp-accused-of-several-violent-offences/" rel="bookmark" title="Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;">Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T12:25:59-06:00">October 29, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22275/lethbridge-no-longer-linked-to-the-first-trick-or-treat-in-print/" rel="bookmark" class="td-image-wrap " title="Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/Trick-or-treat.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22275/lethbridge-no-longer-linked-to-the-first-trick-or-treat-in-print/" rel="bookmark" title="Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print">Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T12:08:14-06:00">October 29, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22280/report-says-provincial-police-force-in-alberta-realistic-cost-effective/" rel="bookmark" class="td-image-wrap " title="Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/cpolice-car.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22280/report-says-provincial-police-force-in-alberta-realistic-cost-effective/" rel="bookmark" title="Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;">Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/sam/">Sam Borsato</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T11:15:35-06:00">October 29, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_107" data-td_block_id="tdi_107"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_107" data-td_block_id="tdi_107"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_111 "><div class="td-a-rec td-a-rec-id-sidebar  tdi_112 td_block_template_14">
<style>
/* custom css */
.tdi_112.td-a-rec{
					text-align: center;
				}.tdi_112 .td-element-style{
					z-index: -1;
				}.tdi_112.td-a-rec-img{
				    text-align: left;
				}.tdi_112.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_112.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><aside id="text-22" class="td_block_template_14 widget text-22 widget_text"> <div class="textwidget"><div class="rb-widget cjoc"><h4><a href="https://radioplayer.vistaradio.ca/cjoc" target="_blank" rel="noopener"><img src="https://radioplayer.vistaradio.ca/content/img/station/CJOC@2x.png" border="0"></a> Now playing <span><img src="https://radioplayer.vistaradio.ca/content/img/play-icon.png" border="0" alt="play" class="play-icon" /></span></h4><div class="radio-block"><div class="rb-nowplaying rb-nowplaying-1"></div></div></div><script>
        jQuery(document).ready(function() {

            jQuery.ajax({
                url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CJOC",
                    dataType: "text",
                    cache: false,
                    success : function (data) {
                        if (data!="") {
                            jQuery(".rb-nowplaying-1").html(data);
                        }
                    }
            });

            setInterval( function() {
                jQuery.ajax({
                    url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CJOC",
                        dataType: "text",
                        cache: false,
                        success : function (data) {
                            if (data!="") {
                                jQuery(".rb-nowplaying-1").html(data);
                            }
                        }
                });

            }, 60000);

        });


        jQuery( ".rb-widget.cjoc" ).click(function() {
          window.open("https://radioplayer.vistaradio.ca/cjoc", "_blank", "width=480, height=725");
          return false;
        });

        </script>
</div>
</aside><aside id="text-21" class="td_block_template_14 widget text-21 widget_text"> <div class="textwidget"><div class="rb-widget ckbd"><h4><a href="https://radioplayer.vistaradio.ca/ckbd" target="_blank" rel="noopener"><img src="https://radioplayer.vistaradio.ca/content/img/station/CKBD@2x.png" border="0"></a> Now playing <span><img src="https://radioplayer.vistaradio.ca/content/img/play-icon.png" border="0" alt="play" class="play-icon" /></span></h4><div class="radio-block"><div class="rb-nowplaying rb-nowplaying-2"></div></div></div><script>
        jQuery(document).ready(function() {

            jQuery.ajax({
                url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CKBD",
                    dataType: "text",
                    cache: false,
                    success : function (data) {
                        if (data!="") {
                            jQuery(".rb-nowplaying-2").html(data);
                        }
                    }
            });

            setInterval( function() {
                jQuery.ajax({
                    url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CKBD",
                        dataType: "text",
                        cache: false,
                        success : function (data) {
                            if (data!="") {
                                jQuery(".rb-nowplaying-2").html(data);
                            }
                        }
                });

            }, 60000);

        });


        jQuery( ".rb-widget.ckbd" ).click(function() {
          window.open("https://radioplayer.vistaradio.ca/ckbd", "_blank", "width=480, height=725");
          return false;
        });

        </script>
</div>
</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_113 td_block_template_14">
<style>
/* custom css */
.tdi_113.td-a-rec{
					text-align: center;
				}.tdi_113 .td-element-style{
					z-index: -1;
				}.tdi_113.td-a-rec-img{
				    text-align: left;
				}.tdi_113.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_113.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><aside id="mec_mec_widget-3" class="td_block_template_14 widget mec_mec_widget-3 widget_mec_mec_widget"><div id="mec_skin_148" class="mec-wrap colorskin-custom mec-widget  ">
<div id="mec_search_form_148" class="mec-search-form mec-totalcal-box"><div class="mec-dropdown-wrap"><div class="mec-dropdown-search"><i class="mec-sl-folder"></i><select name=' ' id='mec_sf_category_148' class='postform'>
<option value='' selected='selected'>Category</option>
<option class="level-0" value="87">Club 98.1</option>
</select>
</div></div><div class="mec-text-input-search"><i class="mec-sl-magnifier"></i>
<input type="search" value="" id="mec_sf_s_148" placeholder="" />
</div></div>
<div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic">
<div class="mec-calendar-side mec-clear">
<div class="mec-skin-monthly-view-month-navigator-container">
<div class="mec-month-navigator" id="mec_month_navigator_148_202110"><div class="mec-calendar-header"><h2>October 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2021" data-mec-month="11"><a href="#" class="mec-load-month-link">November <i class="mec-sl-angle-right"></i></a></div></div>
</div>
<div class="mec-calendar-table" id="mec_skin_events_148">
<div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_148_202110" data-month-id="202110"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt><dt class="mec-calendar-day-head">SU</dt></dl><dl class="mec-calendar-row">
<dt class="mec-table-nullday">27</dt><dt class="mec-table-nullday">28</dt><dt class="mec-table-nullday">29</dt><dt class="mec-table-nullday">30</dt><dt class="mec-calendar-day" data-mec-cell="20211001" data-day="1" data-month="202110">1</dt><dt class="mec-calendar-day" data-mec-cell="20211002" data-day="2" data-month="202110">2</dt><dt class="mec-calendar-day" data-mec-cell="20211003" data-day="3" data-month="202110">3</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211001"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 1st</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211002"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 2nd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211003"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 3rd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20211004" data-day="4" data-month="202110">4</dt><dt class="mec-calendar-day" data-mec-cell="20211005" data-day="5" data-month="202110">5</dt><dt class="mec-calendar-day" data-mec-cell="20211006" data-day="6" data-month="202110">6</dt><dt class="mec-calendar-day" data-mec-cell="20211007" data-day="7" data-month="202110">7</dt><dt class="mec-calendar-day" data-mec-cell="20211008" data-day="8" data-month="202110">8</dt><dt class="mec-calendar-day" data-mec-cell="20211009" data-day="9" data-month="202110">9</dt><dt class="mec-calendar-day" data-mec-cell="20211010" data-day="10" data-month="202110">10</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211004"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 4th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211005"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 5th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211006"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 6th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211007"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 7th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211008"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 8th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211009"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 9th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211010"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 10th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20211011" data-day="11" data-month="202110">11</dt><dt class="mec-calendar-day" data-mec-cell="20211012" data-day="12" data-month="202110">12</dt><dt class="mec-calendar-day" data-mec-cell="20211013" data-day="13" data-month="202110">13</dt><dt class="mec-calendar-day" data-mec-cell="20211014" data-day="14" data-month="202110">14</dt><dt class="mec-calendar-day" data-mec-cell="20211015" data-day="15" data-month="202110">15</dt><dt class="mec-calendar-day" data-mec-cell="20211016" data-day="16" data-month="202110">16</dt><dt class="mec-calendar-day" data-mec-cell="20211017" data-day="17" data-month="202110">17</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211011"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 11th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211012"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 12th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211013"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 13th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211014"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 14th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211015"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 15th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211016"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 16th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211017"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 17th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20211018" data-day="18" data-month="202110">18</dt><dt class="mec-calendar-day" data-mec-cell="20211019" data-day="19" data-month="202110">19</dt><dt class="mec-calendar-day" data-mec-cell="20211020" data-day="20" data-month="202110">20</dt><dt class="mec-calendar-day" data-mec-cell="20211021" data-day="21" data-month="202110">21</dt><dt class="mec-calendar-day" data-mec-cell="20211022" data-day="22" data-month="202110">22</dt><dt class="mec-calendar-day" data-mec-cell="20211023" data-day="23" data-month="202110">23</dt><dt class="mec-calendar-day" data-mec-cell="20211024" data-day="24" data-month="202110">24</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211018"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 18th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211019"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 19th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211020"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 20th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211021"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 21st</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211022"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 22nd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211023"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 23rd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211024"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 24th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20211025" data-day="25" data-month="202110">25</dt><dt class="mec-calendar-day" data-mec-cell="20211026" data-day="26" data-month="202110">26</dt><dt class="mec-calendar-day" data-mec-cell="20211027" data-day="27" data-month="202110">27</dt><dt class="mec-calendar-day" data-mec-cell="20211028" data-day="28" data-month="202110">28</dt><dt class="mec-calendar-day mec-selected-day mec-has-event" data-mec-cell="20211029" data-day="29" data-month="202110"><a href="#" class="mec-has-event-a">29</a></dt><dt class="mec-calendar-day" data-mec-cell="20211030" data-day="30" data-month="202110">30</dt><dt class="mec-calendar-day" data-mec-cell="20211031" data-day="31" data-month="202110">31</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211025"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 25th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211026"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 26th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211027"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 27th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211028"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 28th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211029" style="display: block;"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 29th</h3> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-10-29",
            "endDate": "2021-10-29",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mylethbridgenow.com/events/interfaith-food-bank-and-bgc-lethbridge-youth-center-presents-haunted-garden/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-10-29T00:00"
            },
            "performer": "",
            "description": "&lt;p&gt;Interfaith Food Bank is pleased to partner with the BGC Lethbridge Youth Center to offer The Haunted&lt;br /&gt;Garden on Friday, October 29th. This is a great opportunity for community members to support both&lt;br /&gt;Interfaith Food Bank and the BGC Lethbridge Youth Center, while partaking in a spooky Halloween&lt;br /&gt;outing with your family.&lt;br /&gt;BGC Lethbridge Youth Center will be creating a family friendly haunted garden filled with spiders,&lt;br /&gt;vampires, and other Halloween frights! The event will feature local high school actors. A suggested $5&lt;br /&gt;donation will get you entry into this spooky maze!&lt;br /&gt;Food Bank staff will be on site providing a BBQ and games. Burger combos will be $5, hot chocolate and&lt;br /&gt;pie will be $3. The Second Door Thrift Store will also be open to guests to shop for Halloween costumes,&lt;br /&gt;decorations, and supplies!&lt;br /&gt;This event has been approved by the Public Health Inspector, and all health regulations for outdoor events will be observed.&lt;/p&gt;",
            "image": "",
            "name": "INTERFAITH FOOD BANK AND BGC LETHBRIDGE YOUTH CENTER PRESENTS HAUNTED GARDEN",
            "url": "https://www.mylethbridgenow.com/events/interfaith-food-bank-and-bgc-lethbridge-youth-center-presents-haunted-garden/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 6:30 pm - 9:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="22116" href="https://www.mylethbridgenow.com/events/interfaith-food-bank-and-bgc-lethbridge-youth-center-presents-haunted-garden/" target="_self" rel="noopener">INTERFAITH FOOD BANK AND BGC LETHBRIDGE YOUTH CENTER PRESENTS HAUNTED GARDEN</a><span class="event-color" style="background: #"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211030"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 30th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211031"><h6 class="mec-table-side-title">Events for October</h6><h3 class="mec-color mec-table-side-day"> 31st</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-table-nullday">4</dt><dt class="mec-table-nullday">5</dt><dt class="mec-table-nullday">6</dt><dt class="mec-table-nullday">7</dt></dl>
<div class="mec-clear">
</div></div>
</div>
</div>
</div>
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_114 td_block_template_14">
<style>
/* custom css */
.tdi_114.td-a-rec{
					text-align: center;
				}.tdi_114 .td-element-style{
					z-index: -1;
				}.tdi_114.td-a-rec-img{
				    text-align: left;
				}.tdi_114.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_114.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_21 td_block_widget tdi_115 td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_115"><script>var block_tdi_115 = new tdBlock();
block_tdi_115.id = "tdi_115";
block_tdi_115.atts = '{"custom_title":"Lethbridge News","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_115","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_115","tdc_css_class_style":"tdi_115_rand_style"}';
block_tdi_115.td_column_number = "1";
block_tdi_115.block_type = "td_block_21";
block_tdi_115.post_count = "5";
block_tdi_115.found_posts = "4132";
block_tdi_115.header_color = "#";
block_tdi_115.ajax_pagination_infinite_stop = "";
block_tdi_115.max_num_pages = "827";
tdBlocksArray.push(block_tdi_115);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Lethbridge News</span></h4></div><div id=tdi_115 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" rel="bookmark" class="td-image-wrap " title="Tory Campbell elected as new Reeve of Lethbridge County"><img class="entry-thumb" src="" alt="" title="Tory Campbell elected as new Reeve of Lethbridge County" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" rel="bookmark" title="Tory Campbell elected as new Reeve of Lethbridge County">Tory Campbell elected as new Reeve of Lethbridge County</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/pat/">Patrick Siedlecki</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T13:55:07-06:00">October 29, 2021</time></span> </div>
<div class="td-excerpt">
LETHBRIDGE, AB - For the first time in years, there&#039;s a new top boss at Lethbridge County.
At its organizational meeting this week, the newly-sworn-in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22286/woman-wanted-by-cardston-rcmp-accused-of-several-violent-offences/" rel="bookmark" class="td-image-wrap " title="Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;"><img class="entry-thumb" src="" alt="" title="Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/GROSE-Wanted-Poster-20211028-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22286/woman-wanted-by-cardston-rcmp-accused-of-several-violent-offences/" rel="bookmark" title="Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;">Woman wanted by Cardston RCMP accused of &#8220;several violent offences&#8221;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T12:25:59-06:00">October 29, 2021</time></span> </div>
<div class="td-excerpt">
CARDSTON, AB - Cardston RCMP are asking for help in locating a woman who they say is wanted for several violent offences.
45 year old... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22275/lethbridge-no-longer-linked-to-the-first-trick-or-treat-in-print/" rel="bookmark" class="td-image-wrap " title="Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print"><img class="entry-thumb" src="" alt="" title="Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/Trick-or-treat-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22275/lethbridge-no-longer-linked-to-the-first-trick-or-treat-in-print/" rel="bookmark" title="Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print">Lethbridge no longer linked to the first &#8220;trick or treat&#8221; in print</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T12:08:14-06:00">October 29, 2021</time></span> </div>
<div class="td-excerpt">
LETHBRIDGE, AB - It would seem Lethbridge no longer has a claim to fame for the phrase &quot;trick-or-treat.&quot;
Back in 2012, several researchers cited the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22280/report-says-provincial-police-force-in-alberta-realistic-cost-effective/" rel="bookmark" class="td-image-wrap " title="Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;"><img class="entry-thumb" src="" alt="" title="Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/cpolice-car-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22280/report-says-provincial-police-force-in-alberta-realistic-cost-effective/" rel="bookmark" title="Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;">Report says provincial police force in Alberta &#8220;realistic, cost-effective&#8221;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/sam/">Sam Borsato</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-29T11:15:35-06:00">October 29, 2021</time></span> </div>
<div class="td-excerpt">
EDMONTON, AB - Alberta could one day, very well have its own police force.
Premier Jason Kenney says an independent report released Friday morning &quot;makes... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22270/snowfall-warning-issued-for-sw-alberta/" rel="bookmark" class="td-image-wrap " title="Snowfall warning issued for SW Alberta"><img class="entry-thumb" src="" alt="" title="Snowfall warning issued for SW Alberta" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/10/snowfall-warning-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22270/snowfall-warning-issued-for-sw-alberta/" rel="bookmark" title="Snowfall warning issued for SW Alberta">Snowfall warning issued for SW Alberta</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:32:38-06:00">October 28, 2021</time></span> </div>
<div class="td-excerpt">
The southwest corner of the province is under a snowfall WARNING heading into the weekend.
According to Environment Canada, heavy snow is expected Friday and... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-sidebar  tdi_116 td_block_template_14">
<style>
/* custom css */
.tdi_116.td-a-rec{
					text-align: center;
				}.tdi_116 .td-element-style{
					z-index: -1;
				}.tdi_116.td-a-rec-img{
				    text-align: left;
				}.tdi_116.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_116.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Patrick Siedlecki"></span><meta itemprop="datePublished" content="2021-10-29T13:55:07-06:00"><meta itemprop="dateModified" content="2021-10-29T13:55:07-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mylethbridgenow.com/22294/tory-campbell-elected-as-new-reeve-of-lethbridge-county/"></span><meta itemprop="name" content="My Lethbridge Now"></span><meta itemprop="headline" content="Tory Campbell elected as new Reeve of Lethbridge County"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mylethbridgenow.com/wp-content/uploads/2021/10/campbell.jpg"><meta itemprop="width" content="583"><meta itemprop="height" content="489"></span> </article>
</div>
</div>
</div>
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_117" class="tdc-zone"><div class="tdc_zone tdi_118  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_118{
                    min-height: 0;
                }
</style><div id="tdi_119" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_120  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_120,
                .tdi_120 .tdc-columns{
                    min-height: 0;
                }.tdi_120,
				.tdi_120 .tdc-columns{
				    display: block;
				}.tdi_120 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_120 .tdc-row-video-background-error,
	                .tdi_120 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_120 .tdc-row-video-background-error,
	                .tdi_120 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_120{
padding-top:60px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_120 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120{
padding-top:35px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
padding-top:40px !important;
padding-bottom:50px !important;
}
}

</style>
<div class="tdi_119_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_119_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mylethbridgenow.com/wp-content/uploads/2021/09/AdobeStock_192244965-scaled-1.jpeg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_119_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(15,15,15,0.75) !important;
}
</style></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_123 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_123">
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_124 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_124 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_124 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_124 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_124 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_124"><div class="tdm-col-icon">
<style>
.tdi_125{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_125:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_125 svg{
				    fill: #ffffff;
				}.tdi_125 svg *{
				    fill: inherit;
				}body .tdi_123:hover .tdi_125:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_123:hover .tdi_125 svg{
				    fill: @text_hover_color;
				}body .tdi_123:hover .tdi_125 svg *{
				    fill: inherit;
				}.tdi_123:hover .tdi_125:before{
				    color: #ffffff;
				}.tdi_123:hover .tdi_125 svg{
				    fill: #ffffff;
				}.tdi_123:hover .tdi_125 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_125 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_126 .tdm-title{
					color: #ffffff;
				}body .tdi_123:hover .tdi_126 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_123:hover .tdi_126 .tdm-title{
					cursor: default;
				}.tdi_126 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_126"><h3 class="tdm-title tdm-title-md">Lethbridge News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_123 svg{
                    width: 40px;
                    height: auto;
                }.tdi_123 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 svg{
                    width: 20px;
                    height: auto;
                }.tdi_123 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_127 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_127">
<style>

/* inline tdc_css att */

.tdi_127{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_127 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/12505/fort-whoop-up-to-open-on-weekends-through-september/" rel="bookmark" class="td-image-wrap " title="Fort Whoop-Up to open on weekends through September"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2020/09/Web-2479.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/12505/fort-whoop-up-to-open-on-weekends-through-september/" rel="bookmark" title="Fort Whoop-Up to open on weekends through September">Fort Whoop-Up to open on weekends through September</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/8162/second-coronavirus-related-death-in-alberta-provincial-total-up-to-358/" rel="bookmark" class="td-image-wrap " title="Second coronavirus-related death in Alberta, provincial total up to 358"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2020/03/Hinshaw-Mar-24-2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/8162/second-coronavirus-related-death-in-alberta-provincial-total-up-to-358/" rel="bookmark" title="Second coronavirus-related death in Alberta, provincial total up to 358">Second coronavirus-related death in Alberta, provincial total up to 358</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/9731/tam-warns-of-increased-deaths-cerb-payments-up-to-28-5-billion/" rel="bookmark" class="td-image-wrap " title="Tam warns of increased deaths; CERB payments up to $28.5 billion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/9731/tam-warns-of-increased-deaths-cerb-payments-up-to-28-5-billion/" rel="bookmark" title="Tam warns of increased deaths; CERB payments up to $28.5 billion">Tam warns of increased deaths; CERB payments up to $28.5 billion</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_129  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_129{
                    vertical-align: baseline;
                }.tdi_129 > .wpb_wrapper,
				.tdi_129 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_129 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_129 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_129 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_130 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_130">
<style>

/* inline tdc_css att */

.tdi_130{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_131 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_131 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_131 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_131 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_131 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_131 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_131"><div class="tdm-col-icon">
<style>
.tdi_132{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_132:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_132 svg{
				    fill: #ffffff;
				}.tdi_132 svg *{
				    fill: inherit;
				}body .tdi_130:hover .tdi_132:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_130:hover .tdi_132 svg{
				    fill: @text_hover_color;
				}body .tdi_130:hover .tdi_132 svg *{
				    fill: inherit;
				}.tdi_130:hover .tdi_132:before{
				    color: #ffffff;
				}.tdi_130:hover .tdi_132 svg{
				    fill: #ffffff;
				}.tdi_130:hover .tdi_132 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_132 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_133 .tdm-title{
					color: #ffffff;
				}body .tdi_130:hover .tdi_133 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_130:hover .tdi_133 .tdm-title{
					cursor: default;
				}.tdi_133 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_133 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_133"><h3 class="tdm-title tdm-title-md">94.1 CJOC</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_130 svg{
                    width: 40px;
                    height: auto;
                }.tdi_130 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130 svg{
                    width: 20px;
                    height: auto;
                }.tdi_130 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_134 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_134">
<style>

/* inline tdc_css att */

.tdi_134{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_134 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/16747/cjocs-deja-brew/" rel="bookmark" class="td-image-wrap " title="CJOC&#8217;s Deja Brew"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/DejaBrew-8x4-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/16747/cjocs-deja-brew/" rel="bookmark" title="CJOC&#8217;s Deja Brew">CJOC&#8217;s Deja Brew</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/186/juice-fm-afternoon-drive-show/" rel="bookmark" class="td-image-wrap " title="94.1 CJOC Afternoon Drive Show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/CJOC-Shows-8x4-r1-cjoc-afternoon-drive-scott.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/186/juice-fm-afternoon-drive-show/" rel="bookmark" title="94.1 CJOC Afternoon Drive Show">94.1 CJOC Afternoon Drive Show</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/124/94-1-cjoc-mornings-with-jordan-sam/" rel="bookmark" class="td-image-wrap " title="94.1 CJOC Mornings with Jordan &#038; Sam"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/CJOC-Shows-8x4-r1-cjoc.-mornings-joradan-sam.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/124/94-1-cjoc-mornings-with-jordan-sam/" rel="bookmark" title="94.1 CJOC Mornings with Jordan &#038; Sam">94.1 CJOC Mornings with Jordan &#038; Sam</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_136  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_136{
                    vertical-align: baseline;
                }.tdi_136 > .wpb_wrapper,
				.tdi_136 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_136 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_137 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_137">
<style>

/* inline tdc_css att */

.tdi_137{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_138 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_138 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_138 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_138 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_138 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_138 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_138"><div class="tdm-col-icon">
<style>
.tdi_139{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_139:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_139 svg{
				    fill: #ffffff;
				}.tdi_139 svg *{
				    fill: inherit;
				}body .tdi_137:hover .tdi_139:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_137:hover .tdi_139 svg{
				    fill: @text_hover_color;
				}body .tdi_137:hover .tdi_139 svg *{
				    fill: inherit;
				}.tdi_137:hover .tdi_139:before{
				    color: #ffffff;
				}.tdi_137:hover .tdi_139 svg{
				    fill: #ffffff;
				}.tdi_137:hover .tdi_139 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_139 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_140 .tdm-title{
					color: #ffffff;
				}body .tdi_137:hover .tdi_140 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_137:hover .tdi_140 .tdm-title{
					cursor: default;
				}.tdi_140 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_140"><h3 class="tdm-title tdm-title-md">98.1 2day FM</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_137 svg{
                    width: 40px;
                    height: auto;
                }.tdi_137 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_137 svg{
                    width: 20px;
                    height: auto;
                }.tdi_137 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_141 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_141">
<style>

/* inline tdc_css att */

.tdi_141{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_141 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" class="td-image-wrap " title="The Hundred Dollar Minute"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/09/hundred-dollar-minute-8x4-r1-2-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" title="The Hundred Dollar Minute">The Hundred Dollar Minute</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/908/mornings-ryan-april/" rel="bookmark" class="td-image-wrap " title="Mornings with Ryan &#038; April on 98.1 2dayFM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/MorningsWithRyanApril-8x4-1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/908/mornings-ryan-april/" rel="bookmark" title="Mornings with Ryan &#038; April on 98.1 2dayFM">Mornings with Ryan &#038; April on 98.1 2dayFM</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/20556/afternoons-with-mike/" rel="bookmark" class="td-image-wrap " title="Afternoons with Mike"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/07/AfternoonsWithMike-8x4-r1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/20556/afternoons-with-mike/" rel="bookmark" title="Afternoons with Mike">Afternoons with Mike</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_143  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: baseline;
                }.tdi_143 > .wpb_wrapper,
				.tdi_143 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_143 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_144 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_144">
<style>

/* inline tdc_css att */

.tdi_144{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_145 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_145 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_145 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_145 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_145 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_145"><div class="tdm-col-icon">
<style>
.tdi_146{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_146:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_146 svg{
				    fill: #ffffff;
				}.tdi_146 svg *{
				    fill: inherit;
				}body .tdi_144:hover .tdi_146:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_144:hover .tdi_146 svg{
				    fill: @text_hover_color;
				}body .tdi_144:hover .tdi_146 svg *{
				    fill: inherit;
				}.tdi_144:hover .tdi_146:before{
				    color: #ffffff;
				}.tdi_144:hover .tdi_146 svg{
				    fill: #ffffff;
				}.tdi_144:hover .tdi_146 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_146 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_147 .tdm-title{
					color: #ffffff;
				}body .tdi_144:hover .tdi_147 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_144:hover .tdi_147 .tdm-title{
					cursor: default;
				}.tdi_147 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_147 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_147"><h3 class="tdm-title tdm-title-md">Win</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_144 svg{
                    width: 40px;
                    height: auto;
                }.tdi_144 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 svg{
                    width: 20px;
                    height: auto;
                }.tdi_144 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_148 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_148">
<style>

/* inline tdc_css att */

.tdi_148{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_148 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" class="td-image-wrap " title="The Hundred Dollar Minute"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/09/hundred-dollar-minute-8x4-r1-2-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" title="The Hundred Dollar Minute">The Hundred Dollar Minute</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/16747/cjocs-deja-brew/" rel="bookmark" class="td-image-wrap " title="CJOC&#8217;s Deja Brew"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/DejaBrew-8x4-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/16747/cjocs-deja-brew/" rel="bookmark" title="CJOC&#8217;s Deja Brew">CJOC&#8217;s Deja Brew</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/16685/this-is-how-we-brew-it/" rel="bookmark" class="td-image-wrap " title="This Is How We Brew It"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/ThisIsHowWeBrewIt-8x4-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/16685/this-is-how-we-brew-it/" rel="bookmark" title="This Is How We Brew It">This Is How We Brew It</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_149" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_150  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_150,
                .tdi_150 .tdc-columns{
                    min-height: 0;
                }.tdi_150,
				.tdi_150 .tdc-columns{
				    display: block;
				}.tdi_150 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_150.tdc-row-content-vert-center,
                    .tdi_150.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_150.tdc-row-content-vert-bottom,
                    .tdi_150.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_150.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_150.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_150{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_150 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_149_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_149_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_149_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_152  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_152{
                    vertical-align: baseline;
                }.tdi_152 > .wpb_wrapper,
				.tdi_152 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_152 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_153 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_153">
<style>
/* custom css */
.tdi_153 .tdb-logo-a,
                .tdi_153 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_153 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_153 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_153 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_153 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_153 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_153 .tdb-logo-text-title{
                    display: none;
                }.tdi_153 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_153 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_155  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_155 > .wpb_wrapper,
				.tdi_155 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_155 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_155 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_155 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_156 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_14 tdb-header-align" data-td-block-uid="tdi_156" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_156{
z-index:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156{
margin-right:40px !important;
margin-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156{
margin-right:30px !important;
margin-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_156{
margin-right:0px !important;
margin-bottom:10px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_156{
                    display: inline-block;
                }.tdi_156 .td_block_inner{
                    text-align: center;
                }.tdi_156 .tdb-menu > li .tdb-menu-sep,
                .tdi_156 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_156 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_156 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 15px;
                }.tdi_156 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_156 .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_156 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_156 .tdb-menu > li > a,
                .tdi_156 .td-subcat-more{
                    color: #ffffff;
                }.tdi_156 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_156 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_156 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_156 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_156 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_156 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_156 .tdb-menu > li > a,
                .tdi_156 .td-subcat-more,
                .tdi_156 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
                }.tdi_156 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_156 .tdb-menu .tdb-normal-menu ul,
                .tdi_156 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 4px 0px rgba(0,0,0,0.5);
                }.tdi_156 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_156 .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_156 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg{
                    width: 10px;
                }.tdi_156 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_156 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_156:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_156 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }.tdi_156 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_156 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-color: rgba(255,255,255,0);
				
					box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156 .tdb-menu > li > a,
                .tdi_156 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_156 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_156 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_156 .tdb-menu > li > a,
                .tdi_156 .td-subcat-more,
                .tdi_156 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
                }.tdi_156 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_156 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_156 .td-pulldown-filter-list li a{
                    font-family:Catamaran !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_156 .tdb-menu > li > a,
                .tdi_156 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_156 .tdb-menu > li > a,
                .tdi_156 .td-subcat-more,
                .tdi_156 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0.8px !important;
                }
}
</style>
<style>
.tdi_156 .tdb-menu > li > a:after,
				.tdi_156 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_156 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_156 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_156 .td-pulldown-filter-list li:hover a{
					color: #ff4033;
				}.tdi_156 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_156 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_156 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_156 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_156 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_156 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_156 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_160  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                }.tdi_160 > .wpb_wrapper,
				.tdi_160 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_160 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_160 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_160 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_161 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_161">
<style>

/* inline tdc_css att */

.tdi_161{
padding-right:4px !important;
padding-left:4px !important;
}

</style>
<style>
/* custom css */
.tdi_161 .tdb-logo-a,
                .tdi_161 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_161{
                    float: right;
                    clear: none;
                }.tdi_161 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_161 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161 .tdb-logo-img{
                    max-width: 70px;
                }.tdi_161 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_161 .tdb-logo-text-title{
                    display: block;
                }.tdi_161 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_161 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" alt="Logo" title="" width="179" height="126" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_162 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_162">
<style>

/* inline tdc_css att */

.tdi_162{
padding-right:4px !important;
padding-left:4px !important;
}

</style>
<style>
/* custom css */
.tdi_162 .tdb-logo-a,
                .tdi_162 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_162{
                    float: right;
                    clear: none;
                }.tdi_162 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_162 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_162 .tdb-logo-img{
                    max-width: 85px;
                }.tdi_162 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_162 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_162 .tdb-logo-text-title{
                    display: block;
                }.tdi_162 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_162 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" alt="94.1  FM CJOC " title="" width="222" height="126" /></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
</div>
<script>
(function( $ ) {
  $(function() {
    $('body').prepend('<div class="vern" id=""><div><span>&#x2744;</span> Snowfall warning issued for SW Alberta <a href="https://www.mylethbridgenow.com/?post_type=post&p=22270" class="vern-btn">read more &raquo;</a></div></div>');
  });
})( jQuery );
</script>
<style>
.vern {
  background-color:#d35151;
  color:#FFF;
  width: 100%;
  font-size:16px;
  line-height: 1.5;
  padding: 10px;
  box-sizing: border-box;
}

.vern div {
  max-width:1200px;
  width:100%;
  margin: 0 auto;padding: 4px 0;
  overflow-wrap: break-word;
  word-wrap: break-word;
  word-break: break-word;
  -ms-hyphens: auto;
  -moz-hyphens: auto;
  -webkit-hyphens: auto;
  hyphens: auto;
}

/* ICON */
.vern div span {
  font-size:1.7em;
  margin-right:4px;
  /*vertical-align: middle;*/
  /*float:left;*/
  position: relative;
  top: 3px;
  fill: #fff;
}

.vern-btn {
  background-color: #f6ae42;
  border: none;
  color: white;
  padding: 3px 6px;
  text-decoration: none;
  display: inline-block;
  font-size: 14px;
  margin-left:4px;
  border-radius: 2px;
  text-decoration: none;
}

.vern-btn:hover {
  text-decoration: none; background:#5C89CC;
}

.vern:after {
  content: "";
  display: table;
  clear: both;
}
</style>
<link rel='stylesheet' id='mec-owl-carousel-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=18724f86a0479ea85eb6c851f59ecd7f' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/bootstrap.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='wpsm_count_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/counter_nscript.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='wpsm-new_count_script3-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/waypoints.min.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='wpsm-new_count_waypoints-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/jquery.counterup.min.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='wpsm-new_count_script2-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=18724f86a0479ea85eb6c851f59ecd7f' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c2bd7ca727","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='swcfpc_auto_prefetch_url-js-before'>
                function swcfpc_wildcard_check(str, rule) {
                    let escapeRegex = (str) => str.replace(/([.*+?^=!:${}()|\[\]\/\\])/g, "\\$1");
                    return new RegExp("^" + rule.split("*").map(escapeRegex).join(".*") + "$").test(str);
                }

                function swcfpc_can_url_be_prefetched(href) {

                    if( href.length == 0 )
                        return false;

                    if( href.startsWith("mailto:") )
                        return false;

                    if( href.startsWith("https://") )
                        href = href.split("https://"+location.host)[1];
                    else if( href.startsWith("http://") )
                        href = href.split("http://"+location.host)[1];

                    for( let i=0; i < swcfpc_prefetch_urls_to_exclude.length; i++) {

                        if( swcfpc_wildcard_check(href, swcfpc_prefetch_urls_to_exclude[i]) )
                            return false;

                    }

                    return true;

                }

                let swcfpc_prefetch_urls_to_exclude = '["\/*ao_noptirocket*","\/*jetpack=comms*","\/*kinsta-monitor*","*ao_speedup_cachebuster*","\/*removed_item*","\/my-account*","\/wc-api\/*","\/edd-api\/*","\/wp-json*"]';
                swcfpc_prefetch_urls_to_exclude = (swcfpc_prefetch_urls_to_exclude) ? JSON.parse(swcfpc_prefetch_urls_to_exclude) : [];

            
</script>
<script type='module' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-cloudflare-page-cache/assets/js/instantpage.min.js?ver=5.1.0.3' defer id='swcfpc_instantpage-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=VW_THEME_VERSION' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/wp-embed.min.js?ver=18724f86a0479ea85eb6c851f59ecd7f' id='wp-embed-js'></script>
<script>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</script>
<script type="text/javascript">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</script>
<script id="swcfpc">

                const swcfpc_prefetch_urls_timestamp_server = '1635537437';

                let swcfpc_prefetched_urls = localStorage.getItem("swcfpc_prefetched_urls");
                swcfpc_prefetched_urls = (swcfpc_prefetched_urls) ? JSON.parse(swcfpc_prefetched_urls) : [];

                let swcfpc_prefetch_urls_timestamp_client = localStorage.getItem("swcfpc_prefetch_urls_timestamp_client");

                if( swcfpc_prefetch_urls_timestamp_client == undefined || swcfpc_prefetch_urls_timestamp_client != swcfpc_prefetch_urls_timestamp_server ) {
                    swcfpc_prefetch_urls_timestamp_client = swcfpc_prefetch_urls_timestamp_server;
                    swcfpc_prefetched_urls = new Array();
                    localStorage.setItem("swcfpc_prefetched_urls", JSON.stringify(swcfpc_prefetched_urls));
                    localStorage.setItem("swcfpc_prefetch_urls_timestamp_client", swcfpc_prefetch_urls_timestamp_client);
                }

                function swcfpc_element_is_in_viewport( element ) {

                    let bounding = element.getBoundingClientRect();

                    if ( bounding.top >= 0 && bounding.left >= 0 && bounding.right <= (window.innerWidth || document.documentElement.clientWidth) && bounding.bottom <= (window.innerHeight || document.documentElement.clientHeight) )
                        return true;

                    return false;

                }

                function swcfpc_prefetch_urls() {

                    let comp = new RegExp(location.host);

                    document.querySelectorAll("a").forEach( (item) => {

                        if( item.href ) {

                            let href = item.href.split("#")[0];

                            if( swcfpc_can_url_be_prefetched(href) && swcfpc_prefetched_urls.includes(href) == false && comp.test( item.href ) && swcfpc_element_is_in_viewport(item) ) {

                                swcfpc_prefetched_urls.push( href );

                                //console.log( href );

                                let prefetch_element = document.createElement('link');
                                prefetch_element.rel = "prefetch";
                                prefetch_element.href = href;

                                document.getElementsByTagName('body')[0].appendChild( prefetch_element );

                            }

                        }

                    } )

                    localStorage.setItem("swcfpc_prefetched_urls", JSON.stringify(swcfpc_prefetched_urls));

                }

                window.addEventListener("load", function(event) {
                    swcfpc_prefetch_urls();
                });

                window.addEventListener("scroll", function(event) {
                    swcfpc_prefetch_urls();
                });

            </script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a5ef63c7de06046","version":"2021.10.0","r":1,"token":"de08ccd2572844b389766e9a7b127355","si":100}'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a607add3b9459d4","version":"2021.10.0","r":1,"token":"de08ccd2572844b389766e9a7b127355","si":100}'></script>
</body>
</html>
