<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mylethbridgenow.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave - My Lethbridge Now</title>
<link rel="canonical" href="https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave - My Lethbridge Now" />
<meta property="og:description" content="- Advertisement - Environment and Climate Change Canada has issued a Level 1 Heat Alert for the City of Lethbridge. With temperatures set to hover above 30 degrees celsius for the majority of the next week, both the national meteorological service and Alberta Health are reminding residents there are ways to keep themselves safe from [&hellip;]" />
<meta property="og:url" content="https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/" />
<meta property="og:site_name" content="My Lethbridge Now" />
<meta property="article:published_time" content="2022-07-14T14:55:58+00:00" />
<meta property="article:modified_time" content="2022-07-14T14:54:32+00:00" />
<meta property="og:image" content="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="595" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="My Lethbridge Now Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mylethbridgenow.com/#organization","name":"My Lethbridge Now","url":"https://www.mylethbridgenow.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mylethbridgenow.com/#/schema/logo/image/","url":"https://www.mylethbridgenow.com/wp-content/uploads/2020/07/mynow-icon-5.png","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2020/07/mynow-icon-5.png","width":127,"height":127,"caption":"My Lethbridge Now"},"image":{"@id":"https://www.mylethbridgenow.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.mylethbridgenow.com/#website","url":"https://www.mylethbridgenow.com/","name":"My Lethbridge Now","description":"Lethbridge News, Events, Weather and Radio","publisher":{"@id":"https://www.mylethbridgenow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mylethbridgenow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#primaryimage","url":"https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg","width":1024,"height":595,"caption":"A Level 1 Heat Warning has been issued for Lethbridge and the surrounding region. (Image by Gerd Altmann from Pixabay)"},{"@type":"WebPage","@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#webpage","url":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/","name":"Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave - My Lethbridge Now","isPartOf":{"@id":"https://www.mylethbridgenow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#primaryimage"},"datePublished":"2022-07-14T14:55:58+00:00","dateModified":"2022-07-14T14:54:32+00:00","breadcrumb":{"@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mylethbridgenow.com/"},{"@type":"ListItem","position":2,"name":"Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave"}]},{"@type":"Article","@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#article","isPartOf":{"@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#webpage"},"author":{"@id":"https://www.mylethbridgenow.com/#/schema/person/d9630e13c0460857ef4e68a3a86a18be"},"headline":"Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave","datePublished":"2022-07-14T14:55:58+00:00","dateModified":"2022-07-14T14:54:32+00:00","mainEntityOfPage":{"@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#webpage"},"wordCount":194,"publisher":{"@id":"https://www.mylethbridgenow.com/#organization"},"image":{"@id":"https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/#primaryimage"},"thumbnailUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg","articleSection":["Featured","News"],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.mylethbridgenow.com/#/schema/person/d9630e13c0460857ef4e68a3a86a18be","name":"My Lethbridge Now Staff","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mylethbridgenow.com/#/schema/person/image/","url":"https://www.mylethbridgenow.com/wp-content/uploads/2021/12/mynow-icon.png","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2021/12/mynow-icon.png","caption":"My Lethbridge Now Staff"},"url":"https://www.mylethbridgenow.com/author/ash/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Lethbridge Now &raquo; Feed" href="https://www.mylethbridgenow.com/feed/" />
<!-- <link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='featherlight-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mylethbridgenow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mylethbridgenow.com/wp-content/cache/wpfc-minified/1q09xouc/bimd.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpsm_counter-font-awesome-front-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/font-awesome/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpsm_counter_bootstrap-front-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/bootstrap-front.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpsm_counter_column-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/counter-column.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sp-lc-swiper-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/logo-carousel-free/public/assets/css/swiper-bundle.min.css?ver=3.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sp-lc-font-awesome-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/logo-carousel-free/public/assets/css/font-awesome.min.css?ver=3.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sp-lc-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/logo-carousel-free/public/assets/css/style.min.css?ver=3.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ras-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mtn-scripts-css-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/css/mtn.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-select2-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mylethbridgenow.com/wp-content/cache/wpfc-minified/jxz96kfz/bimd.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%2C400%7CMontserrat%3A500%2C400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mylethbridgenow.com/wp-content/cache/wpfc-minified/lcl4rpp1/bimd.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/style.css?ver=11.4.3c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=5.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mylethbridgenow.com/wp-content/cache/wpfc-minified/88luxuxe/bimd.css" media="all"/>
<script src='//www.mylethbridgenow.com/wp-content/cache/wpfc-minified/70i544jb/bimd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.6.1' id='mec-general-calendar-script-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.6.1' id='mec-tooltip-script-js'></script> -->
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","fes_nonce":"8e09e84d74","current_year":"2022","current_month":"07","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script src='//www.mylethbridgenow.com/wp-content/cache/wpfc-minified/jr1nhmsw/bimd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.6.1' id='mec-frontend-script-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.6.1' id='mec-events-script-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script> -->
<!-- <script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=1.9.10' id='customStockdioJs-js'></script> -->
<link rel="https://api.w.org/" href="https://www.mylethbridgenow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mylethbridgenow.com/wp-json/wp/v2/posts/26102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylethbridgenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylethbridgenow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="Seriously Simple Podcasting 2.14.0" />
<link rel='shortlink' href='https://www.mylethbridgenow.com/?p=26102' />
<link rel="alternate" type="application/json+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F26102%2Flevel-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F26102%2Flevel-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.mylethbridgenow.com/feed/podcast" />
<meta property="fb:app_id" content=""/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:site_name" content="My Lethbridge Now"/><meta property="og:url" content="https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/"/><meta property="og:title" content="Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave : My Lethbridge Now"/><meta property="og:description" content="Environment and Climate Change Canada has issued a Level 1 Heat Alert for the City of Lethbridge. With temperatures set to hover above 30 degrees celsius for the majority of the next week, both the national meteorological service and Alberta Health are reminding residents there are ways to keep themselves safe from [&hellip;]"/><meta property="og:image" content="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg" /><meta property="og:image:alt" content="My Lethbridge Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"fa74904edd","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<style id="tdb-global-colors">
:root {--accent-color: #fff;}
</style>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"fa74904edd","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
</script>
<script>
window.tdaGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"fa74904edd","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":19882};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.3";
var td_get_template_directory_uri="https:\/\/www.mylethbridgenow.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="a879b82816";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-36"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56914607-36');
</script>
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<meta name="msapplication-TileImage" content="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<!-- Button style compiled by theme -->
<style>
</style>
<style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-26102 single-format-standard td-standard-pack level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave global-block-template-14 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-19777"><a href="/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/">Connections</a></li>
<li id="menu-item-15194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/">Shop Local</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/">94.1 CJOC</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/">98.1 2day FM</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/">Win</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1337" class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom menu-item-1337"><a rel="cjoc" href="#">94.1 CJOC FM &#8211; Classic Hits</a></li>
<li id="menu-item-1338" class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom menu-item-1338"><a rel="ckbd" href="#">98.1 2day FM</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mylethbridgenow.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_2{
min-height: 0;
}.td-header-mobile-wrap{
position: relative;
width: 100%;
}
/* phone */
@media (max-width: 767px){
.tdi_2:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}@media (max-width: 767px) {
.tdi_2:before {
width: 100%;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}
</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_4,
.tdi_4 .tdc-columns{
min-height: 0;
}.tdi_4,
.tdi_4 .tdc-columns{
display: block;
}.tdi_4 .tdc-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
.tdi_4 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_4 .tdc-row-video-background-error,
.tdi_4 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_6{
vertical-align: baseline;
}.tdi_6 > .wpb_wrapper,
.tdi_6 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_6 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_6 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_6 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_6{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}
</style>
<style>
/* custom css */
.tdb-header-align{
vertical-align: middle;
}.tdb_mobile_menu{
margin-bottom: 0;
clear: none;
}.tdb_mobile_menu a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_menu a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_menu svg{
height: auto;
}.tdb_mobile_menu svg,
.tdb_mobile_menu svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_menu a{
pointer-events: none;
}.tdi_7{
display: inline-block;
}.tdi_7 .tdb-mobile-menu-button i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_7 .tdb-mobile-menu-button svg{
width: 22px;
}.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 55px;
height: 55px;
}.tdi_7 .tdb-mobile-menu-button{
color: #ffffff;
}.tdi_7 .tdb-mobile-menu-button svg,
.tdi_7 .tdb-mobile-menu-button svg *{
fill: #ffffff;
}
/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_7 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_9{
vertical-align: baseline;
}.tdi_9 > .wpb_wrapper,
.tdi_9 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_9 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_9 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_9 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_9{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
margin-bottom: 0;
clear: none;
}.tdb_header_logo .tdb-logo-a,
.tdb_header_logo h1{
display: flex;
pointer-events: auto;
align-items: flex-start;
}.tdb_header_logo h1{
margin: 0;
line-height: 0;
}.tdb_header_logo .tdb-logo-img-wrap img{
display: block;
}.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdb_header_logo .tdb-logo-svg-wrap svg{
width: 50px;
display: block;
transition: fill .3s ease;
}.tdb_header_logo .tdb-logo-text-wrap{
display: flex;
}.tdb_header_logo .tdb-logo-text-title,
.tdb_header_logo .tdb-logo-text-tagline{
-webkit-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdb_header_logo .tdb-logo-text-title{
background-size: cover;
background-position: center center;
font-size: 75px;
font-family: serif;
line-height: 1.1;
color: #222;
white-space: nowrap;
}.tdb_header_logo .tdb-logo-text-tagline{
margin-top: 2px;
font-size: 12px;
font-family: serif;
letter-spacing: 1.8px;
line-height: 1;
color: #767676;
}.tdb_header_logo .tdb-logo-icon{
position: relative;
font-size: 46px;
color: #000;
}.tdb_header_logo .tdb-logo-icon-svg{
line-height: 0;
}.tdb_header_logo .tdb-logo-icon-svg svg{
width: 46px;
height: auto;
}.tdb_header_logo .tdb-logo-icon-svg svg,
.tdb_header_logo .tdb-logo-icon-svg svg *{
fill: #000;
}.tdi_10 .tdb-logo-a,
.tdi_10 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_10 .tdb-logo-svg-wrap{
display: block;
}.tdi_10 .tdb-logo-img-wrap{
display: none;
}.tdi_10 .tdb-logo-text-tagline{
margin-top: -3px;
margin-left: 0;
font-family:Montserrat !important;;
}.tdi_10 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_10 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_10 .tdb-logo-text-title{
color: #ffffff;
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-title {
font-size: 36px;
}
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-tagline {
font-size: 11px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
max-width: 186px;
}.tdi_10 .tdb-logo-text-tagline{
margin-top: -2px;
margin-left: 0;
}
}
/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_10 .tdb-logo-img{
max-width: 250px;
}.tdi_10 .tdb-logo-img-wrap{
display: block;
}.tdi_10 .tdb-logo-text-title{
display: none;
font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_10 .tdb-logo-text-tagline{
display: none;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_12{
vertical-align: baseline;
}.tdi_12 > .wpb_wrapper,
.tdi_12 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_12 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_12 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_12 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_12{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}
</style>
<style>
/* custom css */
.tdb_mobile_search{
margin-bottom: 0;
clear: none;
}.tdb_mobile_search a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_search a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_search svg{
height: auto;
}.tdb_mobile_search svg,
.tdb_mobile_search svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_search a{
pointer-events: none;
}.tdi_13{
display: inline-block;
float: right;
clear: none;
}.tdi_13 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_13 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_13 .tdb-header-search-button-mob{
color: #ffffff;
}.tdi_13 .tdb-header-search-button-mob svg,
.tdi_13 .tdb-header-search-button-mob svg *{
fill: #ffffff;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_15{
min-height: 0;
}.td-header-mobile-sticky-wrap.td-header-active{
opacity: 1;
}.td-header-mobile-sticky-wrap{
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}
/* phone */
@media (max-width: 767px){
.tdi_15:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}.td-header-mobile-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
}.td-header-mobile-sticky-wrap.td-header-active{
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}@media (max-width: 767px) {
.tdi_15:before {
width: 100%;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}
</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
</style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_17,
.tdi_17 .tdc-columns{
min-height: 0;
}.tdi_17,
.tdi_17 .tdc-columns{
display: block;
}.tdi_17 .tdc-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
.tdi_17 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_17 .tdc-row-video-background-error,
.tdi_17 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_19{
vertical-align: baseline;
}.tdi_19 > .wpb_wrapper,
.tdi_19 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_19 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_19 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_19 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_19{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}
</style>
<style>
/* custom css */
.tdi_20{
display: inline-block;
}.tdi_20 .tdb-mobile-menu-button i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_20 .tdb-mobile-menu-button svg{
width: 22px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 55px;
height: 55px;
}.tdi_20 .tdb-mobile-menu-button{
color: #ffffff;
}.tdi_20 .tdb-mobile-menu-button svg,
.tdi_20 .tdb-mobile-menu-button svg *{
fill: #ffffff;
}
/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_20 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_22{
vertical-align: baseline;
}.tdi_22 > .wpb_wrapper,
.tdi_22 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_22 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_22 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_22 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_22{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
.tdi_23 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_23 .tdb-logo-svg-wrap{
display: block;
}.tdi_23 .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-text-tagline{
margin-top: -3px;
margin-left: 0;
font-family:Montserrat !important;;
}.tdi_23 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_23 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_23 .tdb-logo-text-title{
color: #ffffff;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
max-width: 186px;
}.tdi_23 .tdb-logo-text-tagline{
margin-top: -2px;
margin-left: 0;
}
}
/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-img{
max-width: 250px;
}.tdi_23 .tdb-logo-img-wrap{
display: block;
}.tdi_23 .tdb-logo-text-title{
display: none;
font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_23 .tdb-logo-text-tagline{
display: none;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_25{
vertical-align: baseline;
}.tdi_25 > .wpb_wrapper,
.tdi_25 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_25 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_25 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_25 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_25{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}
</style>
<style>
/* custom css */
.tdi_26{
display: inline-block;
float: right;
clear: none;
}.tdi_26 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_26 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_26 .tdb-header-search-button-mob{
color: #ffffff;
}.tdi_26 .tdb-header-search-button-mob svg,
.tdi_26 .tdb-header-search-button-mob svg *{
fill: #ffffff;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_28{
min-height: 0;
}.td-header-desktop-wrap{
position: relative;
}
/* inline tdc_css att */
.tdi_28{
position:relative;
}
</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_30,
.tdi_30 .tdc-columns{
min-height: 0;
}.tdi_30,
.tdi_30 .tdc-columns{
display: block;
}.tdi_30 .tdc-columns{
width: 100%;
}@media (min-width: 768px) {
.tdi_30 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_30 .tdc-row-video-background-error,
.tdi_30 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}@media (min-width: 767px) {
.tdi_30.tdc-row-content-vert-center,
.tdi_30.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_30.tdc-row-content-vert-bottom,
.tdi_30.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_30.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
.tdi_30 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>
/* custom css */
.tdi_32{
vertical-align: baseline;
}.tdi_32 > .wpb_wrapper,
.tdi_32 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_32 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_32 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_32 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_32{
padding-top:4px !important;
padding-bottom:4px !important;
width:80% !important;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>
/* inline tdc_css att */
.tdi_33{
margin-top:-1px !important;
margin-right:32px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
padding-left:8px !important;
}
}
</style>
<style>
/* custom css */
.tdb_header_date{
margin-bottom: 0;
clear: none;
}.tdb_header_date .tdb-block-inner{
display: flex;
align-items: baseline;
}.tdb_header_date .tdb-head-date-txt{
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 11px;
line-height: 1;
color: #000;
}.tdi_33{
display: inline-block;
}.tdi_33 .tdb-head-date-txt{
color: #ffffff;
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, July 14, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_34 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_34"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_34{
margin-top:-2px !important;
margin-bottom:0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}
</style>
<style>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</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_36{
vertical-align: baseline;
}.tdi_36 > .wpb_wrapper,
.tdi_36 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_36 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_36 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_36 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_37 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_37"     >
<style>
/* inline tdc_css att */
.tdi_37{
position:relative;
}
</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
margin-bottom: 0;
}.tdm_block.tdm_block_button .tds-button{
line-height: 0;
}.tdm_block.tdm_block_button.tdm-block-button-inline{
display: inline-block;
}.tdm_block.tdm_block_button.tdm-block-button-full,
.tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
display: block;
}
</style>
<div class="tdi_37_rand_style td-element-style"><style>
.tdi_37_rand_style{
background-color:#dd3333 !important;
}
</style></div>
<style>
body .tdi_38{
background-color: #dd3333;
}body .tdi_38:before{
background-color: #f43838;
}
</style><div class="tds-button td-fix-index"><a 
href="/15912/news-alerts-sign-up/" 
class="tds-button1 tdm-btn tdm-btn-sm tdi_38" ><span class="tdm-btn-text">News Alert Sign Up!</span></a></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_40,
.tdi_40 .tdc-columns{
min-height: 0;
}.tdi_40,
.tdi_40 .tdc-columns{
display: block;
}.tdi_40 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_40{
padding-top:45px !important;
padding-bottom:45px !important;
}
.tdi_40 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:25px !important;
padding-bottom:25px !important;
}
}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_42{
vertical-align: baseline;
}.tdi_42 > .wpb_wrapper,
.tdi_42 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_42 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_42 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_42 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
.tdi_43 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_43 .tdb-logo-svg-wrap{
display: block;
}.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_43 .tdb-logo-img{
max-width: 105px;
}.tdi_43 .tdb-logo-img-wrap{
display: block;
}.tdi_43 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: none;
}.tdi_43 .tdb-logo-text-title{
display: none;
}.tdi_43 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_43 .tdb-logo-icon{
top: 0px;
display: block;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-img{
max-width: 75px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" alt="94.1 CJOC - Classic Hits"  title="94.1 CJOC - Classic Hits"  width="444" height="252" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">94.1 FM CJOC</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_45{
vertical-align: baseline;
flex-grow: 1;
}.tdi_45 > .wpb_wrapper,
.tdi_45 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_45 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_45 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_45 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>
/* inline tdc_css att */
.tdi_46{
justify-content:center !important;
text-align:center !important;
}
</style>
<style>
/* custom css */
.tdi_46 .tdb-logo-a,
.tdi_46 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_46 .tdb-logo-svg-wrap{
display: block;
}.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_46 .tdb-logo-img{
max-width: 650px;
}.tdi_46 .tdb-logo-text-tagline{
margin-top: -3px;
margin-left: 0;
display: none;
color: #000000;
font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
}.tdi_46 .tdb-logo-text-title{
display: none;
color: #000000;
font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_46 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_46 .tdb-logo-icon{
top: 0px;
display: block;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img{
max-width: 500px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img{
max-width: 380px;
}.tdi_46 .tdb-logo-text-tagline{
margin-top: -2px;
margin-left: 0;
}.tdi_46 .tdb-logo-text-title{
font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" alt="My Lethbridge Now"  title=""  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_48{
vertical-align: baseline;
}.tdi_48 > .wpb_wrapper,
.tdi_48 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_48 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_48 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_48 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
.tdi_49 h1{
flex-direction: row;
align-items: center;
justify-content: flex-end;
}.tdi_49 .tdb-logo-svg-wrap{
display: block;
}.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_49 .tdb-logo-img{
max-width: 105px;
}.tdi_49 .tdb-logo-img-wrap{
display: block;
}.tdi_49 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: none;
}.tdi_49 .tdb-logo-text-title{
display: none;
}.tdi_49 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_49 .tdb-logo-icon{
top: 0px;
display: block;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
max-width: 65px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/2dayFM-lethbridge-final-2020-web.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/2dayFM-lethbridge-final-2020-web.png" alt="98.1 2day FM - 90's & Now"  title="98.1 2day FM - 90's & Now"  width="742" height="521" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">98.1 2day FM - 90&#x27;s &amp; Now</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_50" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_51,
.tdi_51 .tdc-columns{
min-height: 0;
}.tdi_51:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow: none;
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_51,
.tdi_51 .tdc-columns{
display: block;
}.tdi_51 .tdc-columns{
width: 100%;
}@media (min-width: 768px) {
.tdi_51 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_51 .tdc-row-video-background-error,
.tdi_51 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}@media (min-width: 767px) {
.tdi_51.tdc-row-content-vert-center,
.tdi_51.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_51.tdc-row-content-vert-bottom,
.tdi_51.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_51.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_51{
position:relative;
}
.tdi_51 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_50_rand_style td-element-style" ><style>
.tdi_50_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_53{
vertical-align: middle;
}.tdi_53 > .wpb_wrapper,
.tdi_53 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_53 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_53 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_53 > .wpb_wrapper{
width: auto;
height: auto;
}div.tdi_53{
width: 100% !important;
}
/* inline tdc_css att */
.tdi_53{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_54"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_54{
justify-content:center !important;
text-align:center !important;
}
</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
.tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li:hover > a:after,
.tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
opacity: 1;
}.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
opacity: 1;
}
</style>
<style>
.tdi_54 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_54 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_54 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_54 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_54 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_54 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
background-color: #303030;
}
</style><div id=tdi_54 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
<li class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_57 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_57" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_59{
min-height: 0;
}.tdi_59:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}.td-header-desktop-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-desktop-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}@media (max-width: 767px) {
.tdi_59:before {
width: 100%;
}
}
/* inline tdc_css att */
.tdi_59{
position:relative;
}
</style>
<div class="tdi_58_rand_style td-element-style" ><style>
.tdi_58_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
</style></div><div id="tdi_60" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_61  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_61,
.tdi_61 .tdc-columns{
min-height: 0;
}.tdi_61,
.tdi_61 .tdc-columns{
display: block;
}.tdi_61 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_61.tdc-row-content-vert-center,
.tdi_61.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_61.tdc-row-content-vert-bottom,
.tdi_61.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_61.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_61.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_61{
position:relative;
}
.tdi_61 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_60_rand_style td-element-style" ><style>
.tdi_60_rand_style{
background-color:rgba(0,0,0,0.95) !important;
}
</style></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_63{
vertical-align: baseline;
}.tdi_63 > .wpb_wrapper,
.tdi_63 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_63 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_63 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_63 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_64" >
<style>
/* inline tdc_css att */
.tdi_64{
margin-right:10px !important;
}
</style>
<style>
/* custom css */
.tdi_64{
display: inline-block;
}.tdi_64 .tdb-logo-a,
.tdi_64 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_64 .tdb-logo-svg-wrap{
display: block;
}.tdi_64 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_64 .tdb-logo-img{
max-width: 240px;
}.tdi_64 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: none;
font-family:Montserrat !important;;
}.tdi_64 .tdb-logo-text-title{
display: none;
font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_64 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_64 .tdb-logo-icon{
top: 0px;
display: block;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 .tdb-logo-img{
max-width: 186px;
}.tdi_64 .tdb-logo-text-tagline{
margin-top: -2px;
margin-left: 0;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_65 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_65"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_65{
display: inline-block;
}.tdi_65 .td_block_inner{
text-align: center;
}.tdi_65 .tdb-menu > li > a,
.tdi_65 .td-subcat-more{
padding: 0 24px;
color: #ffffff;
}.tdi_65 .tdb-menu > li .tdb-menu-sep,
.tdi_65 .tdb-menu-items-dropdown .tdb-menu-sep{
top: -1px;
}.tdi_65 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_65 .td-subcat-more .tdb-menu-more-subicon{
top: -1px;
}.tdi_65 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_65 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_65 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_65 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_65 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_65 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_65 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #ffffff;
}.tdi_65 .tdb-menu > li > a,
.tdi_65 .td-subcat-more,
.tdi_65 .td-subcat-more > .tdb-menu-item-text{
font-size:14px !important;
}.tdi_65 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_65 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
right: 0;
margin-top: 1px;
}.tdi_65 .tdb-menu .tdb-normal-menu ul,
.tdi_65 .td-pulldown-filter-list,
.tdi_65 .td-pulldown-filter-list .sub-menu{
background-color: #000000;
box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
}.tdi_65 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_65 .tdb-menu-items-dropdown .td-pulldown-filter-list li a,
.tdi_65 .tdb-menu-items-dropdown .td-pulldown-filter-list li a{
color: #ffffff;
}.tdi_65 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_65 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_65 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg,
.tdi_65 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg *{
fill: #ffffff;
}.tdi_65 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_65 .td-pulldown-filter-list li a{
font-size:14px !important;font-weight:700 !important;
}.tdi_65 .tdb-menu .tdb-mega-menu .sub-menu > li{
box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 .tdb-menu > li > a,
.tdi_65 .td-subcat-more{
padding: 0 9px;
}.tdi_65 .tdb-menu > li > a,
.tdi_65 .td-subcat-more,
.tdi_65 .td-subcat-more > .tdb-menu-item-text{
font-size:11px !important;line-height:40px !important;
}
}
</style>
<style>
</style>
<style>
.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_65 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
background-color: #303030;
}
</style><div id=tdi_65 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
<li class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_68 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_68" >
<style>
/* custom css */
.tdi_68 .tdb-head-search-btn i{
font-size: 20px;
width: 48px;
height: 48px;
line-height:  48px;
}.tdi_68 .tdb-head-search-btn svg{
width: 20px;
}.tdi_68 .tdb-search-icon-svg{
width: 48px;
height: 48px;
}.tdi_68{
display: inline-block;
float: right;
clear: none;
}.tdi_68 .tdb-search-txt{
top: 0px;
}.tdi_68 .tdb-drop-down-search{
left: auto;
right: 0;
}.tdi_68 .tdb-drop-down-search-inner,
.tdi_68 .tdb-search-form,
.tdi_68 .tdb-aj-search{
margin-left: auto;
margin-right: 0;
}.tdi_68 .tdb-head-search-form-btn-icon{
top: 0px;
}.tdi_68 .result-msg{
text-align: center;
}.tdi_68 .tdb-drop-down-search-inner{
box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
}.tdi_68 .td_module_wrap{
width: 100%;
float: left;
padding-left: 11px;
padding-right: 11px;
padding-bottom: 10px;
margin-bottom: 10px;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1){
margin-bottom: 0;
padding-bottom: 0;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
display: none;
}.tdi_68 .tdb-aj-search-inner{
margin-left: -11px;
margin-right: -11px;
}.tdi_68 .td-module-container:before{
bottom: -10px;
border-color: #eaeaea;
}.tdi_68 .td-module-container{
border-color: #eaeaea;
flex-direction: row;
}.tdi_68 .entry-thumb{
background-position: center 50%;
}.tdi_68 .td-image-container{
flex: 0 0 30%;
width: 30%;
display: block; order: 0;
}.ie10 .tdi_68 .td-image-container,
.ie11 .tdi_68 .td-image-container{
flex: 0 0 auto;
}.ie10 .tdi_68 .td-module-meta-info,
.ie11 .tdi_68 .td-module-meta-info{
flex: 1;
}.tdi_68 .td-post-vid-time{
display: block;
}.tdi_68 .td-module-meta-info{
padding: 2px 0 0 15px;
border-color: #eaeaea;
}.tdi_68 .entry-title{
margin: 0 0 5px;
}.tdi_68 .td-excerpt{
column-count: 1;
column-gap: 48px;
display: none;
}.tdi_68 .td-post-category:not(.td-post-extra-category){
display: none;
}.tdi_68 .td-read-more{
display: none;
}.tdi_68 .td-author-date{
display: inline;
}.tdi_68 .td-post-author-name{
display: none;
}.tdi_68 .entry-review-stars{
display: none;
}.tdi_68 .td-icon-star,
.tdi_68 .td-icon-star-empty,
.tdi_68 .td-icon-star-half{
font-size: 15px;
}.tdi_68 .td-module-comments{
display: none;
}.tdi_68 .tdb-author-photo .avatar{
width: 20px;
height: 20px;
margin-right: 6px;
border-radius: 50%;
}.tdi_68 .td-module-title a{
box-shadow: inset 0 0 0 0 #000;
}@media (min-width: 768px) {
.tdi_68 .td-module-title a {
transition: all 0.2s ease;
-webkit-transition: all 0.2s ease;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68 .td_module_wrap{
padding-bottom: 10px !important;
margin-bottom: 10px !important;
padding-bottom: 10px;
margin-bottom: 10px;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1){
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}.tdi_68 .td_module_wrap .td-module-container:before{
display: block !important;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
display: none !important;
}.tdi_68 .td-module-container:before{
bottom: -10px;
}.tdi_68 .td-module-title a{
box-shadow: inset 0 0 0 0 #000;
}@media (min-width: 768px) {
.tdi_68 .td-module-title a {
transition: all 0.2s ease;
-webkit-transition: all 0.2s ease;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68 .tdb-head-search-btn i{
font-size: 15px;
width: 40.5px;
height: 40.5px;
line-height:  40.5px;
}.tdi_68 .tdb-head-search-btn svg{
width: 15px;
}.tdi_68 .tdb-search-icon-svg{
width: 40.5px;
height: 40.5px;
}.tdi_68 .td_module_wrap{
padding-bottom: 10px !important;
margin-bottom: 10px !important;
padding-bottom: 10px;
margin-bottom: 10px;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1){
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}.tdi_68 .td_module_wrap .td-module-container:before{
display: block !important;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
display: none !important;
}.tdi_68 .td-module-container:before{
bottom: -10px;
}.tdi_68 .td-module-title a{
box-shadow: inset 0 0 0 0 #000;
}@media (min-width: 768px) {
.tdi_68 .td-module-title a {
transition: all 0.2s ease;
-webkit-transition: all 0.2s ease;
}
}
}
/* phone */
@media (max-width: 767px){
.tdi_68 .td_module_wrap{
padding-bottom: 10px !important;
margin-bottom: 10px !important;
padding-bottom: 10px;
margin-bottom: 10px;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1){
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}.tdi_68 .td_module_wrap .td-module-container:before{
display: block !important;
}.tdi_68 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
display: none !important;
}.tdi_68 .td-module-container:before{
bottom: -10px;
}.tdi_68 .td-module-title a{
box-shadow: inset 0 0 0 0 #000;
}@media (min-width: 768px) {
.tdi_68 .td-module-title a {
transition: all 0.2s ease;
-webkit-transition: all 0.2s ease;
}
}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="26102" data-autoload-type="" data-autoload-count="5" >
<style>
.tdb-autoload-wrap {
position: relative;
}
.tdb-autoload-wrap .tdb-loader-autoload {
top: auto !important;
bottom: 50px !important;
}
.tdb-autoload-debug {
display: none;
width: 1068px;
margin-right: auto;
margin-left: auto;
}
@media (min-width: 1019px) and (max-width: 1018px) {
.tdb-autoload-debug {
width: 740px;
}
}
@media (max-width: 767px) {
.tdb-autoload-debug {
display: none;
width: 100%;
padding-left: 20px;
padding-right: 20px;
}
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-19882"
class="post-19882 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="zTop"><ins data-revive-zoneid="207" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div id="tdi_69" class="tdc-zone"><div class="tdc_zone tdi_70  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_70{
min-height: 0;
}
</style><div id="tdi_71" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_72  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_72,
.tdi_72 .tdc-columns{
min-height: 0;
}.tdi_72,
.tdi_72 .tdc-columns{
display: block;
}.tdi_72 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_72{
padding-top:22px !important;
}
.tdi_72 .td_block_wrap{ text-align:left }
</style><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_74{
vertical-align: baseline;
}.tdi_74 > .wpb_wrapper,
.tdi_74 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_74 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_74 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_74 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75 td-pb-border-top td_block_template_14 tdb-breadcrumbs "  data-td-block-uid="tdi_75" >
<style>
/* custom css */
.tdb-breadcrumbs{
margin-bottom: 11px;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 12px;
color: #747474;
line-height: 18px;
}.tdb-breadcrumbs a{
color: #747474;
}.tdb-breadcrumbs a:hover{
color: #000;
}.tdb-breadcrumbs .tdb-bread-sep{
line-height: 1;
vertical-align: middle;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg{
height: auto;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg,
.tdb-breadcrumbs .tdb-bread-sep-svg svg *{
fill: #c3c3c3;
}.single-tdb_templates.author-template .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdb_category_breadcrumbs{
margin: 21px 0 9px;
}.search-results .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdi_75 .tdb-bread-sep{
font-size: 8px;
margin: 0 5px;
}.td-theme-wrap .tdi_75{
text-align: left;
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mylethbridgenow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mylethbridgenow.com/category/news/">News</a></span></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.mylethbridgenow.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.mylethbridgenow.com/category/news/",
"name": "News"
}
}    ]
}
</script></div></div></div></div><div id="tdi_76" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77 td-ss-row wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_77,
.tdi_77 .tdc-columns{
min-height: 0;
}.tdi_77,
.tdi_77 .tdc-columns{
display: block;
}.tdi_77 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.tdi_79{
vertical-align: baseline;
}.tdi_79 > .wpb_wrapper,
.tdi_79 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_79 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_79 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_79 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_80 td-pb-border-top td_block_template_14 "   data-td-block-uid="tdi_80" >
<style>
/* custom css */
.tdb_single_categories{
margin: 0 0 10px 0;
line-height: 1;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
}.tdb_single_categories a{
pointer-events: auto;
font-size: 10px;
display: inline-block;
margin: 0 5px 5px 0;
line-height: 1;
color: #fff;
padding: 3px 6px 4px 6px;
white-space: nowrap;
position: relative;
vertical-align: middle;
}.tdb_single_categories a:hover .tdb-cat-bg{
opacity: 0.9;
}.tdb_single_categories a:hover .tdb-cat-bg:before{
opacity: 1;
}.tdb-category i:last-of-type{
display: none;
}.tdb-cat-text{
display: inline-block;
vertical-align: middle;
margin-right: 10px;
}.tdb-cat-sep{
font-size: 14px;
vertical-align: middle;
position: relative;
}.tdb-cat-sep-svg{
line-height: 0;
}.tdb-cat-sep-svg svg{
width: 14px;
height: auto;
}.tdb-cat-bg{
position: absolute;
background-color: #222;
border: 1px solid #222;
width: 100%;
height: 100%;
top: 0;
left: 0;
z-index: -1;
}.tdb-cat-bg:before{
content: '';
width: 100%;
height: 100%;
left: 0;
top: 0;
position: absolute;
z-index: -1;
opacity: 0;
-webkit-transition: opacity 0.3s ease;
transition: opacity 0.3s ease;
}.tdb-cat-style2 .tdb-cat-bg{
background-color: rgba(34, 34, 34, 0.85);
}.tdi_80 .tdb-cat-bg{
border-width: 1px;
}.tdi_80 .tdb-cat-sep{
font-size: 14px;
}.tdi_80 .tdb-cat-text{
margin-right: 10px;
}.td-theme-wrap .tdi_80{
text-align: left;
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mylethbridgenow.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mylethbridgenow.com/category/news/" ><span class="tdb-cat-bg" style="background-color:#dd3333; border-color:#dd3333;"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_81 tdb-single-title td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_81" >
<style>
/* custom css */
.tdb_title{
margin-bottom: 19px;
}.tdb_title.tdb-content-horiz-center{
text-align: center;
}.tdb_title.tdb-content-horiz-center .tdb-title-line{
margin: 0 auto;
}.tdb_title.tdb-content-horiz-right{
text-align: right;
}.tdb_title.tdb-content-horiz-right .tdb-title-line{
margin-left: auto;
margin-right: 0;
}.tdb-title-text{
display: inline-block;
position: relative;
margin: 0;
word-wrap: break-word;
font-size: 30px;
line-height: 38px;
font-weight: 700;
}.tdb-first-letter{
position: absolute;
-webkit-user-select: none;
user-select: none;
pointer-events: none;
text-transform: uppercase;
color: rgba(0, 0, 0, 0.08);
font-size: 6em;
font-weight: 300;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
left: -0.36em;
z-index: -1;
-webkit-text-fill-color: initial;
}.tdb-title-line{
display: none;
position: relative;
}.tdb-title-line:after{
content: '';
width: 100%;
position: absolute;
background-color: #4db2ec;
top: 0;
left: 0;
margin: auto;
}.tdb-single-title .tdb-title-text{
font-size: 41px;
line-height: 50px;
font-weight: 400;
}.tdi_81 .tdb-title-line:after{
height: 2px;
bottom: 40%;
}.tdi_81 .tdb-title-line{
height: 50px;
}.td-theme-wrap .tdi_81{
text-align: left;
}.tdi_81 .tdb-first-letter{
left: -0.36em;
right: auto;
}.tdi_81 .tdb-title-text{
font-size:38px !important;line-height:1.2 !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdb-title-text{
font-size:32px !important;line-height:1.2 !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_81 .tdb-title-text{
font-size:30px !important;line-height:1.2 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_83 td-pb-border-top td_block_template_14 tdb-post-meta"  data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb-post-meta{
margin-bottom: 16px;
color: #444;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 11px;
font-weight: 400;
clear: none;
vertical-align: middle;
line-height: 1;
}.tdb-post-meta span,
.tdb-post-meta i,
.tdb-post-meta time{
vertical-align: middle;
}.tdb_single_author{
line-height: 30px;
}.tdb_single_author a{
vertical-align: middle;
}.tdb_single_author .tdb-block-inner{
display: flex;
align-items: center;
}.tdb_single_author .tdb-author-name-wrap{
display: flex;
}.tdb_single_author .tdb-author-name{
font-weight: 700;
margin-right: 3px;
}.tdb_single_author .tdb-author-by{
margin-right: 3px;
}.tdb_single_author .tdb-author-photo img{
display: block;
}.tdi_83{
display: inline-block;
}.tdi_83 .tdb-author-name-wrap{
align-items: baseline;
}.tdi_83 .avatar{
width: 20px;
height: 20px;
margin-right: 6px;
border-radius: 50%;
}.tdi_83 .tdb-author-name{
color: #000;
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mylethbridgenow.com/author/ash/">My Lethbridge Now Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_84 td-pb-border-top td_block_template_14 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdb_single_date{
line-height: 30px;
}.tdb_single_date a{
vertical-align: middle;
}.tdb_single_date .tdb-date-icon-svg{
position: relative;
line-height: 0;
}.tdb_single_date svg{
height: auto;
}.tdb_single_date svg,
.tdb_single_date svg *{
fill: #444;
}.tdi_84{
display: inline-block;
}.tdi_84 svg{
width: 14px;
}.tdi_84 .tdb-date-icon{
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-07-14T08:55:58-06:00">July 14, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_85 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_85" >
<style>
/* custom css */
.tdb_single_post_share{
margin-bottom: 23px;
}.tdb-share-classic{
position: relative;
height: 20px;
margin-bottom: 15px;
}
</style><div id="tdi_85" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F26102%2Flevel-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Level+1+Heat+Alert+issued+as+Lethbridge+region+preps+for+extended+heatwave&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F26102%2Flevel-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave%2F&via=My+Lethbridge+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg&description=Level+1+Heat+Alert+issued+as+Lethbridge+region+preps+for+extended+heatwave" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Level+1+Heat+Alert+issued+as+Lethbridge+region+preps+for+extended+heatwave %0A%0A https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_86 tdb-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_86" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-right:-20px !important;
margin-left:-20px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_featured_image{
margin-bottom: 26px;
}.tdb_single_featured_image.tdb-sfi-stretch{
opacity: 0;
}.tdb_single_featured_image.tdb-sfi-stretch,
.tdb_single_featured_image .tdb-block-inner{
-webkit-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}.tdb_single_featured_image img{
display: block;
width: 100%;
}.tdb_single_featured_image video{
max-width: 100%;
}.tdb_single_featured_image .tdb-caption-text{
z-index: 1;
text-align: left;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
text-align: center;
left: 0;
right: 0;
margin-left: auto;
margin-right: auto;
}.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
text-align: right;
left:  auto;
right: 0;
}.tdb-no-featured-img{
background-color: #f1f1f1;
width: 100%;
height: 500px;
}.tdb-no-featured-audio{
height: 59px;
}.tdi_86 .td-audio-player{
font-size: 12px;
}.tdi_86 .tdb-caption-text{
margin: 6px 0 0;
}.tdi_86:hover .tdb-block-inner:before{
opacity: 0;
}
</style><div class="tdb-block-inner td-fix-index"><figure>
<a 
href="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg" 
data-caption="A Level 1 Heat Warning has been issued for Lethbridge and the surrounding region.
(Image by Gerd Altmann from Pixabay) "
>
<img 
width="696" 
height="404" 
class="entry-thumb td-modal-image" 
src="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1-696x404.jpg" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1-696x404.jpg 696w, https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1-300x174.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1-768x446.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1-150x87.jpg 150w, https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1-723x420.jpg 723w, https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" 
alt="" 
title="thermometer-4294021_1920-1024x595"
/>
</a><figcaption class="tdb-caption-text">A Level 1 Heat Warning has been issued for Lethbridge and the surrounding region.
(Image by Gerd Altmann from Pixabay) </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87 td-pb-border-top td_block_template_14 td-post-content tagdiv-type"  data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb_single_content{
margin-bottom: 0;
*zoom: 1;
}.tdb_single_content:before,
.tdb_single_content:after{
display: table;
content: '';
line-height: 0;
}.tdb_single_content:after{
clear: both;
}.tdb_single_content .tdb-block-inner > *:not(.wp-block-quote):not(.alignwide):not(.alignfull.wp-block-cover.has-parallax):not(.td-a-ad){
margin-left: auto;
margin-right: auto;
}.tdb_single_content a{
pointer-events: auto;
}.tdb_single_content .td-spot-id-top_ad .tdc-placeholder-title:before{
content: 'Article Top Ad' !important;
}.tdb_single_content .td-spot-id-inline_ad0 .tdc-placeholder-title:before{
content: 'Article Inline Ad 1' !important;
}.tdb_single_content .td-spot-id-inline_ad1 .tdc-placeholder-title:before{
content: 'Article Inline Ad 2' !important;
}.tdb_single_content .td-spot-id-inline_ad2 .tdc-placeholder-title:before{
content: 'Article Inline Ad 3' !important;
}.tdb_single_content .td-spot-id-bottom_ad .tdc-placeholder-title:before{
content: 'Article Bottom Ad' !important;
}.tdb_single_content .id_top_ad,
.tdb_single_content .id_bottom_ad{
clear: both;
margin-bottom: 21px;
text-align: center;
}.tdb_single_content .id_top_ad img,
.tdb_single_content .id_bottom_ad img{
margin-bottom: 0;
}.tdb_single_content .id_top_ad .adsbygoogle,
.tdb_single_content .id_bottom_ad .adsbygoogle{
position: relative;
}.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center{
margin-bottom: 15px;
}.tdb_single_content .id_ad_content-horiz-left img,
.tdb_single_content .id_ad_content-horiz-right img,
.tdb_single_content .id_ad_content-horiz-center img{
margin-bottom: 0;
}.tdb_single_content .id_ad_content-horiz-center{
text-align: center;
}.tdb_single_content .id_ad_content-horiz-center img{
margin-right: auto;
margin-left: auto;
}.tdb_single_content .id_ad_content-horiz-left{
float: left;
margin-top: 9px;
margin-right: 21px;
}.tdb_single_content .id_ad_content-horiz-right{
float: right;
margin-top: 6px;
margin-left: 21px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title{
width: 300px;
height: 250px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title:before{
position: absolute;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
margin: auto;
display: table;
width: 100%;
}.tdb_single_content .tdb-block-inner.td-fix-index{
word-break: break-word;
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center {
margin: 0 auto 26px auto;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left {
margin-right: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-right {
margin-left: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .td-a-ad {
float: none;
text-align: center;
}
.tdb_single_content .td-a-ad img {
margin-right: auto;
margin-left: auto;
}
.tdb_single_content .tdc-a-ad {
float: none;
}
}@media print {
.single .td-header-template-wrap,
.single .td-footer-template-wrap,
.single .td_block_wrap:not(.tdb_breadcrumbs):not(.tdb_single_categories):not(.tdb-single-title):not(.tdb_single_author):not(.tdb_single_date ):not(.tdb_single_comments_count ):not(.tdb_single_post_views):not(.tdb_single_featured_image):not(.tdb_single_content) {
display: none;
}
.single.td-animation-stack-type0 .post img {
opacity: 1 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="awide">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181"
crossorigin="anonymous"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="9444769275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Environment and Climate Change Canada has issued a Level 1 Heat Alert for the City of Lethbridge. With temperatures set to hover above 30 degrees celsius for the majority of the next week, both the national meteorological service and Alberta Health are reminding residents there are ways to keep themselves safe from the potential dangers surrounding long term upticks in temperature. </p>
<p>Residents are being asked to be mindful of the use of electric appliances and keep air-conditioning units at a moderate temperature to help prevent overloading the power grid. As well, heat waves cause an increase in heat-related illness, so vulnerable members of the population, including young children, seniors and members of the street engaged population, are likely most at-risk during extreme temperatures without access to shelter, or proper hydration. People are being asked to check in on friends, families and neighbours who may be vulnerable to the heat.</p>
<p>A heat warning is issued in Alberta when two or more consecutive days of daytime maximum temperatures are expected to reach 32 degrees Celsius or warmer and nighttime temperatures are expected to be 16 degrees Celsius or warmer.</p>
<!-- AI CONTENT END 3 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_88 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_88" ><div id="tdi_88" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F26102%2Flevel-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Level+1+Heat+Alert+issued+as+Lethbridge+region+preps+for+extended+heatwave&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F26102%2Flevel-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave%2F&via=My+Lethbridge+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg&description=Level+1+Heat+Alert+issued+as+Lethbridge+region+preps+for+extended+heatwave" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Level+1+Heat+Alert+issued+as+Lethbridge+region+preps+for+extended+heatwave %0A%0A https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>
/* custom css */
.td_block_separator{
width: 100%;
align-items: center;
margin-bottom: 38px;
padding-bottom: 10px;
}.td_block_separator span{
position: relative;
display: block;
margin: 0 auto;
width: 100%;
height: 1px;
border-top: 1px solid #EBEBEB;
}.td_separator_align_left span{
margin-left: 0;
}.td_separator_align_right span{
margin-right: 0;
}.td_separator_dashed span{
border-top-style: dashed;
}.td_separator_dotted span{
border-top-style: dotted;
}.td_separator_double span{
height: 3px;
border-bottom: 1px solid #EBEBEB;
}.td_separator_shadow > span{
position: relative;
height: 20px;
overflow: hidden;
border: 0;
color: #EBEBEB;
}.td_separator_shadow > span > span{
position: absolute;
top: -30px;
left: 0;
right: 0;
margin: 0 auto;
height: 13px;
width: 98%;
border-radius: 100%;
}
/* inline tdc_css att */
.tdi_90{
margin-bottom:30px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-top:-7px !important;
}
}
</style></div><div class="td-a-rec td-a-rec-id-header  tdi_91 td_block_template_14">
<style>
/* inline tdc_css att */
.tdi_91{
margin-bottom:45px !important;
}
</style>
<style>
/* custom css */
.tdi_91.td-a-rec{
text-align: center;
}.tdi_91 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_93{
vertical-align: baseline;
}.tdi_93 > .wpb_wrapper,
.tdi_93 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_93 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_93 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_93 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_94 td_block_template_14">
<style>
/* custom css */
.tdi_94.td-a-rec{
text-align: center;
}.tdi_94 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_text_with_title tdi_95 tagdiv-type td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_95" >
<style>
/* inline tdc_css att */
.tdi_95{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}
</style>
<style>
/* custom css */
.td_block_text_with_title{
margin-bottom: 44px;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.td_block_text_with_title p:last-child{
margin-bottom: 0;
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="rb-widget cjoc "><h4><a href="https://radioplayer.vistaradio.ca/cjoc" target="_blank"><img src="https://radioplayer.vistaradio.ca/content/img/station/CJOC@2x.png" border="0"></a> Now playing <span><img src="https://radioplayer.vistaradio.ca/content/img/play-icon.png" border="0" alt="play" class="play-icon" /></span></h4><div class="radio-block"><div class="rb-nowplaying rb-nowplaying-"></div></div></div><script>
jQuery(document).ready(function() {
jQuery.ajax({
url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CJOC",
dataType: "text",
cache: false,
success : function (data) {
if (data!="") {
jQuery(".rb-nowplaying1").html(data);
}
}
});
setInterval( function() {
jQuery.ajax({
url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CJOC",
dataType: "text",
cache: false,
success : function (data) {
if (data!="") {
jQuery(".rb-nowplaying1").html(data);
}
}
});
}, 60000);
});
jQuery( ".rb-widget.cjoc" ).click(function() {
window.open("https://radioplayer.vistaradio.ca/cjoc", "_blank", "width=480, height=725");
return false;
});
</script>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_96 tagdiv-type td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_96" >
<style>
/* inline tdc_css att */
.tdi_96{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="rb-widget ckbd "><h4><a href="https://radioplayer.vistaradio.ca/ckbd" target="_blank"><img src="https://radioplayer.vistaradio.ca/content/img/station/CKBD@2x.png" border="0"></a> Now playing <span><img src="https://radioplayer.vistaradio.ca/content/img/play-icon.png" border="0" alt="play" class="play-icon" /></span></h4><div class="radio-block"><div class="rb-nowplaying rb-nowplaying-"></div></div></div><script>
jQuery(document).ready(function() {
jQuery.ajax({
url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CKBD",
dataType: "text",
cache: false,
success : function (data) {
if (data!="") {
jQuery(".rb-nowplaying1").html(data);
}
}
});
setInterval( function() {
jQuery.ajax({
url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CKBD",
dataType: "text",
cache: false,
success : function (data) {
if (data!="") {
jQuery(".rb-nowplaying1").html(data);
}
}
});
}, 60000);
});
jQuery( ".rb-widget.ckbd" ).click(function() {
window.open("https://radioplayer.vistaradio.ca/ckbd", "_blank", "width=480, height=725");
return false;
});
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_97 td_block_template_14">
<style>
/* custom css */
.tdi_97.td-a-rec{
text-align: center;
}.tdi_97 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_text_with_title tdi_98 tagdiv-type td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_98" >
<style>
/* inline tdc_css att */
.tdi_98{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="atall">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181"
crossorigin="anonymous"></script>
<!-- Display : Vertical : Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="2332566012"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div></div></div></div></div></div><div id="tdi_99" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_100,
.tdi_100 .tdc-columns{
min-height: 0;
}.tdi_100,
.tdi_100 .tdc-columns{
display: block;
}.tdi_100 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_102{
vertical-align: baseline;
}.tdi_102 > .wpb_wrapper,
.tdi_102 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_102 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_102 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_102 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_103 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_103" >
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
font-family: 'Roboto', sans-serif;
position: absolute;
bottom: 0;
right: 0;
top: 0;
margin: auto 0;
z-index: 2;
background-color: #fff;
font-size: 13px;
line-height: 1;
color: #777;
text-align: right;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
cursor: pointer;
white-space: nowrap;
position: relative;
line-height: 29px;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
font-size: 9px;
color: #777;
margin-left: 20px;
margin-right: 10px;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
content: '\e83d';
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
padding-left: 20px;
margin-right: -14px;
}
@media (max-width: 360px) {
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
display: none;
}
}
.td-block-title-wrap .td-pulldown-filter-display-option:hover,
.td-block-title-wrap .td-pulldown-filter-display-option:hover i {
color: #4db2ec;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
display: block;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
list-style: none;
position: absolute;
right: 0;
top: 100%;
padding: 18px 0;
background-color: rgb(255, 255, 255);
background-color: rgba(255, 255, 255, 0.95);
z-index: 999;
border-width: 1px;
border-color: #ededed;
border-style: solid;
display: none;
margin: 0;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
list-style: none;
margin: 0;
}
.td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
color: #4db2ec;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
padding-bottom: 10px;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
content: '';
width: 70px;
height: 100%;
position: absolute;
margin-top: 2px;
top: 0;
right: 0;
z-index: 1;
opacity: 0;
}
.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
color: #777;
white-space: nowrap;
display: block;
line-height: 26px;
padding-left: 36px;
padding-right: 27px;
}
.td-block-title-wrap .td-pulldown-filter-link:hover {
color: #4db2ec;
}
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
display: none;
}
.td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
padding-left: 24px;
padding-right: 20px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_103 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26119/university-of-lethbridge-neuroscientist-wins-2022-donald-o-hebb-distinguished-contribution-award/" rel="bookmark" class="td-image-wrap " title="University of Lethbridge neuroscientist wins 2022 Donald O. Hebb Distinguished Contribution Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/image002-14-696x393.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26119/university-of-lethbridge-neuroscientist-wins-2022-donald-o-hebb-distinguished-contribution-award/" rel="bookmark" title="University of Lethbridge neuroscientist wins 2022 Donald O. Hebb Distinguished Contribution Award">University of Lethbridge neuroscientist wins 2022 Donald O. Hebb Distinguished Contribution Award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/ella/">Ella Starling</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T21:04:18-06:00" >July 13, 2022</time></span>                                                                                </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26124/new-census-data-on-lethbridge-incomes-and-housing-stats/" rel="bookmark" class="td-image-wrap " title="New census data on Lethbridge incomes and housing stats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/PANA0505-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26124/new-census-data-on-lethbridge-incomes-and-housing-stats/" rel="bookmark" title="New census data on Lethbridge incomes and housing stats">New census data on Lethbridge incomes and housing stats</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/thay/">Tyler Hay</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T14:30:29-06:00" >July 13, 2022</time></span>                                                                                </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26114/lps-advises-of-loose-dog-that-bit-a-child/" rel="bookmark" class="td-image-wrap " title="Updated: LPS advise of loose dog that bit a child" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/05/Police-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26114/lps-advises-of-loose-dog-that-bit-a-child/" rel="bookmark" title="Updated: LPS advise of loose dog that bit a child">Updated: LPS advise of loose dog that bit a child</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/thay/">Tyler Hay</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T12:58:48-06:00" >July 13, 2022</time></span>                                                                                </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26110/traffic-stop-leads-to-seizure-of-8600-worth-of-drugs-lps/" rel="bookmark" class="td-image-wrap " title="Traffic stop leads to seizure of $8,600 worth of drugs: LPS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/LPS-Media-Release-July-13-Image-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26110/traffic-stop-leads-to-seizure-of-8600-worth-of-drugs-lps/" rel="bookmark" title="Traffic stop leads to seizure of $8,600 worth of drugs: LPS">Traffic stop leads to seizure of $8,600 worth of drugs: LPS</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/thay/">Tyler Hay</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T11:50:24-06:00" >July 13, 2022</time></span>                                                                                </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="My Lethbridge Now Staff"><meta itemprop="url" content="https://www.mylethbridgenow.com/author/ash/"></span><meta itemprop="datePublished" content="2022-07-14T08:55:58-06:00"><meta itemprop="dateModified" content="2022-07-14T08:54:32-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mylethbridgenow.com/26102/level-1-heat-alert-issued-as-lethbridge-region-preps-for-extended-heatwave/"></span><meta itemprop="name" content="My Lethbridge Now"></span><meta itemprop="headline" content="Level 1 Heat Alert issued as Lethbridge region preps for extended heatwave"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/thermometer-4294021_1920-1024x595-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="595"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->
<!-- Instagram -->
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_104" class="tdc-zone"><div class="tdc_zone tdi_105  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_105{
min-height: 0;
}
</style><div id="tdi_106" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_107,
.tdi_107 .tdc-columns{
min-height: 0;
}.tdi_107,
.tdi_107 .tdc-columns{
display: block;
}.tdi_107 .tdc-columns{
width: 100%;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
.tdi_107 {
margin-left: -10px;
margin-right: -10px;
}
.tdi_107 .tdc-row-video-background-error,
.tdi_107 .vc_column {
padding-left: 10px;
padding-right: 10px;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
.tdi_107 {
margin-left: -7px;
margin-right: -7px;
}
.tdi_107 .tdc-row-video-background-error,
.tdi_107 .vc_column {
padding-left: 7px;
padding-right: 7px;
}
}
}
/* inline tdc_css att */
.tdi_107{
padding-top:60px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
.tdi_107 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
padding-top:35px !important;
padding-bottom:50px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
padding-top:30px !important;
padding-bottom:30px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_107{
padding-top:40px !important;
padding-bottom:50px !important;
}
}
</style>
<div class="tdi_106_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_106_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mylethbridgenow.com/wp-content/uploads/2021/09/AdobeStock_192244965-scaled-1.jpeg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_106_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(15,15,15,0.75) !important;
}
</style></div><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_109{
vertical-align: baseline;
}.tdi_109 > .wpb_wrapper,
.tdi_109 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_109 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_109 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_109 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_109{
text-align:left !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-top:0px !important;
margin-bottom:30px !important;
}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_110 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_110" >
<style>
/* inline tdc_css att */
.tdi_110{
margin-bottom:15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110{
margin-bottom:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-bottom:8px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_110{
margin-bottom:10px !important;
}
}
</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
display: inline-block;
}.tds_icon_box2_wrap .tds-icon-box2:after{
display: table;
content: '';
line-height: 0;
clear: both;
}.tds_icon_box2_wrap .tdm-col-icon,
.tds_icon_box2_wrap .tdm-col-text{
display: table-cell;
vertical-align: top;
}.tds_icon_box2_wrap .icon_box_url_wrap{
display: block;
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}.tdi_111 .tdm-col-icon{
padding-right: 15px;
}.tdi_111 .tds-title{
margin-top: 0px;
margin-bottom: -40px;
}.tdi_111 .tdm-descr{
margin-bottom: 0px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111 .tdm-col-icon{
padding-right: 10px;
}.tdi_111 .tds-title{
margin-top: 1px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdm-col-icon{
padding-right: 10px;
}.tdi_111 .tds-title{
margin-top: -7px;
}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_111"><div class="tdm-col-icon">
<style>
.tdi_112{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdi_112:before{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
color: #ffffff;
}.tdi_112 svg{
fill: #ffffff;
}.tdi_112 svg *{
fill: inherit;
}body .tdi_110:hover .tdi_112:before{
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}body .tdi_110:hover .tdi_112 svg{
fill: @text_hover_color;
}body .tdi_110:hover .tdi_112 svg *{
fill: inherit;
}.tdi_110:hover .tdi_112:before{
color: #ffffff;
}.tdi_110:hover .tdi_112 svg{
fill: #ffffff;
}.tdi_110:hover .tdi_112 svg *{
fill: inherit;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tds-icon tds-icon-svg-wrap tdi_112 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_113 .tdm-title{
color: #ffffff;
}body .tdi_110:hover .tdi_113 .tdm-title{
color: #ffffff;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_110:hover .tdi_113 .tdm-title{
cursor: default;
}.tdi_113 .tdm-title{
font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113 .tdm-title{
font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 .tdm-title{
font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_113 .tdm-title{
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_113"><h3 class="tdm-title tdm-title-md">Lethbridge News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
font-size: 14px;
line-height: 24px;
-webkit-transition: color 0.2s ease;
transition: color 0.2s ease;
}.tdi_110 svg{
width: 40px;
height: auto;
}.tdi_110 .tds-icon-svg-wrap{
width: 40px;
height: 40px;
display: flex;
align-items: center;
justify-content: center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110 svg{
width: 20px;
height: auto;
}.tdi_110 .tds-icon-svg-wrap{
width: 20px;
height: 20px;
display: flex;
align-items: center;
justify-content: center;
}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_114" >
<style>
/* inline tdc_css att */
.tdi_114{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_114 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26119/university-of-lethbridge-neuroscientist-wins-2022-donald-o-hebb-distinguished-contribution-award/" rel="bookmark" class="td-image-wrap " title="University of Lethbridge neuroscientist wins 2022 Donald O. Hebb Distinguished Contribution Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/image002-14-696x393.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26119/university-of-lethbridge-neuroscientist-wins-2022-donald-o-hebb-distinguished-contribution-award/" rel="bookmark" title="University of Lethbridge neuroscientist wins 2022 Donald O. Hebb Distinguished Contribution Award">University of Lethbridge neuroscientist wins 2022 Donald O. Hebb Distinguished Contribution Award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26124/new-census-data-on-lethbridge-incomes-and-housing-stats/" rel="bookmark" class="td-image-wrap " title="New census data on Lethbridge incomes and housing stats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/07/PANA0505-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26124/new-census-data-on-lethbridge-incomes-and-housing-stats/" rel="bookmark" title="New census data on Lethbridge incomes and housing stats">New census data on Lethbridge incomes and housing stats</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/26114/lps-advises-of-loose-dog-that-bit-a-child/" rel="bookmark" class="td-image-wrap " title="Updated: LPS advise of loose dog that bit a child" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/05/Police-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/26114/lps-advises-of-loose-dog-that-bit-a-child/" rel="bookmark" title="Updated: LPS advise of loose dog that bit a child">Updated: LPS advise of loose dog that bit a child</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_116{
vertical-align: baseline;
}.tdi_116 > .wpb_wrapper,
.tdi_116 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_116 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_116 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_116 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-bottom:40px !important;
}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_117 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_117" >
<style>
/* inline tdc_css att */
.tdi_117{
margin-bottom:15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117{
margin-bottom:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117{
margin-bottom:8px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-bottom:10px !important;
}
}
</style>
<style>
.tdi_118 .tdm-col-icon{
padding-right: 15px;
}.tdi_118 .tds-title{
margin-top: 0px;
margin-bottom: -40px;
}.tdi_118 .tdm-descr{
margin-bottom: 0px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118 .tdm-col-icon{
padding-right: 10px;
}.tdi_118 .tds-title{
margin-top: 1px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-col-icon{
padding-right: 10px;
}.tdi_118 .tds-title{
margin-top: -7px;
}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_118"><div class="tdm-col-icon">
<style>
.tdi_119{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdi_119:before{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
color: #ffffff;
}.tdi_119 svg{
fill: #ffffff;
}.tdi_119 svg *{
fill: inherit;
}body .tdi_117:hover .tdi_119:before{
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}body .tdi_117:hover .tdi_119 svg{
fill: @text_hover_color;
}body .tdi_117:hover .tdi_119 svg *{
fill: inherit;
}.tdi_117:hover .tdi_119:before{
color: #ffffff;
}.tdi_117:hover .tdi_119 svg{
fill: #ffffff;
}.tdi_117:hover .tdi_119 svg *{
fill: inherit;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tds-icon tds-icon-svg-wrap tdi_119 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_120 .tdm-title{
color: #ffffff;
}body .tdi_117:hover .tdi_120 .tdm-title{
color: #ffffff;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_117:hover .tdi_120 .tdm-title{
cursor: default;
}.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_120 .tdm-title{
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-md">94.1 CJOC</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_117 svg{
width: 40px;
height: auto;
}.tdi_117 .tds-icon-svg-wrap{
width: 40px;
height: 40px;
display: flex;
align-items: center;
justify-content: center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 svg{
width: 20px;
height: auto;
}.tdi_117 .tds-icon-svg-wrap{
width: 20px;
height: 20px;
display: flex;
align-items: center;
justify-content: center;
}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_121 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_121" >
<style>
/* inline tdc_css att */
.tdi_121{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/7456/94-1-cjoc-mid-days-with-erin-lucas/" rel="bookmark" class="td-image-wrap " title="94.1 CJOC Middays with Erin Lucas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/cjoc-middays-1-696x387.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/7456/94-1-cjoc-mid-days-with-erin-lucas/" rel="bookmark" title="94.1 CJOC Middays with Erin Lucas">94.1 CJOC Middays with Erin Lucas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/186/94-1-cjoc-afternoon-drive-show/" rel="bookmark" class="td-image-wrap " title="94.1 CJOC Afternoons with Mike D" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/cjoc-afternon-drive-show-696x387.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/186/94-1-cjoc-afternoon-drive-show/" rel="bookmark" title="94.1 CJOC Afternoons with Mike D">94.1 CJOC Afternoons with Mike D</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/124/94-1-cjoc-mornings-with-scott-ella/" rel="bookmark" class="td-image-wrap " title="94.1 CJOC Mornings with Scott &#038; Ella" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/cjoc-mornings-8x4-2-696x387.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/124/94-1-cjoc-mornings-with-scott-ella/" rel="bookmark" title="94.1 CJOC Mornings with Scott &#038; Ella">94.1 CJOC Mornings with Scott &#038; Ella</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_123{
vertical-align: baseline;
}.tdi_123 > .wpb_wrapper,
.tdi_123 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_123 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_123 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_123 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_124 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_124" >
<style>
/* inline tdc_css att */
.tdi_124{
margin-bottom:15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124{
margin-bottom:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
margin-bottom:8px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_124{
margin-bottom:10px !important;
}
}
</style>
<style>
.tdi_125 .tdm-col-icon{
padding-right: 15px;
}.tdi_125 .tds-title{
margin-top: 0px;
margin-bottom: -40px;
}.tdi_125 .tdm-descr{
margin-bottom: 0px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125 .tdm-col-icon{
padding-right: 10px;
}.tdi_125 .tds-title{
margin-top: 1px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125 .tdm-col-icon{
padding-right: 10px;
}.tdi_125 .tds-title{
margin-top: -7px;
}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_125"><div class="tdm-col-icon">
<style>
.tdi_126{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdi_126:before{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
color: #ffffff;
}.tdi_126 svg{
fill: #ffffff;
}.tdi_126 svg *{
fill: inherit;
}body .tdi_124:hover .tdi_126:before{
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}body .tdi_124:hover .tdi_126 svg{
fill: @text_hover_color;
}body .tdi_124:hover .tdi_126 svg *{
fill: inherit;
}.tdi_124:hover .tdi_126:before{
color: #ffffff;
}.tdi_124:hover .tdi_126 svg{
fill: #ffffff;
}.tdi_124:hover .tdi_126 svg *{
fill: inherit;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tds-icon tds-icon-svg-wrap tdi_126 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_127 .tdm-title{
color: #ffffff;
}body .tdi_124:hover .tdi_127 .tdm-title{
color: #ffffff;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_124:hover .tdi_127 .tdm-title{
cursor: default;
}.tdi_127 .tdm-title{
font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_127 .tdm-title{
font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127 .tdm-title{
font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_127 .tdm-title{
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_127"><h3 class="tdm-title tdm-title-md">98.1 2day FM</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_124 svg{
width: 40px;
height: auto;
}.tdi_124 .tds-icon-svg-wrap{
width: 40px;
height: 40px;
display: flex;
align-items: center;
justify-content: center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124 svg{
width: 20px;
height: auto;
}.tdi_124 .tds-icon-svg-wrap{
width: 20px;
height: 20px;
display: flex;
align-items: center;
justify-content: center;
}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_128 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_128" >
<style>
/* inline tdc_css att */
.tdi_128{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/15912/news-alerts-sign-up/" rel="bookmark" class="td-image-wrap " title="News Alerts Sign Up!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/02/news-alert-sign-up-8x4-v2-opt.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/15912/news-alerts-sign-up/" rel="bookmark" title="News Alerts Sign Up!">News Alerts Sign Up!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" class="td-image-wrap " title="The Hundred Dollar Minute" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/09/hundred-dollar-minute-8x4-r3-696x387.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" title="The Hundred Dollar Minute">The Hundred Dollar Minute</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/7470/98-1-2day-fm-mid-days/" rel="bookmark" class="td-image-wrap " title="98.1 2day FM Workdays" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/WorkdaysWithCourtneyRae-8x4-r1-696x387.png"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/7470/98-1-2day-fm-mid-days/" rel="bookmark" title="98.1 2day FM Workdays">98.1 2day FM Workdays</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_130{
vertical-align: baseline;
}.tdi_130 > .wpb_wrapper,
.tdi_130 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_130 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_130 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_130 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_131 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_131" >
<style>
/* inline tdc_css att */
.tdi_131{
margin-bottom:15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131{
margin-bottom:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131{
margin-bottom:8px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_131{
margin-bottom:10px !important;
}
}
</style>
<style>
.tdi_132 .tdm-col-icon{
padding-right: 15px;
}.tdi_132 .tds-title{
margin-top: 0px;
margin-bottom: -40px;
}.tdi_132 .tdm-descr{
margin-bottom: 0px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132 .tdm-col-icon{
padding-right: 10px;
}.tdi_132 .tds-title{
margin-top: 1px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132 .tdm-col-icon{
padding-right: 10px;
}.tdi_132 .tds-title{
margin-top: -7px;
}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_132"><div class="tdm-col-icon">
<style>
.tdi_133{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdi_133:before{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
color: #ffffff;
}.tdi_133 svg{
fill: #ffffff;
}.tdi_133 svg *{
fill: inherit;
}body .tdi_131:hover .tdi_133:before{
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}body .tdi_131:hover .tdi_133 svg{
fill: @text_hover_color;
}body .tdi_131:hover .tdi_133 svg *{
fill: inherit;
}.tdi_131:hover .tdi_133:before{
color: #ffffff;
}.tdi_131:hover .tdi_133 svg{
fill: #ffffff;
}.tdi_131:hover .tdi_133 svg *{
fill: inherit;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tds-icon tds-icon-svg-wrap tdi_133 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_134 .tdm-title{
color: #ffffff;
}body .tdi_131:hover .tdi_134 .tdm-title{
color: #ffffff;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_131:hover .tdi_134 .tdm-title{
cursor: default;
}.tdi_134 .tdm-title{
font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134 .tdm-title{
font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134 .tdm-title{
font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_134 .tdm-title{
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_134"><h3 class="tdm-title tdm-title-md">Win</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_131 svg{
width: 40px;
height: auto;
}.tdi_131 .tds-icon-svg-wrap{
width: 40px;
height: 40px;
display: flex;
align-items: center;
justify-content: center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131 svg{
width: 20px;
height: auto;
}.tdi_131 .tds-icon-svg-wrap{
width: 20px;
height: 20px;
display: flex;
align-items: center;
justify-content: center;
}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_135 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_135" >
<style>
/* inline tdc_css att */
.tdi_135{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:0px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/25364/the-2dayfm-98000-playlist-payday/" rel="bookmark" class="td-image-wrap " title="The 2dayFM $98,000 Playlist Payday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/06/The2dayFM98000PlaylistPayday-8x4-r1-03-1-696x388.png"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/25364/the-2dayfm-98000-playlist-payday/" rel="bookmark" title="The 2dayFM $98,000 Playlist Payday">The 2dayFM $98,000 Playlist Payday</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/16685/this-is-how-we-brew-it/" rel="bookmark" class="td-image-wrap " title="This Is How We Brew It" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/ThisIsHowWeBrewIt-8x4-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/16685/this-is-how-we-brew-it/" rel="bookmark" title="This Is How We Brew It">This Is How We Brew It</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/24324/the-ensuite-tub-cation-giveaway/" rel="bookmark" class="td-image-wrap " title="The Ensuite Tub-Cation Giveaway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2022/05/tub-cation-giveaway-8x4-r1-696x387.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/24324/the-ensuite-tub-cation-giveaway/" rel="bookmark" title="The Ensuite Tub-Cation Giveaway">The Ensuite Tub-Cation Giveaway</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_136" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_137  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_137,
.tdi_137 .tdc-columns{
min-height: 0;
}.tdi_137,
.tdi_137 .tdc-columns{
display: block;
}.tdi_137 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_137.tdc-row-content-vert-center,
.tdi_137.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_137.tdc-row-content-vert-bottom,
.tdi_137.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_137.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_137.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_137{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
.tdi_137 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137{
padding-top:8px !important;
padding-bottom:8px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
padding-top:5px !important;
padding-bottom:5px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_137{
padding-top:12px !important;
padding-bottom:15px !important;
}
}
</style>
<div class="tdi_136_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_136_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_136_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_139  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_139{
vertical-align: baseline;
}.tdi_139 > .wpb_wrapper,
.tdi_139 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_139 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_139 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_139 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_140 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_140" >
<style>
/* custom css */
.tdi_140 .tdb-logo-a,
.tdi_140 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_140 .tdb-logo-svg-wrap{
display: block;
}.tdi_140 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_140 .tdb-logo-img{
max-width: 250px;
}.tdi_140 .tdb-logo-img-wrap{
display: block;
}.tdi_140 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: none;
}.tdi_140 .tdb-logo-text-title{
display: none;
}.tdi_140 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_140 .tdb-logo-icon{
top: 0px;
display: block;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_142{
vertical-align: baseline;
flex-grow: 1;
}.tdi_142 > .wpb_wrapper,
.tdi_142 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_142 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_142 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_142 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_143 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_143"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_143{
z-index:0 !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143{
margin-right:40px !important;
margin-left:40px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-right:30px !important;
margin-left:30px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-right:0px !important;
margin-bottom:10px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}
</style>
<style>
/* custom css */
.tdi_143{
display: inline-block;
}.tdi_143 .td_block_inner{
text-align: center;
}.tdi_143 .tdb-menu > li .tdb-menu-sep,
.tdi_143 .tdb-menu-items-dropdown .tdb-menu-sep{
top: -1px;
}.tdi_143 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .td-subcat-more .tdb-menu-more-subicon-svg svg{
width: 15px;
}.tdi_143 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_143 .td-subcat-more .tdb-menu-more-subicon{
top: 0px;
}.tdi_143 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_143 .tdb-menu > li > a,
.tdi_143 .td-subcat-more{
color: #ffffff;
}.tdi_143 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_143 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_143 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_143 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_143 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #ffffff;
}.tdi_143 .tdb-menu > li > a,
.tdi_143 .td-subcat-more,
.tdi_143 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
}.tdi_143 .tdb-normal-menu ul ul,
.tdi_143 .td-pulldown-filter-list .sub-menu{
margin-top: -18px;
}.tdi_143 .tdb-menu .tdb-normal-menu ul,
.tdi_143 .td-pulldown-filter-list,
.tdi_143 .td-pulldown-filter-list .sub-menu{
padding: 18px 0;
box-shadow:  0px 0px 4px 0px rgba(0,0,0,0.5);
}.tdi_143 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_143 .tdb-menu-items-dropdown .td-pulldown-filter-list li > a{
padding: 8px 28px;
}.tdi_143 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon svg{
width: 10px;
}.tdi_143 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
margin-right: 7px;
display: inline-block;
}.tdi_143 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
right: auto;
}.tdi_143 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_143 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
margin-top: 2px;
}.tdi_143 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_143 .td-pulldown-filter-list li a{
font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
}.tdi_143:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_143 .tdb-mega-menu .sub-menu > li{
max-width: 100% !important;
}.tdi_143 .tdb-mega-menu .tdb_header_mega_menu{
margin-left: 0;
}.tdi_143 .tdb-menu .tdb-mega-menu .sub-menu > li{
border-color: rgba(255,255,255,0);
box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143 .tdb-menu > li > a,
.tdi_143 .td-subcat-more{
padding: 0 8px;
}.tdi_143 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_143 .td-subcat-more .tdb-menu-more-subicon{
margin-left: 4px;
}.tdi_143 .tdb-menu > li > a,
.tdi_143 .td-subcat-more,
.tdi_143 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
}.tdi_143 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_143 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
margin-top: 3px;
}.tdi_143 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_143 .td-pulldown-filter-list li a{
font-family:Catamaran !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_143 .tdb-menu > li > a,
.tdi_143 .td-subcat-more{
padding: 0 10px;
}.tdi_143 .tdb-menu > li > a,
.tdi_143 .td-subcat-more,
.tdi_143 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0.8px !important;
}
}
</style>
<style>
.tdi_143 .tdb-menu > li > a:after,
.tdi_143 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}
</style>
<style>
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_143 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_143 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_143 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #ff4033;
}.tdi_143 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_143 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_143 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_143 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_143 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #ff4033;
}
</style><div id=tdi_143 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_147  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_147{
vertical-align: baseline;
}.tdi_147 > .wpb_wrapper,
.tdi_147 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_147 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_147 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_147 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_148 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_148" >
<style>
/* inline tdc_css att */
.tdi_148{
padding-right:4px !important;
padding-left:4px !important;
}
</style>
<style>
/* custom css */
.tdi_148 .tdb-logo-a,
.tdi_148 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_148{
float: right;
clear: none;
}.tdi_148 .tdb-logo-svg-wrap{
display: none;
}.tdi_148 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: block;
}.tdi_148 .tdb-logo-img{
max-width: 70px;
}.tdi_148 .tdb-logo-img-wrap{
display: block;
}.tdi_148 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: block;
}.tdi_148 .tdb-logo-text-title{
display: block;
}.tdi_148 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_148 .tdb-logo-icon{
top: 0px;
display: block;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/2dayFM-lethbridge-final-2020-web.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/2dayFM-lethbridge-final-2020-web.png" alt="Logo"  title=""  width="742" height="521" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_149 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_149" >
<style>
/* inline tdc_css att */
.tdi_149{
padding-right:4px !important;
padding-left:4px !important;
}
</style>
<style>
/* custom css */
.tdi_149 .tdb-logo-a,
.tdi_149 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_149{
float: right;
clear: none;
}.tdi_149 .tdb-logo-svg-wrap{
display: none;
}.tdi_149 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: block;
}.tdi_149 .tdb-logo-img{
max-width: 85px;
}.tdi_149 .tdb-logo-img-wrap{
display: block;
}.tdi_149 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: block;
}.tdi_149 .tdb-logo-text-title{
display: block;
}.tdi_149 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_149 .tdb-logo-icon{
top: 0px;
display: block;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" alt="94.1  FM CJOC "  title=""  width="444" height="252" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>        </div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2022
Version: 11.4.3 (rara)
Deploy mode: deploy
uid: 62d02fc3636b4
-->
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.6.1' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.6.1' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.6.1' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.6.1' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.6.1' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.6.1' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/bootstrap.js?ver=5.9.3' id='wpsm_count_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/counter_nscript.js?ver=5.9.3' id='wpsm-new_count_script3-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/waypoints.min.js?ver=5.9.3' id='wpsm-new_count_waypoints-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/jquery.counterup.min.js?ver=5.9.3' id='wpsm-new_count_script2-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/logo-carousel-free/public/assets/js/swiper-bundle.min.js?ver=3.4.10' id='sp-lc-swiper-js-js'></script>
<script type='text/javascript' id='sp-lc-script-js-extra'>
/* <![CDATA[ */
var sp_logo_carousel_free_g = {"path":"https:\/\/www.mylethbridgenow.com\/wp-content\/plugins\/logo-carousel-free\/","loadScript":"https:\/\/www.mylethbridgenow.com\/wp-content\/plugins\/logo-carousel-free\/public\/assets\/js\/splc-script.min.js","url":"https:\/\/www.mylethbridgenow.com\/wp-admin\/post-new.php?post_type=sp_lc_shortcodes","shortCodeList":[{"id":24462,"title":"Mum&#039;s The Word Sponsors"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/logo-carousel-free/public/assets/js/splc-script.min.js?ver=3.4.10' id='sp-lc-script-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.9.3' id='outbrain-loader-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../js/taboola.js?ver=1.0' id='taboola_script-js'></script>
<script type='text/javascript' id='taboola_script-js-after'>
window._taboola = window._taboola || [];_taboola.push({flush: true});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3a1cca7e6f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=NA' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<!-- JS generated by theme -->
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.5041770935059 seconds, on 14-07-22 9:01:23 -->