<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mylethbridgenow.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='noindex, follow' />

<title>Page not found - My Lethbridge Now</title>
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Page not found - My Lethbridge Now" />
<meta property="og:site_name" content="My Lethbridge Now" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mylethbridgenow.com/#organization","name":"My Lethbridge Now","url":"https://www.mylethbridgenow.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mylethbridgenow.com/#logo","inLanguage":"en-CA","url":"https://www.mylethbridgenow.com/wp-content/uploads/2020/07/mynow-icon-5.png","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2020/07/mynow-icon-5.png","width":127,"height":127,"caption":"My Lethbridge Now"},"image":{"@id":"https://www.mylethbridgenow.com/#logo"}},{"@type":"WebSite","@id":"https://www.mylethbridgenow.com/#website","url":"https://www.mylethbridgenow.com/","name":"My Lethbridge Now","description":"Lethbridge News, Events, Weather and Radio","publisher":{"@id":"https://www.mylethbridgenow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mylethbridgenow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"}]}</script>

<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Lethbridge Now &raquo; Feed" href="https://www.mylethbridgenow.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mylethbridgenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f4e9e3f8ffa66d4f45164e24893a588c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mylethbridgenow.com/wp-includes/css/dist/block-library/style.min.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter-font-awesome-front-css' href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/font-awesome/css/font-awesome.min.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_bootstrap-front-css' href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/bootstrap-front.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_column-css' href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/counter-column.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='ras-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css' href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A500%2C400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css' href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=f4e9e3f8ffa66d4f45164e24893a588c' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.mylethbridgenow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","fes_nonce":"531620c7d9","current_year":"2021","current_month":"11","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mylethbridgenow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylethbridgenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylethbridgenow.com/wp-includes/wlwmanifest.xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"508d91598b","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"508d91598b","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"508d91598b","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
    </script>

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-36"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-36');
</script>
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<meta name="msapplication-TileImage" content="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<style type="text/css">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="error404 td-standard-pack global-block-template-14 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-19777"><a href="/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/">Connections</a></li>
<li id="menu-item-15194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/">Shop Local</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/">94.1 CJOC</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/">98.1 2day FM</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/">Win</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1337" class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom menu-item-1337"><a rel="cjoc" href="#">94.1 CJOC FM &#8211; Classic Hits</a></li>
<li id="menu-item-1338" class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom menu-item-1338"><a rel="ckbd" href="#">98.1 2day FM</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mylethbridgenow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
padding-top:4px !important;
padding-bottom:4px !important;
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:-1px !important;
margin-right:32px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
padding-left:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, November 21, 2021</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_34 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_37 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>

</style><div class="tds-button td-fix-index"><a href="/15912/news-alerts-sign-up/" class="tds-button1 tdm-btn tdm-btn-sm tdi_38"><span class="tdm-btn-text">News Alert Sign Up!</span></a></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
padding-top:45px !important;
padding-bottom:45px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-img{
                    max-width: 105px;
                }.tdi_43 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_43 .tdb-logo-text-title{
                    display: none;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-img{
                    max-width: 75px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" alt="94.1 CJOC - Classic Hits" title="94.1 CJOC - Classic Hits" width="444" height="252" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">94.1 FM CJOC</span></span></a></div></div> </div></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_46">
<style>

/* inline tdc_css att */

.tdi_46{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_46 .tdb-logo-a,
                .tdi_46 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_46 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46 .tdb-logo-img{
                    max-width: 650px;
                }.tdi_46 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_46 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_46 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img{
                    max-width: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img{
                    max-width: 380px;
                }.tdi_46 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_46 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" alt="My Lethbridge Now" title="" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_49">
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-end;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 95px;
                }.tdi_49 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 65px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" alt="98.1 2day FM - 90's & Now" title="98.1 2day FM - 90's & Now" width="179" height="126" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">98.1 2day FM - 90&#x27;s &amp; Now</span></span></a></div></div> </div></div></div></div><div id="tdi_50" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
position:relative;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_rand_style td-element-style"><style>
.tdi_50_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: middle;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_53{
				    width: 100% !important;
				}
/* inline tdc_css att */

.tdi_53{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_54" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_54{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }
</style>
<style>
.tdi_54 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54 .td-pulldown-filter-list li:hover a{
					background-color: #303030;
				}
</style><div id=tdi_54 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
<li class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_57 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_57">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_58" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59{
margin-top:25px !important;
margin-bottom:25px !important;
padding-right:0px !important;
padding-left:0px !important;
}

.tdi_59 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_62 td_block_template_14">
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="zTop"><ins data-revive-zoneid="207" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }.tdi_64:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_64:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_64{
position:relative;
}

</style>
<div class="tdi_63_rand_style td-element-style"><style>
.tdi_63_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_65" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_rand_style td-element-style"><style>
.tdi_65_rand_style{
background-color:rgba(0,0,0,0.95) !important;
}
 </style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_69{
                    display: inline-block;
                }.tdi_69 .tdb-logo-a,
                .tdi_69 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_69 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69 .tdb-logo-img{
                    max-width: 240px;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_69 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_69 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_69 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_70" style=" z-index: 999;">
<style>
/* custom css */
.tdi_70{
                    display: inline-block;
                }.tdi_70 .td_block_inner{
                    text-align: center;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more{
                    padding: 0 24px;
                
                    color: #ffffff;
                }.tdi_70 .tdb-menu > li .tdb-menu-sep,
                .tdi_70 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_70 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_70 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more,
                .tdi_70 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;
                }.tdi_70 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70 .tdb-menu .tdb-normal-menu ul,
                .tdi_70 .td-pulldown-filter-list{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_70 .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:700 !important;
                }.tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_70 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more,
                .tdi_70 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_70 .td-pulldown-filter-list li:hover a{
					background-color: #303030;
				}
</style><div id=tdi_70 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="rb-widget cjoc menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
<li class="rb-widget ckbd menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_73 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_73">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-404-title">
Ooops... Error 404 </div>
<div class="td-404-sub-title">
Sorry, but the page you are looking for doesn't exist. </div>
<div class="td-404-sub-sub-title">
You can go to the <a href="https://www.mylethbridgenow.com/">HOMEPAGE</a>
</div>
<h4 class="block-title"><span>OUR LATEST POSTS</span></h4>
<div class="td-block-row">
<div class="td-block-span4">

<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22669/woman-found-dead-near-pincher-creek-tentatively-identified/" rel="bookmark" class="td-image-wrap " title="Woman found dead near Pincher Creek tentatively identified"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Woman found dead near Pincher Creek tentatively identified" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/11/Composite-Face-2-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22669/woman-found-dead-near-pincher-creek-tentatively-identified/" rel="bookmark" title="Woman found dead near Pincher Creek tentatively identified">Woman found dead near Pincher Creek tentatively identified</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T14:20:51-07:00">November 20, 2021</time></span> </div>
</div>
</div> 
<div class="td-block-span4">

<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22660/lethbridge-businesses-asked-to-take-part-in-annual-brighter-together-survey/" rel="bookmark" class="td-image-wrap " title="Lethbridge businesses asked to take part in annual Brighter Together survey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Lethbridge businesses asked to take part in annual Brighter Together survey" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/10/LOGO.jpg" width="313" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22660/lethbridge-businesses-asked-to-take-part-in-annual-brighter-together-survey/" rel="bookmark" title="Lethbridge businesses asked to take part in annual Brighter Together survey">Lethbridge businesses asked to take part in annual Brighter Together survey</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/sam/">Sam Borsato</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T13:46:45-07:00">November 19, 2021</time></span> </div>
</div>
</div> 
<div class="td-block-span4">

<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22655/raymond-man-scott-scoville-missing-since-november-1/" rel="bookmark" class="td-image-wrap " title="Raymond man, Scott Scoville, missing since November 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Raymond man, Scott Scoville, missing since November 1" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/11/Scoville-Missing-Poster-20211119-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22655/raymond-man-scott-scoville-missing-since-november-1/" rel="bookmark" title="Raymond man, Scott Scoville, missing since November 1">Raymond man, Scott Scoville, missing since November 1</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T12:50:50-07:00">November 19, 2021</time></span> </div>
</div>
</div> </div>
<div class="td-block-row">
<div class="td-block-span4">

<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22651/canada-drops-covid-19-molecular-test-requirement-for-short-trips-to-the-u-s/" rel="bookmark" class="td-image-wrap " title="Canada drops COVID-19 molecular test requirement for short trips to the U.S."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Canada drops COVID-19 molecular test requirement for short trips to the U.S." data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2020/04/Carway-Crossing.jpg" width="287" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22651/canada-drops-covid-19-molecular-test-requirement-for-short-trips-to-the-u-s/" rel="bookmark" title="Canada drops COVID-19 molecular test requirement for short trips to the U.S.">Canada drops COVID-19 molecular test requirement for short trips to the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/ash/">Ashley Roberts</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T11:40:17-07:00">November 19, 2021</time></span> </div>
</div>
</div> 
<div class="td-block-span4">

<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22649/lethbridge-man-arrested-facing-drug-charges-after-bust-at-superlodge-hotel-2/" rel="bookmark" class="td-image-wrap " title="Lethbridge man arrested, facing drug charges after bust at Superlodge hotel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Lethbridge man arrested, facing drug charges after bust at Superlodge hotel" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/11/superlodge-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22649/lethbridge-man-arrested-facing-drug-charges-after-bust-at-superlodge-hotel-2/" rel="bookmark" title="Lethbridge man arrested, facing drug charges after bust at Superlodge hotel">Lethbridge man arrested, facing drug charges after bust at Superlodge hotel</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/sam/">Sam Borsato</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T10:15:35-07:00">November 19, 2021</time></span> </div>
</div>
</div> 
<div class="td-block-span4">

<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22636/canada-oks-pfizer-biontech-covid-19-vaccine-for-kids-5-11-2/" rel="bookmark" class="td-image-wrap " title="Canada OK&#8217;s Pfizer-BioNTech COVID-19 vaccine for kids 5-11"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Canada OK&#8217;s Pfizer-BioNTech COVID-19 vaccine for kids 5-11" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/PFIZER.jpg" width="284" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22636/canada-oks-pfizer-biontech-covid-19-vaccine-for-kids-5-11-2/" rel="bookmark" title="Canada OK&#8217;s Pfizer-BioNTech COVID-19 vaccine for kids 5-11">Canada OK&#8217;s Pfizer-BioNTech COVID-19 vaccine for kids 5-11</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/pat/">Patrick Siedlecki</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T07:47:45-07:00">November 19, 2021</time></span> </div>
</div>
</div> </div> </div>
</div> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }
</style><div id="tdi_76" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_77  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_77 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_77 .tdc-row-video-background-error,
	                .tdi_77 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_77 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_77 .tdc-row-video-background-error,
	                .tdi_77 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_77{
padding-top:60px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_77 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77{
padding-top:35px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
padding-top:40px !important;
padding-bottom:50px !important;
}
}

</style>
<div class="tdi_76_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_76_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mylethbridgenow.com/wp-content/uploads/2021/09/AdobeStock_192244965-scaled-1.jpeg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_76_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(15,15,15,0.75) !important;
}
</style></div><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_79{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_80 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_81 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_81 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_81 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_81 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_81 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_81"><div class="tdm-col-icon">
<style>
.tdi_82{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_82:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_82 svg{
				    fill: #ffffff;
				}.tdi_82 svg *{
				    fill: inherit;
				}body .tdi_80:hover .tdi_82:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_80:hover .tdi_82 svg{
				    fill: @text_hover_color;
				}body .tdi_80:hover .tdi_82 svg *{
				    fill: inherit;
				}.tdi_80:hover .tdi_82:before{
				    color: #ffffff;
				}.tdi_80:hover .tdi_82 svg{
				    fill: #ffffff;
				}.tdi_80:hover .tdi_82 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_82 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_83 .tdm-title{
					color: #ffffff;
				}body .tdi_80:hover .tdi_83 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80:hover .tdi_83 .tdm-title{
					cursor: default;
				}.tdi_83 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_83"><h3 class="tdm-title tdm-title-md">Lethbridge News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_80 svg{
                    width: 40px;
                    height: auto;
                }.tdi_80 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 svg{
                    width: 20px;
                    height: auto;
                }.tdi_80 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_84 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/5975/low-rent-lethbridge-continues-as-one-of-the-cheapest-for-rent-in-canada/" rel="bookmark" class="td-image-wrap " title="Low Rent: Lethbridge continues as one of the cheapest for rent in Canada"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/09/for_rent.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/5975/low-rent-lethbridge-continues-as-one-of-the-cheapest-for-rent-in-canada/" rel="bookmark" title="Low Rent: Lethbridge continues as one of the cheapest for rent in Canada">Low Rent: Lethbridge continues as one of the cheapest for rent in Canada</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/13760/short-term-staff-shortage-results-in-temporary-closure-of-lethbridge-lab/" rel="bookmark" class="td-image-wrap " title="Short-term staff shortage results in temporary closure of Lethbridge lab"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2020/11/white-plastic-syringe-1164531-1200x675-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/13760/short-term-staff-shortage-results-in-temporary-closure-of-lethbridge-lab/" rel="bookmark" title="Short-term staff shortage results in temporary closure of Lethbridge lab">Short-term staff shortage results in temporary closure of Lethbridge lab</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/8741/city-of-lethbridge-closes-more-outdoor-recreational-amenities-due-to-covid-19/" rel="bookmark" class="td-image-wrap " title="UPDATE: City closes outdoor rec amenities;  golf courses cannot open to public"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/06/City-of-Lethbridge-Logo.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/8741/city-of-lethbridge-closes-more-outdoor-recreational-amenities-due-to-covid-19/" rel="bookmark" title="UPDATE: City closes outdoor rec amenities;  golf courses cannot open to public">UPDATE: City closes outdoor rec amenities; golf courses cannot open to public</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_87 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_88 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_88 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_88 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_88 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_88 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_88"><div class="tdm-col-icon">
<style>
.tdi_89{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_89:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_89 svg{
				    fill: #ffffff;
				}.tdi_89 svg *{
				    fill: inherit;
				}body .tdi_87:hover .tdi_89:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_87:hover .tdi_89 svg{
				    fill: @text_hover_color;
				}body .tdi_87:hover .tdi_89 svg *{
				    fill: inherit;
				}.tdi_87:hover .tdi_89:before{
				    color: #ffffff;
				}.tdi_87:hover .tdi_89 svg{
				    fill: #ffffff;
				}.tdi_87:hover .tdi_89 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_89 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_90 .tdm-title{
					color: #ffffff;
				}body .tdi_87:hover .tdi_90 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_87:hover .tdi_90 .tdm-title{
					cursor: default;
				}.tdi_90 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90"><h3 class="tdm-title tdm-title-md">94.1 CJOC</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_87 svg{
                    width: 40px;
                    height: auto;
                }.tdi_87 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87 svg{
                    width: 20px;
                    height: auto;
                }.tdi_87 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_91 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_91">
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/93/secret-sound/" rel="bookmark" class="td-image-wrap " title="Secret Sound"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/SecretSound-8x4-r1-cjoc.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/93/secret-sound/" rel="bookmark" title="Secret Sound">Secret Sound</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22400/cjocs-text-to-win-with-the-lethbridge-chamber/" rel="bookmark" class="td-image-wrap " title="CJOC&#8217;s Text To Win with the Lethbridge Chamber"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/11/TextToWin-8x4-2-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22400/cjocs-text-to-win-with-the-lethbridge-chamber/" rel="bookmark" title="CJOC&#8217;s Text To Win with the Lethbridge Chamber">CJOC&#8217;s Text To Win with the Lethbridge Chamber</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/124/94-1-cjoc-mornings-with-jordan-sam/" rel="bookmark" class="td-image-wrap " title="94.1 CJOC Mornings with Jordan &#038; Sam"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/CJOC-Shows-8x4-r1-cjoc.-mornings-joradan-sam.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/124/94-1-cjoc-mornings-with-jordan-sam/" rel="bookmark" title="94.1 CJOC Mornings with Jordan &#038; Sam">94.1 CJOC Mornings with Jordan &#038; Sam</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_94 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

.tdi_94{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_95 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_95 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_95 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_95 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_95 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_95"><div class="tdm-col-icon">
<style>
.tdi_96{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_96:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_96 svg{
				    fill: #ffffff;
				}.tdi_96 svg *{
				    fill: inherit;
				}body .tdi_94:hover .tdi_96:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_94:hover .tdi_96 svg{
				    fill: @text_hover_color;
				}body .tdi_94:hover .tdi_96 svg *{
				    fill: inherit;
				}.tdi_94:hover .tdi_96:before{
				    color: #ffffff;
				}.tdi_94:hover .tdi_96 svg{
				    fill: #ffffff;
				}.tdi_94:hover .tdi_96 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_96 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_97 .tdm-title{
					color: #ffffff;
				}body .tdi_94:hover .tdi_97 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_94:hover .tdi_97 .tdm-title{
					cursor: default;
				}.tdi_97 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_97"><h3 class="tdm-title tdm-title-md">98.1 2day FM</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_94 svg{
                    width: 40px;
                    height: auto;
                }.tdi_94 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 svg{
                    width: 20px;
                    height: auto;
                }.tdi_94 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_98 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_98">
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/908/mornings-april/" rel="bookmark" class="td-image-wrap " title="Mornings with April on 98.1 2dayFM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/MorningsWithApril-8x4-3-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/908/mornings-april/" rel="bookmark" title="Mornings with April on 98.1 2dayFM">Mornings with April on 98.1 2dayFM</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/87/thirsty-thursdays/" rel="bookmark" class="td-image-wrap " title="Thirsty Thursdays"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/ThirstyThursday-8x4-r2-cjoc-2day-1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/87/thirsty-thursdays/" rel="bookmark" title="Thirsty Thursdays">Thirsty Thursdays</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" class="td-image-wrap " title="The Hundred Dollar Minute"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/09/hundred-dollar-minute-8x4-r2-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" title="The Hundred Dollar Minute">The Hundred Dollar Minute</a></h3>

</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_101 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14" data-td-block-uid="tdi_101">
<style>

/* inline tdc_css att */

.tdi_101{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_102 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_102 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_102 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_102 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_102 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_102"><div class="tdm-col-icon">
<style>
.tdi_103{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_103:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_103 svg{
				    fill: #ffffff;
				}.tdi_103 svg *{
				    fill: inherit;
				}body .tdi_101:hover .tdi_103:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_101:hover .tdi_103 svg{
				    fill: @text_hover_color;
				}body .tdi_101:hover .tdi_103 svg *{
				    fill: inherit;
				}.tdi_101:hover .tdi_103:before{
				    color: #ffffff;
				}.tdi_101:hover .tdi_103 svg{
				    fill: #ffffff;
				}.tdi_101:hover .tdi_103 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_103 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_104 .tdm-title{
					color: #ffffff;
				}body .tdi_101:hover .tdi_104 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_101:hover .tdi_104 .tdm-title{
					cursor: default;
				}.tdi_104 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_104"><h3 class="tdm-title tdm-title-md">Win</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_101 svg{
                    width: 40px;
                    height: auto;
                }.tdi_101 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 svg{
                    width: 20px;
                    height: auto;
                }.tdi_101 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_105 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_105 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22476/text-to-win-with-2day-fm/" rel="bookmark" class="td-image-wrap " title="Text To Win with 2day FM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/11/TextToWIn-8x4-3-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22476/text-to-win-with-2day-fm/" rel="bookmark" title="Text To Win with 2day FM">Text To Win with 2day FM</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/22400/cjocs-text-to-win-with-the-lethbridge-chamber/" rel="bookmark" class="td-image-wrap " title="CJOC&#8217;s Text To Win with the Lethbridge Chamber"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/11/TextToWin-8x4-2-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/22400/cjocs-text-to-win-with-the-lethbridge-chamber/" rel="bookmark" title="CJOC&#8217;s Text To Win with the Lethbridge Chamber">CJOC&#8217;s Text To Win with the Lethbridge Chamber</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" class="td-image-wrap " title="The Hundred Dollar Minute"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/09/hundred-dollar-minute-8x4-r2-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21196/the-hundred-dollar-minute/" rel="bookmark" title="The Hundred Dollar Minute">The Hundred Dollar Minute</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_106" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_107,
                .tdi_107 .tdc-columns{
                    min-height: 0;
                }.tdi_107,
				.tdi_107 .tdc-columns{
				    display: block;
				}.tdi_107 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_107.tdc-row-content-vert-center,
                    .tdi_107.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_107.tdc-row-content-vert-bottom,
                    .tdi_107.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_107.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_107.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_107{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_107 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_106_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_106_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_106_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_110 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_110">
<style>
/* custom css */
.tdi_110 .tdb-logo-a,
                .tdi_110 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_110 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_110 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_110 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_110 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_110 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_110 .tdb-logo-text-title{
                    display: none;
                }.tdi_110 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_110 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now" title="My Lethbridge Now" width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> </div></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_113 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_14 tdb-header-align" data-td-block-uid="tdi_113" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_113{
z-index:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113{
margin-right:40px !important;
margin-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
margin-right:30px !important;
margin-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-right:0px !important;
margin-bottom:10px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_113{
                    display: inline-block;
                }.tdi_113 .td_block_inner{
                    text-align: center;
                }.tdi_113 .tdb-menu > li .tdb-menu-sep,
                .tdi_113 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_113 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_113 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 15px;
                }.tdi_113 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_113 .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_113 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_113 .tdb-menu > li > a,
                .tdi_113 .td-subcat-more{
                    color: #ffffff;
                }.tdi_113 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_113 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_113 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_113 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_113 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_113 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_113 .tdb-menu > li > a,
                .tdi_113 .td-subcat-more,
                .tdi_113 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
                }.tdi_113 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_113 .tdb-menu .tdb-normal-menu ul,
                .tdi_113 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 4px 0px rgba(0,0,0,0.5);
                }.tdi_113 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_113 .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_113 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg{
                    width: 10px;
                }.tdi_113 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_113 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_113:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_113 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }.tdi_113 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_113 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-color: rgba(255,255,255,0);
				
					box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 .tdb-menu > li > a,
                .tdi_113 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_113 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_113 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_113 .tdb-menu > li > a,
                .tdi_113 .td-subcat-more,
                .tdi_113 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
                }.tdi_113 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_113 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_113 .td-pulldown-filter-list li a{
                    font-family:Catamaran !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_113 .tdb-menu > li > a,
                .tdi_113 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_113 .tdb-menu > li > a,
                .tdi_113 .td-subcat-more,
                .tdi_113 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0.8px !important;
                }
}
</style>
<style>
.tdi_113 .tdb-menu > li > a:after,
				.tdi_113 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_113 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_113 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_113 .td-pulldown-filter-list li:hover a{
					color: #ff4033;
				}.tdi_113 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_113 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_113 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_113 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_113 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_113 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_113 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_118 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_118">
<style>

/* inline tdc_css att */

.tdi_118{
padding-right:4px !important;
padding-left:4px !important;
}

</style>
<style>
/* custom css */
.tdi_118 .tdb-logo-a,
                .tdi_118 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_118{
                    float: right;
                    clear: none;
                }.tdi_118 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_118 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_118 .tdb-logo-img{
                    max-width: 70px;
                }.tdi_118 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_118 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_118 .tdb-logo-text-title{
                    display: block;
                }.tdi_118 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_118 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" alt="Logo" title="" width="179" height="126" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_119 td-pb-border-top td_block_template_14 tdb-header-align" data-td-block-uid="tdi_119">
<style>

/* inline tdc_css att */

.tdi_119{
padding-right:4px !important;
padding-left:4px !important;
}

</style>
<style>
/* custom css */
.tdi_119 .tdb-logo-a,
                .tdi_119 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_119{
                    float: right;
                    clear: none;
                }.tdi_119 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_119 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_119 .tdb-logo-img{
                    max-width: 85px;
                }.tdi_119 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_119 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_119 .tdb-logo-text-title{
                    display: block;
                }.tdi_119 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_119 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC-94.1-2Colous-WithOutTagLine-Logo.png" alt="94.1  FM CJOC " title="" width="444" height="252" /></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/bootstrap.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='wpsm_count_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/counter_nscript.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='wpsm-new_count_script3-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/waypoints.min.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='wpsm-new_count_waypoints-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/jquery.counterup.min.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='wpsm-new_count_script2-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a3d797e93e","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=VW_THEME_VERSION' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/wp-embed.min.js?ver=f4e9e3f8ffa66d4f45164e24893a588c' id='wp-embed-js'></script>

<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b2f3b01cfb86fb9","version":"2021.11.0","r":1,"token":"de08ccd2572844b389766e9a7b127355","si":100}' crossorigin="anonymous"></script>
</body>
</html>
