<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta charset="UTF-8">
		

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="Lethbridge News, Events, Weather and Radio"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Lethbridge Now">

<meta property="og:url" content="https://www.mylethbridgenow.com/19318/record-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Record Heat: Lethbridge smashes old record for June 14 at 36.5°C" />
<meta property="og:description" content="LETHBRIDGE, AB &#8211; It was a record-setting hot day across southern Alberta Monday and in some cases records weren&#8217;t just broken, they ... more &#8250;">
			<meta property="og:image" content="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1.jpg" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<!-- css + javascript -->
		<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Record Heat: Lethbridge smashes old record for June 14 at 36.5°C - My Lethbridge Now</title>
	<link rel="canonical" href="https://www.mylethbridgenow.com/19318/record-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Record Heat: Lethbridge smashes old record for June 14 at 36.5°C - My Lethbridge Now" />
	<meta property="og:description" content="LETHBRIDGE, AB &#8211; It was a record-setting hot day across southern Alberta Monday and in some cases records weren&#8217;t just broken, they ... more &#8250;" />
	<meta property="og:url" content="https://www.mylethbridgenow.com/19318/record-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c/" />
	<meta property="og:site_name" content="My Lethbridge Now" />
	<meta property="article:published_time" content="2021-06-15T17:32:43+00:00" />
	<meta property="og:image" content="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@radiopat258" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Patrick Siedlecki" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.mylethbridgenow.com/19318/record-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c/amp/" /><meta name="generator" content="AMP for WP 1.0.77.4"/><link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Lethbridge Now &raquo; Feed" href="https://www.mylethbridgenow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Lethbridge Now &raquo; iCal Feed" href="https://www.mylethbridgenow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mylethbridgenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1610315502e164b586201622bdd6b2de"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mylethbridgenow.com/wp-includes/css/dist/block-library/style.min.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter-font-awesome-front-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/font-awesome/css/font-awesome.min.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_bootstrap-front-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/bootstrap-front.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_column-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/counter-column.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mylethbridgenow.com/wp-content/themes/presso-child/style.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.mylethbridgenow.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=1610315502e164b586201622bdd6b2de' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=1610315502e164b586201622bdd6b2de' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mylethbridgenow.com","ajax_url":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mylethbridgenow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mylethbridgenow.com/wp-json/wp/v2/posts/19318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylethbridgenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylethbridgenow.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.mylethbridgenow.com/?p=19318' />
<link rel="alternate" type="application/json+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F19318%2Frecord-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F19318%2Frecord-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mylethbridgenow.com"><link rel="https://theeventscalendar.com/" href="https://www.mylethbridgenow.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<meta name="msapplication-TileImage" content="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>

	</head>

	<body id="top" class="post-template-default single single-post postid-19318 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="207" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=244) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cjoc" id="hdr-ll-cjoc">

    <div class="wrapper">

    <span><img src="https://www.mylethbridgenow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 94.1 CJOC Classic Hits"></span>
    <span>
        <h3 class="brand-juice">94.1 CJOC Classic Hits</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CJOC&g=OLDIES&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cjoc .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cjoc p.artist').textWidth() + $('#hdr-ll-cjoc .title').textWidth() >= '90') {
                        $('#hdr-ll-cjoc .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cjoc .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cjoc .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>

<div class="listen-live-station listen-live-link" data-stream="ckbd" id="hdr-ll-ckbd">

    <div class="wrapper">

    <span><img src="https://www.mylethbridgenow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 98.1 2day FM"></span>
    <span>
        <h3 class="brand-2day">98.1 2day FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKBD&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckbd .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckbd p.artist').textWidth() + $('#hdr-ll-ckbd .title').textWidth() >= '90') {
                        $('#hdr-ll-ckbd .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckbd .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckbd .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
								<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
							</div>
						</div>
					</div>
				</div>

				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mylethbridgenow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mylethbridgenow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Lethbridge Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mylethbridgenow.com/wp-content/themes/presso-child/vista/_img/comm/mylethbridgenow.png" alt="My Lethbridge Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">

<div style=""><a href="/15912/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:25px;width:auto;cursor:pointer"></a></div>
								<div>
		<a href="https://www.mylethbridgenow.com/cjoc-fm/">
			<img src="https://www.mylethbridgenow.com/wp-content/themes/presso-child/vista/_img/station/CJOC.png?201022" alt="94.1 CJOC Classic Hits" width="" height="" border="0" class="brand-juice" />
		</a>
	</div>
<div>
		<a href="https://www.mylethbridgenow.com/2day-fm/">
			<img src="https://www.mylethbridgenow.com/wp-content/themes/presso-child/vista/_img/station/CKBD.png?201022" alt="98.1 2day FM" width="" height="" border="0" class="brand-2day" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																											<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-29" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mylethbridgenow.com/category/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4059" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mylethbridgenow.com/category/news/" class="menu-link sub-menu-link"><span>Local News</span></a></li>
	<li id="nav-menu-item-4061" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mylethbridgenow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-31" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mylethbridgenow.com/category/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-32" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-59" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
	<li id="nav-menu-item-60" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit an Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-33" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-1337" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cjoc" href="#" class="menu-link sub-menu-link"><span>94.1 CJOC FM &#8211; Classic Hits</span></a></li>
	<li id="nav-menu-item-1338" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckbd" href="#" class="menu-link sub-menu-link"><span>98.1 2day FM</span></a></li>
</ul>
</li>
<li id="nav-menu-item-34" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mylethbridgenow.com/category/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-967" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/" class="menu-link sub-menu-link"><span>94.1 CJOC &#8211; Classic Hits</span></a></li>
	<li id="nav-menu-item-968" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/" class="menu-link sub-menu-link"><span>98.1 2day FM</span></a></li>
</ul>
</li>
<li id="nav-menu-item-35" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mylethbridgenow.com/category/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-2136" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-thumbs-up" aria-hidden="true"></i><span>Get Social</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-2137" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>94.1 CJOC &#8211; Classic Hits</span></a></li>
	<li id="nav-menu-item-2139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/cjocfm/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
	<li id="nav-menu-item-2141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/cjocfm" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
	<li id="nav-menu-item-2145" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/cjocfm/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
	<li id="nav-menu-item-2138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>98.1 2day FM</span></a></li>
	<li id="nav-menu-item-2140" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/9812dayfm/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
	<li id="nav-menu-item-2144" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/9812dayFM" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
	<li id="nav-menu-item-2146" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/9812dayfm/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
</ul>
</li>
<li id="nav-menu-item-7218" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mylethbridgenow.com/7211/the-lethbridge-411/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-question-circle" aria-hidden="true"></i><span>411</span></span></a></li>
<li id="nav-menu-item-14916" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mylethbridgenow.com/14825/covid-19-updates/" class="menu-link main-menu-link"><span>COVID-19</span></a></li>
<li id="nav-menu-item-15194" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://shop.mylethbridgenow.com/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-shopping-cart" aria-hidden="true"></i><span>Shop Local</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-19318" class="post-19318 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mylethbridgenow.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Record Heat: Lethbridge smashes old record for June 14 at 36.5°C</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F19318%2Frecord-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c%2F&amp;t=" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Record+Heat%3A+Lethbridge+smashes+old+record+for+June+14+at+36.5%C2%B0C&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F19318%2Frecord-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F19318%2Frecord-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F19318%2Frecord-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c%2F&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1.jpg&amp;description=" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img alt='' src='https://www.mylethbridgenow.com/wp-content/litespeed/avatar/353c9286697f5c7490ec6c4c016ce31a.jpg' srcset='https://www.mylethbridgenow.com/wp-content/litespeed/avatar/a6a6b92983f74b030bf282b4606c4339.jpg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mylethbridgenow.com/talent/pat/" title="View all posts by Patrick Siedlecki"><span class="fn">Patrick Siedlecki</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mylethbridgenow.com/19318/record-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c/" class="post-date updated" title="Permalink to Record Heat: Lethbridge smashes old record for June 14 at 36.5°C" rel="bookmark">June 15, 2021</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1.jpg" title="Permalink to image of Record Heat: Lethbridge smashes old record for June 14 at 36.5°C" rel="bookmark">


			
			<img width="750" height="420" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1-750x420.jpg 750w, https://www.mylethbridgenow.com/wp-content/uploads/2021/06/hot-temperature-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Photo credit to Pixabay				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p>LETHBRIDGE, AB &#8211; It was a record-setting hot day across southern Alberta Monday and in some cases records weren&#8217;t just broken, they were completely obliterated.</p>
<p>Lethbridge topped out at a scorching 36.5°C, making it the hottest June 14th ever. That broke the old record by a full degree and a half (35.0°C) which had stood since 1933.</p>
<p>Other places across southern Alberta with daytime high records for June 14th include Bow Island, Cardston, Medicine Hat, Milk River, Claresholm, Crowsnest Pass, Waterton and Vauxhall.</p>
<p>Taber was the regional hotspot with the mercury hitting 37.0°C, but Medicine Hat was the king of heat for June 14th with a blistering temperature of 37.6°C.</p>
<p>That was not only the hottest spot in southern Alberta, but the warmest in the entire province.</p>
<h4>Record heat for southern Alberta for June 14, 2021 in degrees celcius:</h4>
<p>Lethbridge Area<br />
New record of 36.5<br />
Old record of 35.0 set in 1933</p>
<p>Bow Island Area<br />
New record of 36.8<br />
Old record of 29.3 set in 2009</p>
<p>Brooks Area<br />
New record of 36.4<br />
Old record of 36.1 set in 1933</p>
<p>Cardston Area<br />
New record of 32.4<br />
Old record of 32.2 set in 1933</p>
<p>Claresholm Area<br />
New record of 33.4<br />
Old record of 33.0 set in 1987</p>
<p>Crowsnest Area<br />
New record of 30.9<br />
Old record of 29.0 set in 1987</p>
<p>Drumheller Area<br />
New record of 35.3<br />
Old record of 33.0 set in 1987</p>
<p>High River Area<br />
New record of 32.4<br />
Old record of 29.0 set in 1987</p>
<p>Medicine Hat Area<br />
New record of 37.6<br />
Old record of 36.7 set in 1933</p>
<p>Milk River Area<br />
New record of 35.8<br />
Old record of 27.9 set in 2009</p>
<p>Onefour Area<br />
New record of 35.8<br />
Old record of 35.0 set in 1933</p>
<p>Taber Area<br />
New record of 37.0<br />
Old record of 34.5 set in 1987</p>
<p>Vauxhall Area<br />
New Record of 36.5<br />
Old Record of 35.0 set in 1933</p>
<p>Waterton Park Area<br />
New record of 31.6<br />
Old record of 29.0 set in 1987</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mylethbridgenow.com/19318/record-heat-lethbridge-smashes-old-record-for-june-14-at-36-5c/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Recent Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-19333 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mylethbridgenow.com/19333/lethbridge-face-covering-bylaw-will-remain-for-now/" title="Permalink to Lethbridge face-covering bylaw will remain for now" rel="bookmark">Lethbridge face-covering bylaw will remain for now</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mylethbridgenow.com/19333/lethbridge-face-covering-bylaw-will-remain-for-now/" class="post-date" title="Permalink to Lethbridge face-covering bylaw will remain for now" rel="bookmark">June 15, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mylethbridgenow.com/19333/lethbridge-face-covering-bylaw-will-remain-for-now/" title="Permalink to Lethbridge face-covering bylaw will remain for now" rel="bookmark">
				<img width="265" height="147" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/face-mask-5667959_1280-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/face-mask-5667959_1280-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2021/06/face-mask-5667959_1280-360x200.jpg 360w, https://www.mylethbridgenow.com/wp-content/uploads/2021/06/face-mask-5667959_1280-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-19324 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mylethbridgenow.com/19324/fatality-on-the-oldman-river-city-urges-caution-in-the-water/" title="Permalink to Fatality on the Oldman River; City urges caution in the water" rel="bookmark">Fatality on the Oldman River; City urges caution in the water</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mylethbridgenow.com/19324/fatality-on-the-oldman-river-city-urges-caution-in-the-water/" class="post-date" title="Permalink to Fatality on the Oldman River; City urges caution in the water" rel="bookmark">June 15, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mylethbridgenow.com/19324/fatality-on-the-oldman-river-city-urges-caution-in-the-water/" title="Permalink to Fatality on the Oldman River; City urges caution in the water" rel="bookmark">
				<img width="265" height="147" src="https://www.mylethbridgenow.com/wp-content/uploads/2019/07/Oldman-River-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2019/07/Oldman-River-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2019/07/Oldman-River-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-19321 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mylethbridgenow.com/19321/jj-vaccines-to-be-given-back-to-company/" title="Permalink to J&#038;J vaccines to be given back to company" rel="bookmark">J&#038;J vaccines to be given back to company</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mylethbridgenow.com/19321/jj-vaccines-to-be-given-back-to-company/" class="post-date" title="Permalink to J&#038;J vaccines to be given back to company" rel="bookmark">June 15, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mylethbridgenow.com/19321/jj-vaccines-to-be-given-back-to-company/" title="Permalink to J&#038;J vaccines to be given back to company" rel="bookmark">
				<img width="265" height="147" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/Johnson-scaled-2-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/Johnson-scaled-2-750x420-1-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2021/06/Johnson-scaled-2-750x420-1-300x168.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2021/06/Johnson-scaled-2-750x420-1-360x200.jpg 360w, https://www.mylethbridgenow.com/wp-content/uploads/2021/06/Johnson-scaled-2-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
		</div>
</div>

<!--
<div class="post-related section-container clearfix">
	<h2 class="section-title">Continue Reading</h2>
	<div class="row">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-3985045263764181"
		     data-ad-slot="5553715053"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
-->

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="vw_widget_post_slider-2" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mylethbridgenow.com/7825/government-of-canada-supports-hockey-project-aimed-at-promoting-healthy-weights-for-men/" title="Permalink to Government of Canada Supports Hockey Project Aimed at Promoting Healthy Weights for Men" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mylethbridgenow.com/wp-content/uploads/2020/03/hockey-fans-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2020/03/hockey-fans-810x450.jpg 810w, https://www.mylethbridgenow.com/wp-content/uploads/2020/03/hockey-fans-810x450-300x167.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2020/03/hockey-fans-810x450-768x427.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2020/03/hockey-fans-810x450-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2020/03/hockey-fans-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Government of Canada Supports Hockey Project Aimed at Promoting Healthy Weights for Men</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mylethbridgenow.com/6486/put-your-home-in-the-right-light/" title="Permalink to Put Your Home In The Right Light" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mylethbridgenow.com/wp-content/uploads/2019/12/design-lighting-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2019/12/design-lighting-LC-8x4.jpg 810w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/design-lighting-LC-8x4-300x167.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/design-lighting-LC-8x4-768x427.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/design-lighting-LC-8x4-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/design-lighting-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Put Your Home In The Right Light</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mylethbridgenow.com/5341/make-the-right-choice-reap-the-rewards-and-live-in-the-right-home/" title="Permalink to Make the Right Choice. Reap the Rewards and Live In the Right Home" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mylethbridgenow.com/wp-content/uploads/2019/10/Rich-Choice-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2019/10/Rich-Choice-LC-8x4.jpg 810w, https://www.mylethbridgenow.com/wp-content/uploads/2019/10/Rich-Choice-LC-8x4-300x167.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2019/10/Rich-Choice-LC-8x4-768x427.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2019/10/Rich-Choice-LC-8x4-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2019/10/Rich-Choice-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Make the Right Choice. Reap the Rewards and Live In the Right Home</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mylethbridgenow.com/6595/do-it-with-tileworks/" title="Permalink to Do It With Tileworks" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mylethbridgenow.com/wp-content/uploads/2019/12/Tileworks-Lethbridge-LC-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2019/12/Tileworks-Lethbridge-LC-810x450.jpg 810w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/Tileworks-Lethbridge-LC-810x450-300x167.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/Tileworks-Lethbridge-LC-810x450-768x427.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/Tileworks-Lethbridge-LC-810x450-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2019/12/Tileworks-Lethbridge-LC-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Do It With Tileworks</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mylethbridgenow.com/6218/choosing-local-trades/" title="Permalink to Choosing Local Trades" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mylethbridgenow.com/wp-content/uploads/2019/11/3B-Contracting-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2019/11/3B-Contracting-LC-8x4.jpg 810w, https://www.mylethbridgenow.com/wp-content/uploads/2019/11/3B-Contracting-LC-8x4-300x167.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2019/11/3B-Contracting-LC-8x4-768x427.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2019/11/3B-Contracting-LC-8x4-265x147.jpg 265w, https://www.mylethbridgenow.com/wp-content/uploads/2019/11/3B-Contracting-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Choosing Local Trades</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mylethbridgenow.com/87/thirsty-thursdays/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/ThirstyThursdays-3x9.jpg" width="300" height="90"></a></li><li><a href="https://www.mylethbridgenow.com/93/secret-sound/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/SecretSound-3x9.jpg" width="300" height="90"></a></li></ol></div></div>
</div>
		</div><div id="text-8" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="text-9" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mylethbridgenow.com/93/secret-sound/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/SecretSound-3x5-r1-cjoc.jpg" width="300" height="525"></a></li><li><a href="https://www.mylethbridgenow.com/18651/i-got-it-from-my-dad-2021/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/i-got-it-from-dad-3x5-cjoc-v1.jpg" width="300" height="525"></a></li><li><a href="https://www.mylethbridgenow.com/18814/2dayfm-dad-stepper/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2021/05/dad-stepper-3x5-1.jpg" width="300" height="525"></a></li><li><a href="https://www.mylethbridgenow.com/87/thirsty-thursdays/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/ThirstyThursday-3x5-r2-cjoc-2day.jpg" width="300" height="525"></a></li><li><a href="https://www.mylethbridgenow.com/12289/2dayfm-office-lunch-party/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2020/08/office-lunch-party-3x5-r1.jpg" width="300" height="525"></a></li><li><a href="https://www.mylethbridgenow.com/18700/cjocs-movie-madness-bracket/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2021/05/MovieMadnessBracket-3x5-R1.jpg" width="300" height="525"></a></li><li><a href="https://www.mylethbridgenow.com/3522/free-gas-friday/"><img src="https://www.mylethbridgenow.com/wp-content/uploads/2019/08/FreeGasFridays-3x5-r1.jpg" width="300" height="525"></a></li></ol></div></div>
</div>
		</div><div id="text-10" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div></div>		</aside>
	</div>
</div>

<footer id="footer">

	<div id="footer-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-10">
					<!-- <h4>Navigation</h4> -->
					<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/">News</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/">Win</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
						<ul id="menu-policy-menu" class="menu">
							<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
							<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
						</ul>
					</div>
				</div>
							</div>
		</div>
	</div>

	<div class="copyright">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 copyright-left">
						<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
				</div>
				<div class="col-sm-6 copyright-right">

					<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
					&nbsp;
					<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
					&nbsp;
					<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>



				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- Off canvas body inner -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/bootstrap.js?ver=1610315502e164b586201622bdd6b2de' id='wpsm_count_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/counter_nscript.js?ver=1610315502e164b586201622bdd6b2de' id='wpsm-new_count_script3-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/waypoints.min.js?ver=1610315502e164b586201622bdd6b2de' id='wpsm-new_count_waypoints-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/jquery.counterup.min.js?ver=1610315502e164b586201622bdd6b2de' id='wpsm-new_count_script2-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=1610315502e164b586201622bdd6b2de' id='vr-bounce-timer-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=1610315502e164b586201622bdd6b2de' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.mylethbridgenow.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-07 04:06:50+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-admin/js/password-strength-meter.min.js?ver=1610315502e164b586201622bdd6b2de' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"289abaa060","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=1610315502e164b586201622bdd6b2de' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/wp-embed.min.js?ver=1610315502e164b586201622bdd6b2de' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=1610315502e164b586201622bdd6b2de' id='promotional-carousel-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-36"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-36');
</script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-06-15 22:02:22 -->