<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mylethbridgenow.com/xmlrpc.php" />
    <link rel="stylesheet" id="wp-forecast-css" href="https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UPDATE: Boil water advisory for Village of Foremost no longer in effect - My Lethbridge Now</title>
	<link rel="canonical" href="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UPDATE: Boil water advisory for Village of Foremost no longer in effect - My Lethbridge Now" />
	<meta property="og:description" content="FOREMOST, AB &#8211;  Alberta Health Services says a boil water advisory for the Village of Foremost has been lifted. Officials say satisfactory water quality has been restored and residents and businesses can return to normal water consumption practices, with boiling water no longer required. Information about flushing lines following a boil water advisory can be [&hellip;]" />
	<meta property="og:url" content="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/" />
	<meta property="og:site_name" content="My Lethbridge Now" />
	<meta property="article:published_time" content="2021-08-30T18:01:07+00:00" />
	<meta property="article:modified_time" content="2021-08-30T18:53:26+00:00" />
	<meta property="og:image" content="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="639" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TinaKarst" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tina Karst" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mylethbridgenow.com/#organization","name":"My Lethbridge Now","url":"https://www.mylethbridgenow.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mylethbridgenow.com/#logo","inLanguage":"en-CA","url":"https://www.mylethbridgenow.com/wp-content/uploads/2020/07/mynow-icon-5.png","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2020/07/mynow-icon-5.png","width":127,"height":127,"caption":"My Lethbridge Now"},"image":{"@id":"https://www.mylethbridgenow.com/#logo"}},{"@type":"WebSite","@id":"https://www.mylethbridgenow.com/#website","url":"https://www.mylethbridgenow.com/","name":"My Lethbridge Now","description":"Lethbridge News, Events, Weather and Radio","publisher":{"@id":"https://www.mylethbridgenow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mylethbridgenow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#primaryimage","inLanguage":"en-CA","url":"https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg","width":960,"height":639},{"@type":"WebPage","@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#webpage","url":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/","name":"UPDATE: Boil water advisory for Village of Foremost no longer in effect - My Lethbridge Now","isPartOf":{"@id":"https://www.mylethbridgenow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#primaryimage"},"datePublished":"2021-08-30T18:01:07+00:00","dateModified":"2021-08-30T18:53:26+00:00","breadcrumb":{"@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mylethbridgenow.com/"},{"@type":"ListItem","position":2,"name":"UPDATE: Boil water advisory for Village of Foremost no longer in effect"}]},{"@type":"Article","@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#article","isPartOf":{"@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#webpage"},"author":{"@id":"https://www.mylethbridgenow.com/#/schema/person/2ee80458c63388669049a12dbdb84ee4"},"headline":"UPDATE: Boil water advisory for Village of Foremost no longer in effect","datePublished":"2021-08-30T18:01:07+00:00","dateModified":"2021-08-30T18:53:26+00:00","mainEntityOfPage":{"@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#webpage"},"wordCount":186,"publisher":{"@id":"https://www.mylethbridgenow.com/#organization"},"image":{"@id":"https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#primaryimage"},"thumbnailUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg","articleSection":["Featured","News"],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.mylethbridgenow.com/#/schema/person/2ee80458c63388669049a12dbdb84ee4","name":"Tina Karst","image":{"@type":"ImageObject","@id":"https://www.mylethbridgenow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mylethbridgenow.com/wp-content/uploads/2020/10/28E0741A-8DF5-4F33-A2A7-5F9ECE15FD4D-150x150.jpg","contentUrl":"https://www.mylethbridgenow.com/wp-content/uploads/2020/10/28E0741A-8DF5-4F33-A2A7-5F9ECE15FD4D-150x150.jpg","caption":"Tina Karst"},"description":"A Lethbridge College alumnus, Tina moved back to the community two years after convocation, in September 2007, to become a member of the CJOC News Team. She started as a weekend reporter/anchor and now serves as Associate News Director. When Tina's not tracking down local news, she's either busy at home with Jordan and their two kids or creating custom macrame pieces for a growing list of clients.","sameAs":["https://twitter.com/TinaKarst"],"url":"https://www.mylethbridgenow.com/author/tina/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Lethbridge Now &raquo; Feed" href="https://www.mylethbridgenow.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mylethbridgenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1adc35ff57bdc2292b40f62d66909592"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.22.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.22.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mylethbridgenow.com/wp-includes/css/dist/block-library/style.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter-font-awesome-front-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/font-awesome/css/font-awesome.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_bootstrap-front-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/bootstrap-front.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_column-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/css/counter-column.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='ras-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A500%2C400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/style.css?ver=11c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","fes_nonce":"355485fa01","current_year":"2021","current_month":"08","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.22.1' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.22.1' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=1adc35ff57bdc2292b40f62d66909592' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=1adc35ff57bdc2292b40f62d66909592' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mylethbridgenow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mylethbridgenow.com/wp-json/wp/v2/posts/21023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylethbridgenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylethbridgenow.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.mylethbridgenow.com/?p=21023' />
<link rel="alternate" type="application/json+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F21023%2Fupdate-boil-water-advisory-for-village-of-foremost-no-longer-in-effect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mylethbridgenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylethbridgenow.com%2F21023%2Fupdate-boil-water-advisory-for-village-of-foremost-no-longer-in-effect%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4bb4fefc64","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"4bb4fefc64","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/","wpRestNonce":"4bb4fefc64","wpRestUrl":"https:\/\/www.mylethbridgenow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":19882};
    </script>
    <link rel="amphtml" href="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/?amp=1">
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-36"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-36');
</script>
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />
<meta name="msapplication-TileImage" content="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/mynow-icon.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21023 single-format-standard td-standard-pack update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect global-block-template-14 tdb_template_19882 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-19777"><a href="/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/">Connections</a></li>
<li id="menu-item-15194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/">Shop Local</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/">94.1 CJOC</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/">98.1 2day FM</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/">Win</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1337" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1337"><a rel="cjoc" href="#">94.1 CJOC FM &#8211; Classic Hits</a></li>
	<li id="menu-item-1338" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1338"><a rel="ckbd" href="#">98.1 2day FM</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mylethbridgenow.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_15 zTopMobile wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-right:0px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-right:0px !important;
padding-left:0px !important;
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_18 td_block_template_14">
<style>
/* custom css */
.tdi_18.td-a-rec{
					text-align: center;
				}.tdi_18 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="zTop"><ins data-revive-zoneid="207" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_20:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_20:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
position:relative;
}
}

</style>
<div class="tdi_19_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22 .tdc-row-video-background-error,
	                .tdi_22 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_25" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25{
                    display: inline-block;
                }.tdi_25 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_25 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_25 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_25 .tdb-mobile-menu-button svg,
                .tdi_25 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_25 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_25 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>
/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_31" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_31 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_31 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_31 .tdb-header-search-button-mob svg,
                .tdi_31 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_32" class="tdc-zone"><div class="tdc_zone tdi_33  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_33{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_33{
position:relative;
}

</style>
<div class="tdi_32_rand_style td-element-style" ><style>
.tdi_32_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_34" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35 .tdc-row-video-background-error,
	                .tdi_35 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35.tdc-row-content-vert-center,
                    .tdi_35.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-bottom,
                    .tdi_35.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_34_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_34_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37{
padding-top:4px !important;
padding-bottom:4px !important;
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_38 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_38" >
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:-1px !important;
margin-right:32px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
padding-left:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_38{
                    display: inline-block;
                }.tdi_38 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, August 31, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_39 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_39"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_39 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_42 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_42"     >
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/15912/news-alerts-sign-up/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_43" ><span class="tdm-btn-text">News Alert Sign Up!</span></a></div></div></div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
padding-top:45px !important;
padding-bottom:45px !important;
}

.tdi_45 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_48" >
<style>
/* custom css */
.tdi_48 .tdb-logo-a,
                .tdi_48 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48 .tdb-logo-img{
                    max-width: 105px;
                }.tdi_48 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_48 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_48 .tdb-logo-text-title{
                    display: none;
                }.tdi_48 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_48 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-logo-img{
                    max-width: 75px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" alt="94.1 CJOC - Classic Hits"  title="94.1 CJOC - Classic Hits"  width="222" height="126" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">94.1 FM CJOC</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_51 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_51 .tdb-logo-a,
                .tdi_51 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_51 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_51 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_51 .tdb-logo-img{
                    max-width: 650px;
                }.tdi_51 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_51 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_51 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_51 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_51 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_51 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x.png" alt="My Lethbridge Now"  title=""  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_54 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_54" >
<style>
/* custom css */
.tdi_54 .tdb-logo-a,
                .tdi_54 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-end;
                }.tdi_54 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54 .tdb-logo-img{
                    max-width: 95px;
                }.tdi_54 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_54 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_54 .tdb-logo-text-title{
                    display: none;
                }.tdi_54 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_54 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdb-logo-img{
                    max-width: 65px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" alt="98.1 2day FM - 90's & Now"  title="98.1 2day FM - 90's & Now"  width="179" height="126" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">98.1 2day FM - 90&#x27;s &amp; Now</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_55" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_56  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_56 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_56 .tdc-row-video-background-error,
	                .tdi_56 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_56.tdc-row-content-vert-center,
                    .tdi_56.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56.tdc-row-content-vert-bottom,
                    .tdi_56.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_56{
position:relative;
}

.tdi_56 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_rand_style td-element-style" ><style>
.tdi_55_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: middle;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_58{
				    width: 100% !important;
				}
/* inline tdc_css att */

.tdi_58{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_59 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_59"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_59{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }
</style>
<style>
.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59 .td-pulldown-filter-list li:hover a{
					background-color: #303030;
				}
</style><div id=tdi_59 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_62 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_62" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_63" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64{
margin-top:25px !important;
margin-bottom:25px !important;
padding-right:0px !important;
padding-left:0px !important;
}

.tdi_64 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_67 td_block_template_14">
<style>
/* custom css */
.tdi_67.td-a-rec{
					text-align: center;
				}.tdi_67 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="zTop"><ins data-revive-zoneid="207" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_69{
                    min-height: 0;
                }.tdi_69:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_69:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_69{
position:relative;
}

</style>
<div class="tdi_68_rand_style td-element-style" ><style>
.tdi_68_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_70" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_71  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_71.tdc-row-content-vert-center,
                    .tdi_71.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_71.tdc-row-content-vert-bottom,
                    .tdi_71.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_71.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_71.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_71{
position:relative;
}

.tdi_71 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_rand_style td-element-style" ><style>
.tdi_70_rand_style{
background-color:rgba(0,0,0,0.95) !important;
}
 </style></div><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_74{
                    display: inline-block;
                }.tdi_74 .tdb-logo-a,
                .tdi_74 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_74 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_74 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_74 .tdb-logo-img{
                    max-width: 240px;
                }.tdi_74 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_74 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_74 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_74 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_74 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span><span class="tdb-logo-text-tagline">My Lethbridge Now</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_75 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_75"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_75{
                    display: inline-block;
                }.tdi_75 .td_block_inner{
                    text-align: center;
                }.tdi_75 .tdb-menu > li > a,
                .tdi_75 .td-subcat-more{
                    padding: 0 24px;
                
                    color: #ffffff;
                }.tdi_75 .tdb-menu > li .tdb-menu-sep,
                .tdi_75 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_75 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_75 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_75 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_75 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_75 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_75 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_75 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_75 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_75 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_75 .tdb-menu > li > a,
                .tdi_75 .td-subcat-more,
                .tdi_75 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;
                }.tdi_75 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_75 .tdb-menu .tdb-normal-menu ul,
                .tdi_75 .td-pulldown-filter-list{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_75 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_75 .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:700 !important;
                }.tdi_75 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_75 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_75 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdb-menu > li > a,
                .tdi_75 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_75 .tdb-menu > li > a,
                .tdi_75 .td-subcat-more,
                .tdi_75 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>
.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_75 .td-pulldown-filter-list li:hover a{
					background-color: #303030;
				}
</style><div id=tdi_75 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19777"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://www.mylethbridgenow.com/category/local-connections/"><div class="tdb-menu-item-text">Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15194"><a target="_blank" href="https://shop.mylethbridgenow.com/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-967"><a href="https://www.mylethbridgenow.com/category/on-air/94-1-cjoc-fm/"><div class="tdb-menu-item-text">94.1 CJOC</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-968"><a href="https://www.mylethbridgenow.com/category/on-air/98-1-2day-fm/"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1337"><a rel="cjoc" href="#"><div class="tdb-menu-item-text">94.1 CJOC FM &#8211; Classic Hits</div></a></li>
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1338"><a rel="ckbd" href="#"><div class="tdb-menu-item-text">98.1 2day FM</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_78 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_78" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mylethbridgenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="21023" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-19882"
                    class="post-19882 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_79" class="tdc-zone"><div class="tdc_zone tdi_80  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_80{
                    min-height: 0;
                }
</style><div id="tdi_81" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_82{
padding-top:22px !important;
}

.tdi_82 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_85 td-pb-border-top td_block_template_14 tdb-breadcrumbs "  data-td-block-uid="tdi_85" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_85 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_85{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mylethbridgenow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mylethbridgenow.com/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mylethbridgenow.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mylethbridgenow.com/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_90 td-pb-border-top td_block_template_14 "   data-td-block-uid="tdi_90" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_90 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_90 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_90 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_90{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mylethbridgenow.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mylethbridgenow.com/category/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_91 tdb-single-title td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_91" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_91 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_91 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_91{
					text-align: left;
				}.tdi_91 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_91 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">UPDATE: Boil water advisory for Village of Foremost no longer in effect</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_93 td-pb-border-top td_block_template_14 tdb-post-meta"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_93{
                    display: inline-block;
                }.tdi_93 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_93 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_93 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.mylethbridgenow.com/author/tina/" title="Tina Karst"><img data-del="avatar" alt='' src='https://www.mylethbridgenow.com/wp-content/uploads/2020/10/28E0741A-8DF5-4F33-A2A7-5F9ECE15FD4D-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_94 td-pb-border-top td_block_template_14 tdb-post-meta"  data-td-block-uid="tdi_94" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_94{
                    display: inline-block;
                }.tdi_94 svg{
                    width: 14px;
                }.tdi_94 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-30T12:01:07-06:00">August 30, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_95 td-pb-border-top td_block_template_14 tdb-post-meta"  data-td-block-uid="tdi_95" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_95{
                    float: right;
                
                    display: inline-block;
                }.tdi_95 i{
                    font-size: 10px;
                }.tdi_95 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_95 a{
					color: #444;
				}.tdi_95 a svg,
				.tdi_95 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_96 td-pb-border-top td_block_template_14 tdb-post-meta"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

.tdi_96{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_96{
                    display: inline-block;
                
                    float: right;
                }.tdi_96 i{
                    font-size: 14px;
                }.tdi_96 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-21023">528</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_97 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_97" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_97" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F21023%2Fupdate-boil-water-advisory-for-village-of-foremost-no-longer-in-effect%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UPDATE%3A+Boil+water+advisory+for+Village+of+Foremost+no+longer+in+effect&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F21023%2Fupdate-boil-water-advisory-for-village-of-foremost-no-longer-in-effect%2F&via=My+Lethbridge+Now" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg&description=UPDATE%3A+Boil+water+advisory+for+Village+of+Foremost+no+longer+in+effect" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=UPDATE%3A+Boil+water+advisory+for+Village+of+Foremost+no+longer+in+effect %0A%0A https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_97" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_98 tdb-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_98 .td-audio-player{
                    font-size: 12px;
                }.tdi_98 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_98:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="463" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-696x463.jpg" srcset="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-696x463.jpg 696w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-300x200.jpg 300w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-768x511.jpg 768w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-391x260.jpg 391w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-150x100.jpg 150w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-631x420.jpg 631w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-720x480.jpg 720w, https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Boil water"
                                    />
                                    </a></div></div><div class="td-a-rec td-a-rec-id-header  tdi_99 td_block_template_14">
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:45px !important;
}

</style>
<style>
/* custom css */
.tdi_99.td-a-rec{
					text-align: center;
				}.tdi_99 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap tdb_single_content tdi_100 td-pb-border-top td_block_template_14 td-post-content tagdiv-type"  data-td-block-uid="tdi_100" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>FOREMOST, AB &#8211;  Alberta Health Services says a boil water advisory for the Village of Foremost has been lifted.</p>
<p>Officials say satisfactory water quality has been restored and residents and businesses can return to normal water consumption practices, with boiling water no longer required.</p>
<p>Information about flushing lines following a boil water advisory can be found <a href="https://myhealth.alberta.ca/Alberta/Pages/Boil-water-advisory-how-to-use-water-safely.aspx">online</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>FOREMOST, AB &#8211; A boil water advisory has been issued for the Village of Foremost.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="padding: 0 0 45px;">
<span class="td-adspot-title">- Advertisement -</span>
<span class="td-adspot-title continue"><em>&nbsp; Article continues below ad</em></span>
<div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div></div>

<p>Alberta Health Services says it&#8217;s a precautionary measure.</p>
<p>All residents are asked to <a href="https://www.albertahealthservices.ca/eph/Page15235.aspx#boilwater">bring water to a rolling boil</a> for at least a minute before consuming and that not only includes drinking, but brushing teeth, cleaning raw foods, making infant formula or juices, making ice and other things of that nature.</p>
<p>For hand-washing, you should wash with soap and water and then use a hand sanitizer containing more than 60-percent alcohol after drying your hands.</p>
<p>Water used for bathing or washing clothes does not need to be boiled.</p>
<p>The boil water advisory for Foremost will remain in effect until further notice.</p>
<!-- AI CONTENT END 2 -->
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_102{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style></div><div class="td-a-rec td-a-rec-id-header  tdi_103 td_block_template_14">
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_105{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_106 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_106" ><div class="tdb-share-classic"><iframe title="Share article" frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_106" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylethbridgenow.com%2F21023%2Fupdate-boil-water-advisory-for-village-of-foremost-no-longer-in-effect%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UPDATE%3A+Boil+water+advisory+for+Village+of+Foremost+no+longer+in+effect&url=https%3A%2F%2Fwww.mylethbridgenow.com%2F21023%2Fupdate-boil-water-advisory-for-village-of-foremost-no-longer-in-effect%2F&via=My+Lethbridge+Now" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/&amp;media=https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg&description=UPDATE%3A+Boil+water+advisory+for+Village+of+Foremost+no+longer+in+effect" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=UPDATE%3A+Boil+water+advisory+for+Village+of+Foremost+no+longer+in+effect %0A%0A https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_106" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_108  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_108{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_109 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_109" >
<style>

/* inline tdc_css att */

.tdi_109{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.mylethbridgenow.com/21086/new-sept-30-stat-holiday-to-be-recognized-by-city-of-lethbridge/">New Sept. 30 stat holiday to be recognized by City of Lethbridge</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.mylethbridgenow.com/21088/speed-limits-in-lethbridge-school-zones-back-to-30km-hr-as-of-tuesday/">Speed limits in Lethbridge school zones back to 30km/hr as of Tuesday</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_110 tdb-content-vert-top td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_110{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_110 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_110 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_110 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_110 .tdb-social-item i.td-icon-twitter,
				.tdi_110 .tdb-social-item i.td-icon-linkedin,
				.tdi_110 .tdb-social-item i.td-icon-pinterest,
				.tdi_110 .tdb-social-item i.td-icon-blogger,
				.tdi_110 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_110 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_110 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110{
                    border: 1px solid #ededed;
                }.tdi_110 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_110 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.mylethbridgenow.com/author/tina/" class="tdb-author-photo" title="Tina Karst"><img data-del="avatar" alt='' src='https://www.mylethbridgenow.com/wp-content/uploads/2020/10/28E0741A-8DF5-4F33-A2A7-5F9ECE15FD4D-150x150.jpg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117'/></a><div class="tdb-author-info"><a href="https://www.mylethbridgenow.com/author/tina/" class="tdb-author-name">Tina Karst</a><div class="tdb-author-descr"><p>A Lethbridge College alumnus, Tina moved back to the community two years after convocation, in September 2007, to become a member of the CJOC News Team. She started as a weekend reporter/anchor and now serves as Associate News Director. When Tina&#8217;s not tracking down local news, she&#8217;s either busy at home with Jordan and their two kids or creating custom macrame pieces for a growing list of clients.</p>
</div><div class="tdb-author-social"><a href="https://twitter.com/TinaKarst" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td-a-rec td-a-rec-id-header  tdi_111 td_block_template_14">
<style>

/* inline tdc_css att */

.tdi_111{
margin-bottom:45px !important;
}

</style>
<style>
/* custom css */
.tdi_111.td-a-rec{
					text-align: center;
				}.tdi_111 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><ins data-revive-zoneid="205" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap tdb_single_related tdi_112 td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts"  data-td-block-uid="tdi_112" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_112 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21098/seniors-immunocompromised-albertans-to-receive-third-dose-of-covid-19-vaccine/" rel="bookmark" class="td-image-wrap " title="Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/injection-5917297_1280-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21098/seniors-immunocompromised-albertans-to-receive-third-dose-of-covid-19-vaccine/" rel="bookmark" title="Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine">Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T16:44:56-06:00" >August 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21096/opposition-calls-on-lethbridge-east-mla-to-resign-as-ucp-caucus-chair-after-covid-comments/" rel="bookmark" class="td-image-wrap " title="Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID comments" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/01/90269478_1449274215245860_636905145614991360_n.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21096/opposition-calls-on-lethbridge-east-mla-to-resign-as-ucp-caucus-chair-after-covid-comments/" rel="bookmark" title="Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID comments">Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID comments</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T13:26:39-06:00" >August 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mylethbridgenow.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21094/walk-in-covid-vaccine-appointments-available-at-lethbridges-whoop-up-days/" rel="bookmark" class="td-image-wrap " title="Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/07/COVID-vaccines-696x390.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21094/walk-in-covid-vaccine-appointments-available-at-lethbridges-whoop-up-days/" rel="bookmark" title="Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days">Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T13:06:45-06:00" >August 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_112" data-td_block_id="tdi_112"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_112" data-td_block_id="tdi_112"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_116 " ><div class="td-a-rec td-a-rec-id-sidebar  tdi_117 td_block_template_14">
<style>
/* custom css */
.tdi_117.td-a-rec{
					text-align: center;
				}.tdi_117 .td-element-style{
					z-index: -1;
				}.tdi_117.td-a-rec-img{
				    text-align: left;
				}.tdi_117.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_117.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><aside id="text-22" class="td_block_template_14 widget text-22 widget_text">			<div class="textwidget"><div class="rb-widget cjoc"><h4><a href="https://radioplayer.vistaradio.ca/cjoc" target="_blank" rel="noopener"><img src="https://radioplayer.vistaradio.ca/content/img/station/CJOC@2x.png" border="0"></a> Now playing <span><img src="https://radioplayer.vistaradio.ca/content/img/play-icon.png" border="0" alt="play" class="play-icon" /></span></h4><div class="radio-block"><div class="rb-nowplaying rb-nowplaying-1"></div></div></div><script>
        jQuery(document).ready(function() {

            jQuery.ajax({
                url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CJOC",
                    dataType: "text",
                    cache: false,
                    success : function (data) {
                        if (data!="") {
                            jQuery(".rb-nowplaying-1").html(data);
                        }
                    }
            });

            setInterval( function() {
                jQuery.ajax({
                    url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CJOC",
                        dataType: "text",
                        cache: false,
                        success : function (data) {
                            if (data!="") {
                                jQuery(".rb-nowplaying-1").html(data);
                            }
                        }
                });

            }, 60000);

        });


        jQuery( ".rb-widget.cjoc" ).click(function() {
          window.open("https://radioplayer.vistaradio.ca/cjoc", "_blank", "width=480, height=725");
          return false;
        });

        </script>
</div>
		</aside><aside id="text-21" class="td_block_template_14 widget text-21 widget_text">			<div class="textwidget"><div class="rb-widget ckbd"><h4><a href="https://radioplayer.vistaradio.ca/ckbd" target="_blank" rel="noopener"><img src="https://radioplayer.vistaradio.ca/content/img/station/CKBD@2x.png" border="0"></a> Now playing <span><img src="https://radioplayer.vistaradio.ca/content/img/play-icon.png" border="0" alt="play" class="play-icon" /></span></h4><div class="radio-block"><div class="rb-nowplaying rb-nowplaying-2"></div></div></div><script>
        jQuery(document).ready(function() {

            jQuery.ajax({
                url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CKBD",
                    dataType: "text",
                    cache: false,
                    success : function (data) {
                        if (data!="") {
                            jQuery(".rb-nowplaying-2").html(data);
                        }
                    }
            });

            setInterval( function() {
                jQuery.ajax({
                    url : "https://radioplayer.vistaradio.ca/content/playlist.php?np=1&buy=1&s=CKBD",
                        dataType: "text",
                        cache: false,
                        success : function (data) {
                            if (data!="") {
                                jQuery(".rb-nowplaying-2").html(data);
                            }
                        }
                });

            }, 60000);

        });


        jQuery( ".rb-widget.ckbd" ).click(function() {
          window.open("https://radioplayer.vistaradio.ca/ckbd", "_blank", "width=480, height=725");
          return false;
        });

        </script>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_118 td_block_template_14">
<style>
/* custom css */
.tdi_118.td-a-rec{
					text-align: center;
				}.tdi_118 .td-element-style{
					z-index: -1;
				}.tdi_118.td-a-rec-img{
				    text-align: left;
				}.tdi_118.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_118.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><aside id="mec_mec_widget-3" class="td_block_template_14 widget mec_mec_widget-3 widget_mec_mec_widget"><div id="mec_skin_226" class="mec-wrap colorskin-custom mec-widget  ">
    
    <div id="mec_search_form_226" class="mec-search-form mec-totalcal-box"><div class="mec-dropdown-wrap" ><div class="mec-dropdown-search"><i class="mec-sl-folder"></i><select  name=' ' id='mec_sf_category_226' class='postform' >
	<option value='' selected='selected'>Category</option>
</select>
</div></div><div class="mec-text-input-search"><i class="mec-sl-magnifier"></i>
                    <input type="search" value="" id="mec_sf_s_226" placeholder="" />
                </div></div>    
    <div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic">
                <div class="mec-calendar-side mec-clear">
                        <div class="mec-skin-monthly-view-month-navigator-container">
                <div class="mec-month-navigator" id="mec_month_navigator_226_202108"><div class="mec-calendar-header"><h2>August 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2021" data-mec-month="09"><a href="#" class="mec-load-month-link">September <i class="mec-sl-angle-right"></i></a></div></div>
            </div>
            
            <div class="mec-calendar-table" id="mec_skin_events_226">
                <div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_226_202108" data-month-id="202108"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt><dt class="mec-calendar-day-head">SU</dt></dl><dl class="mec-calendar-row">
    <dt class="mec-table-nullday">26</dt><dt class="mec-table-nullday">27</dt><dt class="mec-table-nullday">28</dt><dt class="mec-table-nullday">29</dt><dt class="mec-table-nullday">30</dt><dt class="mec-table-nullday">31</dt><dt class="mec-calendar-day" data-mec-cell="20210801" data-day="1" data-month="202108">1</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210801"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 1st</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210802" data-day="2" data-month="202108">2</dt><dt class="mec-calendar-day" data-mec-cell="20210803" data-day="3" data-month="202108">3</dt><dt class="mec-calendar-day" data-mec-cell="20210804" data-day="4" data-month="202108">4</dt><dt class="mec-calendar-day" data-mec-cell="20210805" data-day="5" data-month="202108">5</dt><dt class="mec-calendar-day" data-mec-cell="20210806" data-day="6" data-month="202108">6</dt><dt class="mec-calendar-day" data-mec-cell="20210807" data-day="7" data-month="202108">7</dt><dt class="mec-calendar-day" data-mec-cell="20210808" data-day="8" data-month="202108">8</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210802"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 2nd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210803"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 3rd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210804"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 4th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210805"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 5th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210806"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 6th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210807"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 7th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210808"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 8th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210809" data-day="9" data-month="202108">9</dt><dt class="mec-calendar-day" data-mec-cell="20210810" data-day="10" data-month="202108">10</dt><dt class="mec-calendar-day" data-mec-cell="20210811" data-day="11" data-month="202108">11</dt><dt class="mec-calendar-day" data-mec-cell="20210812" data-day="12" data-month="202108">12</dt><dt class="mec-calendar-day" data-mec-cell="20210813" data-day="13" data-month="202108">13</dt><dt class="mec-calendar-day" data-mec-cell="20210814" data-day="14" data-month="202108">14</dt><dt class="mec-calendar-day" data-mec-cell="20210815" data-day="15" data-month="202108">15</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210809"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 9th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210810"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 10th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210811"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 11th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210812"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 12th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210813"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 13th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210814"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 14th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210815"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 15th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210816" data-day="16" data-month="202108">16</dt><dt class="mec-calendar-day" data-mec-cell="20210817" data-day="17" data-month="202108">17</dt><dt class="mec-calendar-day" data-mec-cell="20210818" data-day="18" data-month="202108">18</dt><dt class="mec-calendar-day" data-mec-cell="20210819" data-day="19" data-month="202108">19</dt><dt class="mec-calendar-day" data-mec-cell="20210820" data-day="20" data-month="202108">20</dt><dt class="mec-calendar-day" data-mec-cell="20210821" data-day="21" data-month="202108">21</dt><dt class="mec-calendar-day" data-mec-cell="20210822" data-day="22" data-month="202108">22</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210816"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 16th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210817"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 17th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210818"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 18th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210819"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 19th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210820"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 20th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210821"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 21st</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210822"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 22nd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210823" data-day="23" data-month="202108">23</dt><dt class="mec-calendar-day" data-mec-cell="20210824" data-day="24" data-month="202108">24</dt><dt class="mec-calendar-day" data-mec-cell="20210825" data-day="25" data-month="202108">25</dt><dt class="mec-calendar-day" data-mec-cell="20210826" data-day="26" data-month="202108">26</dt><dt class="mec-calendar-day" data-mec-cell="20210827" data-day="27" data-month="202108">27</dt><dt class="mec-calendar-day" data-mec-cell="20210828" data-day="28" data-month="202108">28</dt><dt class="mec-calendar-day" data-mec-cell="20210829" data-day="29" data-month="202108">29</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210823"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 23rd</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210824"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 24th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210825"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 25th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210826"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 26th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210827"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 27th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210828"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 28th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210829"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 29th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210830" data-day="30" data-month="202108">30</dt><dt class="mec-calendar-day mec-selected-day" data-mec-cell="20210831" data-day="31" data-month="202108">31</dt><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-table-nullday">4</dt><dt class="mec-table-nullday">5</dt></dl>
<div class="mec-clear">
    <div  class="mec-calendar-events-sec" data-mec-cell="20210830"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 30th</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div id="mec-active-current" class="mec-calendar-events-sec" data-mec-cell="20210831"><h6 class="mec-table-side-title">Events for August</h6><h3 class="mec-color mec-table-side-day"> 31st</h3><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div></div>
            </div>
        </div>
            </div>
    
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_119 td_block_template_14">
<style>
/* custom css */
.tdi_119.td-a-rec{
					text-align: center;
				}.tdi_119 .td-element-style{
					z-index: -1;
				}.tdi_119.td-a-rec-img{
				    text-align: left;
				}.tdi_119.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_119.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_21 td_block_widget tdi_120 td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_120" ><script>var block_tdi_120 = new tdBlock();
block_tdi_120.id = "tdi_120";
block_tdi_120.atts = '{"custom_title":"Lethbridge News","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_120","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_120","tdc_css_class_style":"tdi_120_rand_style"}';
block_tdi_120.td_column_number = "1";
block_tdi_120.block_type = "td_block_21";
block_tdi_120.post_count = "5";
block_tdi_120.found_posts = "3904";
block_tdi_120.header_color = "#";
block_tdi_120.ajax_pagination_infinite_stop = "";
block_tdi_120.max_num_pages = "781";
tdBlocksArray.push(block_tdi_120);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Lethbridge News</span></h4></div><div id=tdi_120 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21098/seniors-immunocompromised-albertans-to-receive-third-dose-of-covid-19-vaccine/" rel="bookmark" class="td-image-wrap " title="Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine" ><img class="entry-thumb" src="" alt="" title="Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/injection-5917297_1280-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21098/seniors-immunocompromised-albertans-to-receive-third-dose-of-covid-19-vaccine/" rel="bookmark" title="Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine">Seniors, immunocompromised Albertans to receive third dose of COVID-19 vaccine</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T16:44:56-06:00" >August 30, 2021</time></span>                                    </div>

                <div class="td-excerpt">
                    EDMONTON, AB - Those most vulnerable to severe outcomes of COVID-19 will soon be eligible for a third dose of vaccine.

Starting on Wednesday, Sept....                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21096/opposition-calls-on-lethbridge-east-mla-to-resign-as-ucp-caucus-chair-after-covid-comments/" rel="bookmark" class="td-image-wrap " title="Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID comments" ><img class="entry-thumb" src="" alt="" title="Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID comments" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/01/90269478_1449274215245860_636905145614991360_n-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21096/opposition-calls-on-lethbridge-east-mla-to-resign-as-ucp-caucus-chair-after-covid-comments/" rel="bookmark" title="Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID comments">Opposition calls on Lethbridge East MLA to resign as UCP Caucus Chair after COVID...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T13:26:39-06:00" >August 30, 2021</time></span>                                    </div>

                <div class="td-excerpt">
                    LETHBRIDGE, AB - Lethbridge East MLA Nathan Neudorf is catching some heat for comments he made regarding this fourth wave of COVID-19.

The UCP Caucus...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21094/walk-in-covid-vaccine-appointments-available-at-lethbridges-whoop-up-days/" rel="bookmark" class="td-image-wrap " title="Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days" ><img class="entry-thumb" src="" alt="" title="Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/07/COVID-vaccines-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21094/walk-in-covid-vaccine-appointments-available-at-lethbridges-whoop-up-days/" rel="bookmark" title="Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days">Walk-in COVID vaccine appointments available at Lethbridge&#8217;s Whoop Up Days</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T13:06:45-06:00" >August 30, 2021</time></span>                                    </div>

                <div class="td-excerpt">
                    LETHBRIDGE, AB - If you&#039;ve yet to get a COVID-19 vaccine, perhaps you can fit it in during Whoop Up Days?

Alberta Health Services says...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21088/speed-limits-in-lethbridge-school-zones-back-to-30km-hr-as-of-tuesday/" rel="bookmark" class="td-image-wrap " title="Speed limits in Lethbridge school zones back to 30km/hr as of Tuesday" ><img class="entry-thumb" src="" alt="" title="Speed limits in Lethbridge school zones back to 30km/hr as of Tuesday" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/School-zone-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21088/speed-limits-in-lethbridge-school-zones-back-to-30km-hr-as-of-tuesday/" rel="bookmark" title="Speed limits in Lethbridge school zones back to 30km/hr as of Tuesday">Speed limits in Lethbridge school zones back to 30km/hr as of Tuesday</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T12:28:44-06:00" >August 30, 2021</time></span>                                    </div>

                <div class="td-excerpt">
                    LETHBRIDGE, AB - With students heading back to class this week, school zones will once again be in effect.

The Lethbridge School Division resumes Tuesday,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/" rel="bookmark" class="td-image-wrap " title="UPDATE: Boil water advisory for Village of Foremost no longer in effect" ><img class="entry-thumb" src="" alt="" title="UPDATE: Boil water advisory for Village of Foremost no longer in effect" data-type="image_tag" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/" rel="bookmark" title="UPDATE: Boil water advisory for Village of Foremost no longer in effect">UPDATE: Boil water advisory for Village of Foremost no longer in effect</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mylethbridgenow.com/author/tina/">Tina Karst</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T12:01:07-06:00" >August 30, 2021</time></span>                                    </div>

                <div class="td-excerpt">
                    FOREMOST, AB -  Alberta Health Services says a boil water advisory for the Village of Foremost has been lifted.

Officials say satisfactory water quality has...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_121 td_block_template_14">
<style>
/* custom css */
.tdi_121.td-a-rec{
					text-align: center;
				}.tdi_121 .td-element-style{
					z-index: -1;
				}.tdi_121.td-a-rec-img{
				    text-align: left;
				}.tdi_121.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_121.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><ins data-revive-zoneid="206" data-revive-block="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tina Karst"></span><meta itemprop="datePublished" content="2021-08-30T12:01:07-06:00"><meta itemprop="dateModified" content="2021-08-30T12:53:26-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mylethbridgenow.com/21023/update-boil-water-advisory-for-village-of-foremost-no-longer-in-effect/"></span><meta itemprop="name" content="My Lethbridge Now"></span><meta itemprop="headline" content="UPDATE: Boil water advisory for Village of Foremost no longer in effect"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mylethbridgenow.com/wp-content/uploads/2021/08/Boil-water.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="639"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_122" class="tdc-zone"><div class="tdc_zone tdi_123  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_123{
                    min-height: 0;
                }
</style><div id="tdi_124" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_125  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_125,
                .tdi_125 .tdc-columns{
                    min-height: 0;
                }.tdi_125,
				.tdi_125 .tdc-columns{
				    display: block;
				}.tdi_125 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_125 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125 .tdc-row-video-background-error,
	                .tdi_125 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_125 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_125 .tdc-row-video-background-error,
	                .tdi_125 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_125{
padding-top:60px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_125 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125{
padding-top:35px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125{
padding-top:40px !important;
padding-bottom:50px !important;
}
}

</style>
<div class="tdi_124_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_124_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("http://dev.mylethbridgenow.com/wp-content/uploads/2021/03/AdobeStock_192244965-scaled.jpeg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_124_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(15,15,15,0.75) !important;
}
</style></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_128 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_129 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_129 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_129 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_129 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_129 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_129 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_129"><div class="tdm-col-icon">
<style>
.tdi_130{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_130:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_130 svg{
				    fill: #ffffff;
				}.tdi_130 svg *{
				    fill: inherit;
				}body .tdi_128:hover .tdi_130:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_128:hover .tdi_130 svg{
				    fill: @text_hover_color;
				}body .tdi_128:hover .tdi_130 svg *{
				    fill: inherit;
				}.tdi_128:hover .tdi_130:before{
				    color: #ffffff;
				}.tdi_128:hover .tdi_130 svg{
				    fill: #ffffff;
				}.tdi_128:hover .tdi_130 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_130 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_131 .tdm-title{
					color: #ffffff;
				}body .tdi_128:hover .tdi_131 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_128:hover .tdi_131 .tdm-title{
					cursor: default;
				}.tdi_131 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_131 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_131 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_131"><h3 class="tdm-title tdm-title-md">Lethbridge News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_128 svg{
                    width: 40px;
                    height: auto;
                }.tdi_128 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128 svg{
                    width: 20px;
                    height: auto;
                }.tdi_128 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_132 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_132" >
<style>

/* inline tdc_css att */

.tdi_132{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_132 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/11158/city-looking-for-feedback-with-performing-arts-centre-online-survey/" rel="bookmark" class="td-image-wrap " title="City looking for feedback with Performing Arts Centre online survey" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2020/06/performing-arts.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/11158/city-looking-for-feedback-with-performing-arts-centre-online-survey/" rel="bookmark" title="City looking for feedback with Performing Arts Centre online survey">City looking for feedback with Performing Arts Centre online survey</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/4204/province-being-asked-to-provide-more-funding-to-halo-air-ambulance/" rel="bookmark" class="td-image-wrap " title="Province being asked to provide more funding to HALO Air Ambulance" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/06/HALO-Helicopter.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/4204/province-being-asked-to-provide-more-funding-to-halo-air-ambulance/" rel="bookmark" title="Province being asked to provide more funding to HALO Air Ambulance">Province being asked to provide more funding to HALO Air Ambulance</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/18491/lethbridge-home-boarded-up-after-neighbourhood-complaints-of-drug-activity/" rel="bookmark" class="td-image-wrap " title="Lethbridge home boarded up after neighbourhood complaints of drug activity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/05/SCAN-House.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/18491/lethbridge-home-boarded-up-after-neighbourhood-complaints-of-drug-activity/" rel="bookmark" title="Lethbridge home boarded up after neighbourhood complaints of drug activity">Lethbridge home boarded up after neighbourhood complaints of drug activity</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_134  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_134{
                    vertical-align: baseline;
                }.tdi_134 > .wpb_wrapper,
				.tdi_134 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_134 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_134 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_134 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_135 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_135" >
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_136 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_136 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_136 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_136 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_136 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_136 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_136 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_136"><div class="tdm-col-icon">
<style>
.tdi_137{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_137:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_137 svg{
				    fill: #ffffff;
				}.tdi_137 svg *{
				    fill: inherit;
				}body .tdi_135:hover .tdi_137:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_135:hover .tdi_137 svg{
				    fill: @text_hover_color;
				}body .tdi_135:hover .tdi_137 svg *{
				    fill: inherit;
				}.tdi_135:hover .tdi_137:before{
				    color: #ffffff;
				}.tdi_135:hover .tdi_137 svg{
				    fill: #ffffff;
				}.tdi_135:hover .tdi_137 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_137 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_138 .tdm-title{
					color: #ffffff;
				}body .tdi_135:hover .tdi_138 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_135:hover .tdi_138 .tdm-title{
					cursor: default;
				}.tdi_138 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_138 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_138 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_138"><h3 class="tdm-title tdm-title-md">94.1 CJOC</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_135 svg{
                    width: 40px;
                    height: auto;
                }.tdi_135 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_135 svg{
                    width: 20px;
                    height: auto;
                }.tdi_135 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_139 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_139" >
<style>

/* inline tdc_css att */

.tdi_139{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_139 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/7211/the-lethbridge-411/" rel="bookmark" class="td-image-wrap " title="The Lethbridge 411" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2020/02/Lethbridge411-8x4-r2-cjoc.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/7211/the-lethbridge-411/" rel="bookmark" title="The Lethbridge 411">The Lethbridge 411</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/93/secret-sound/" rel="bookmark" class="td-image-wrap " title="Secret Sound" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/05/SecretSound-8x4-r1-cjoc.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/93/secret-sound/" rel="bookmark" title="Secret Sound">Secret Sound</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/1247/la-5-0/" rel="bookmark" class="td-image-wrap " title="LA 5-0" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2019/06/LA50-8x4-cjoc.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/1247/la-5-0/" rel="bookmark" title="LA 5-0">LA 5-0</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 > .wpb_wrapper,
				.tdi_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_142 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_142" >
<style>

/* inline tdc_css att */

.tdi_142{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_143 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_143 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_143 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_143 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_143 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_143"><div class="tdm-col-icon">
<style>
.tdi_144{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_144:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_144 svg{
				    fill: #ffffff;
				}.tdi_144 svg *{
				    fill: inherit;
				}body .tdi_142:hover .tdi_144:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_142:hover .tdi_144 svg{
				    fill: @text_hover_color;
				}body .tdi_142:hover .tdi_144 svg *{
				    fill: inherit;
				}.tdi_142:hover .tdi_144:before{
				    color: #ffffff;
				}.tdi_142:hover .tdi_144 svg{
				    fill: #ffffff;
				}.tdi_142:hover .tdi_144 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_144 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_145 .tdm-title{
					color: #ffffff;
				}body .tdi_142:hover .tdi_145 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_142:hover .tdi_145 .tdm-title{
					cursor: default;
				}.tdi_145 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_145 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_145"><h3 class="tdm-title tdm-title-md">98.1 2day FM</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_142 svg{
                    width: 40px;
                    height: auto;
                }.tdi_142 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142 svg{
                    width: 20px;
                    height: auto;
                }.tdi_142 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_146 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_146" >
<style>

/* inline tdc_css att */

.tdi_146{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_146 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/20556/afternoons-with-mike/" rel="bookmark" class="td-image-wrap " title="Afternoons with Mike" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/07/AfternoonsWithMike-8x4-r1-696x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/20556/afternoons-with-mike/" rel="bookmark" title="Afternoons with Mike">Afternoons with Mike</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/15912/news-alerts-sign-up/" rel="bookmark" class="td-image-wrap " title="News Alerts Sign Up!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/02/news-alert-sign-up-8x4-v2-opt.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/15912/news-alerts-sign-up/" rel="bookmark" title="News Alerts Sign Up!">News Alerts Sign Up!</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/20095/club-98-1/" rel="bookmark" class="td-image-wrap " title="Club 98.1" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/07/Club981-8x4-r1-2-696x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/20095/club-98-1/" rel="bookmark" title="Club 98.1">Club 98.1</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_148  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_148{
                    vertical-align: baseline;
                }.tdi_148 > .wpb_wrapper,
				.tdi_148 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_148 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_148 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_148 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_149 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_149" >
<style>

/* inline tdc_css att */

.tdi_149{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_150 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_150 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_150 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_150 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_150 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_150"><div class="tdm-col-icon">
<style>
.tdi_151{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_151:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_151 svg{
				    fill: #ffffff;
				}.tdi_151 svg *{
				    fill: inherit;
				}body .tdi_149:hover .tdi_151:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_149:hover .tdi_151 svg{
				    fill: @text_hover_color;
				}body .tdi_149:hover .tdi_151 svg *{
				    fill: inherit;
				}.tdi_149:hover .tdi_151:before{
				    color: #ffffff;
				}.tdi_149:hover .tdi_151 svg{
				    fill: #ffffff;
				}.tdi_149:hover .tdi_151 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_151 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_152 .tdm-title{
					color: #ffffff;
				}body .tdi_149:hover .tdi_152 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_149:hover .tdi_152 .tdm-title{
					cursor: default;
				}.tdi_152 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_152"><h3 class="tdm-title tdm-title-md">Win</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_149 svg{
                    width: 40px;
                    height: auto;
                }.tdi_149 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149 svg{
                    width: 20px;
                    height: auto;
                }.tdi_149 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_153 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

.tdi_153{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_153 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/20052/cjoc-days-of-summer/" rel="bookmark" class="td-image-wrap " title="CJOC&#8217;s Days of Summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/07/days-of-summer-8x4-1-696x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/20052/cjoc-days-of-summer/" rel="bookmark" title="CJOC&#8217;s Days of Summer">CJOC&#8217;s Days of Summer</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/18609/i-cant-believe-you-never-saw-that/" rel="bookmark" class="td-image-wrap " title="I Can&#8217;t Believe You Never Saw That" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/05/ICantBelieveYouNeverSawThat-8x4-r1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/18609/i-cant-believe-you-never-saw-that/" rel="bookmark" title="I Can&#8217;t Believe You Never Saw That">I Can&#8217;t Believe You Never Saw That</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mylethbridgenow.com/16747/cjocs-deja-brew/" rel="bookmark" class="td-image-wrap " title="CJOC&#8217;s Deja Brew" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mylethbridgenow.com/wp-content/uploads/2021/03/DejaBrew-8x4-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.mylethbridgenow.com/16747/cjocs-deja-brew/" rel="bookmark" title="CJOC&#8217;s Deja Brew">CJOC&#8217;s Deja Brew</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_154" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_155  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_155,
                .tdi_155 .tdc-columns{
                    min-height: 0;
                }.tdi_155,
				.tdi_155 .tdc-columns{
				    display: block;
				}.tdi_155 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_155.tdc-row-content-vert-center,
                    .tdi_155.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_155.tdc-row-content-vert-bottom,
                    .tdi_155.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_155.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_155.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_155{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_155 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_154_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_154_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_154_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_157  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_157{
                    vertical-align: baseline;
                }.tdi_157 > .wpb_wrapper,
				.tdi_157 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_157 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_157 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_157 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_158 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_158" >
<style>
/* custom css */
.tdi_158 .tdb-logo-a,
                .tdi_158 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_158 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_158 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_158 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_158 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_158 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_158 .tdb-logo-text-title{
                    display: none;
                }.tdi_158 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_158 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/mylethbridgenow@2x-wht-1.png" alt="My Lethbridge Now"  title="My Lethbridge Now"  width="1170" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Lethbridge Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_160  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_160 > .wpb_wrapper,
				.tdi_160 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_160 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_160 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_160 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_161 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_161"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_161{
z-index:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161{
margin-right:40px !important;
margin-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161{
margin-right:30px !important;
margin-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161{
margin-right:0px !important;
margin-bottom:10px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_161{
                    display: inline-block;
                }.tdi_161 .td_block_inner{
                    text-align: center;
                }.tdi_161 .tdb-menu > li .tdb-menu-sep,
                .tdi_161 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_161 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_161 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 15px;
                }.tdi_161 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_161 .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_161 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_161 .tdb-menu > li > a,
                .tdi_161 .td-subcat-more{
                    color: #ffffff;
                }.tdi_161 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_161 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_161 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_161 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_161 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_161 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_161 .tdb-menu > li > a,
                .tdi_161 .td-subcat-more,
                .tdi_161 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
                }.tdi_161 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_161 .tdb-menu .tdb-normal-menu ul,
                .tdi_161 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 4px 0px rgba(0,0,0,0.5);
                }.tdi_161 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_161 .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_161 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg{
                    width: 10px;
                }.tdi_161 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_161 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_161:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_161 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }.tdi_161 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_161 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-color: rgba(255,255,255,0);
				
					box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161 .tdb-menu > li > a,
                .tdi_161 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_161 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_161 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_161 .tdb-menu > li > a,
                .tdi_161 .td-subcat-more,
                .tdi_161 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
                }.tdi_161 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_161 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_161 .td-pulldown-filter-list li a{
                    font-family:Catamaran !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161 .tdb-menu > li > a,
                .tdi_161 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_161 .tdb-menu > li > a,
                .tdi_161 .td-subcat-more,
                .tdi_161 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Catamaran !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0.8px !important;
                }
}
</style>
<style>
.tdi_161 .tdb-menu > li > a:after,
				.tdi_161 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_161 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_161 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_161 .td-pulldown-filter-list li:hover a{
					color: #ff4033;
				}.tdi_161 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_161 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_161 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_161 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_161 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_161 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_161 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-49"><a href="https://www.mylethbridgenow.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50"><a href="https://www.mylethbridgenow.com/category/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64"><a href="https://www.mylethbridgenow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-65"><a href="https://www.mylethbridgenow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_165  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 > .wpb_wrapper,
				.tdi_165 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_165 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_166 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_166" >
<style>

/* inline tdc_css att */

.tdi_166{
padding-right:4px !important;
padding-left:4px !important;
}

</style>
<style>
/* custom css */
.tdi_166 .tdb-logo-a,
                .tdi_166 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_166{
                    float: right;
                    clear: none;
                }.tdi_166 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_166 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_166 .tdb-logo-img{
                    max-width: 70px;
                }.tdi_166 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_166 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_166 .tdb-logo-text-title{
                    display: block;
                }.tdi_166 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_166 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/98-1-2day-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CKBD@2x.png" alt="Logo"  title=""  width="179" height="126" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_167 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_167" >
<style>

/* inline tdc_css att */

.tdi_167{
padding-right:4px !important;
padding-left:4px !important;
}

</style>
<style>
/* custom css */
.tdi_167 .tdb-logo-a,
                .tdi_167 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_167{
                    float: right;
                    clear: none;
                }.tdi_167 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_167 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_167 .tdb-logo-img{
                    max-width: 85px;
                }.tdi_167 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_167 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_167 .tdb-logo-text-title{
                    display: block;
                }.tdi_167 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_167 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/category/on-air/94-1-cjoc-fm/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" src="https://www.mylethbridgenow.com/wp-content/uploads/2021/06/CJOC@2x.png" alt="94.1  FM CJOC "  title=""  width="222" height="126" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 612df33f6ead1
    -->

    <link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=1adc35ff57bdc2292b40f62d66909592' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.22.1' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.22.1' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.22.1' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.22.1' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.22.1' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.22.1' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.22.1' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/bootstrap.js?ver=1adc35ff57bdc2292b40f62d66909592' id='wpsm_count_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/counter_nscript.js?ver=1adc35ff57bdc2292b40f62d66909592' id='wpsm-new_count_script3-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/waypoints.min.js?ver=1adc35ff57bdc2292b40f62d66909592' id='wpsm-new_count_waypoints-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/counter-number-showcase/assets/js/jquery.counterup.min.js?ver=1adc35ff57bdc2292b40f62d66909592' id='wpsm-new_count_script2-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=1adc35ff57bdc2292b40f62d66909592' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mylethbridgenow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"b6b913f8b1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=VW_THEME_VERSION' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.mylethbridgenow.com/wp-includes/js/wp-embed.min.js?ver=1adc35ff57bdc2292b40f62d66909592' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<script type="text/javascript">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</script>

</body>
</html>
<!-- Page supported by LiteSpeed Cache 4.3 on 2021-08-31 03:15:43 -->